Ciao a tutti,
ho un problema con la connessione ssh, che finora ho sempre usato senza problemi.
Dal mio PC con Ubuntu 13.10 mi devo connettere a un computer della mia università. Dopo aver digitato

ssh -v nome@macchinaremota.uni.it

non mi riesco a connettere. Questo è l'output:

OpenSSH_6.2p2 Ubuntu-6ubuntu0.2, OpenSSL 1.0.1e 11 Feb 2013 debug1: Reading configuration data /etc/ssh/ssh_config debug1: /etc/ssh/ssh_config line 1 9: Applying options for * debug1: Connecting to macchinaremota.uni.it [159.149.47.39] port 22. debug1: connect to address 159.149.47.39 port 22: No route to host ssh: connect to host macchiaremota.uni.it port 22: No route to host ssh: connect to host macchinaremota.uni.it port 22: No route to host

Io uso una connessione wi-fi, ho già provato a riavviare il mio modem, ma niente. Forse è un problema di rete dell'università?
Sapreste indicarmi dov'è il problema per favore?

chiesto 07 Apr '14, 15:23

alialice's gravatar image

alialice
33238

chiuso 08 Apr '14, 13:38

enzotib's gravatar image

enzotib ♦♦
14.0k112186

1

@alialice: lancia il comando con l'opzione -v (che dovrebbe dare un maggior numero di dettagli) e riporta nella domanda l'output ottenuto, magari un link a un pastebin se è lungo.
In realtà già si capisce che in qualche modo non raggiungi il server, magari il numero di porta è stato cambiato rispetto al default 22.

(07 Apr '14, 16:44) enzotib ♦♦ enzotib's gravatar image

@enzotib : Ho modificato la domanda aggiungendo l'output, sembra proprio che non riesca a raggiungere la porta 22. Posso fare qualcosa io o devo contattare chi gestisce la macchina remota? grazie

(08 Apr '14, 11:10) alialice alialice's gravatar image

@alialice: mi sa che il problema è tuo, perché all'indirizzo 159.149.47.39 io riesco a connettermi, anche se poi non ho un account con cui loggarmi. Potresti postare l'output di "sudo route -n", di "cat /etc/resolv.conf" e di "nm-tool"? E magari anche l'inizio dell'output di "tracepath 159.149.47.39" (che probabilmente dopo un po' dovrai stoppare con Ctrl-C).

(08 Apr '14, 12:52) enzotib ♦♦ enzotib's gravatar image

Ho saputo che il computer remoto era rimasto senza elettricità, ora ho riprovato e riesco a connettermi normalmente. Grazie comunque della disponibilità!

(08 Apr '14, 13:22) alialice alialice's gravatar image

La domanda è stata chiusa con il seguente motivo «Altro: problema inesistente» da enzotib 08 Apr '14, 13:38

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×117
×15

domanda posta: 07 Apr '14, 15:23

domanda visualizzata: 725 volte

ultimo aggiornamento: 08 Apr '14, 13:38

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.