Ciao a tutti, ho appena installato xubuntu sul pc di mio padre ma ora non riesco a far funzionare la stampante (epson dx 4400 all in one). Quando provo a stampare si spegne la stampante, e lo scanner non funziona. Qualcuno riesce ad aiutarmi?

Grazie a tutti

chiesto 08 Apr '14, 17:42

ultimore's gravatar image

ultimore
20223

Che versione di Ubuntu usi? Io uso Ubuntu 13.10 e in questa versione la tua stampante è prevista. Sei sicuro che sia installata bene?

(08 Apr '14, 17:55) enzoge enzoge's gravatar image

12.04 o meglio xubuntu XPocalypse remix

(08 Apr '14, 17:58) ultimore ultimore's gravatar image

Mi spiace, ho guardato anche sul sito Epson ma non ho trovato i driver. Spero possa aiutarti chi usa il tuo stesso sistema.

(08 Apr '14, 18:13) enzoge enzoge's gravatar image

Grazie per l'impegno!

(08 Apr '14, 18:18) ultimore ultimore's gravatar image

ciao @ultimore, come ha detto @ilgallinetta sul sito della Epson non si trovano driver da scaricare per la tua multifunzione.

Tuttavia su Openpinting.org ho trovato due modelli molto simili alla tua stampante, Epson Stylus DX4000 e 4200. A quanto si legge, le stampanti funzionano correttamente e completamente una volta installato il pacchetto 'epson-escpr' che puoi installare da Ubuntu Software Center. Tra l'altro il driver è fornito dalla Epson stessa.

Procedi in questo modo.
Collega la stampante al pc e accendila, quindi lascia che Xubuntu riconosca ed aggiunga la stampante. Se questo non accade, allora vai in Impostazioni di sistema --> Stampanti e clicca il tasto "Aggiungi", quindi segui le istruzioni.
Una volta fatto, apri Ubuntu software center ed installa il pacchetto:

    epson-escpr

Ora prova a stampare e dicci se funziona.

(09 Apr '14, 23:46) alevipri alevipri's gravatar image

Fatto, all'inizio non funzionava, ho avviato risoluzione dei problemi e sono riuscito ad effettuare la stampa di prova. Ho creato un file di testo, ho provato a stamparlo, ma dava errore, ho tolto il cavo usb, rimesso, ho rimandato in stampa, mi ha ridato l'errore ma la stampa è partita! A breve rifarò il tentativo!! Grazie @alevipri!

(10 Apr '14, 12:50) ultimore ultimore's gravatar image

è già qualcosa, facci sapere se riesci a sistemare.

Per quanto riguarda lo scanner, prova ad installare da Ubuntu Software Center il programma "Xsane"

(10 Apr '14, 21:01) alevipri alevipri's gravatar image

Lo scanner avevo già risolto scaricando i driver sul sito della epson...per ora per stampare devo fare sempre risoluzioni problema stampante, da un errore ma stampa. Appena risolvo vi aggiorno!

(10 Apr '14, 21:27) ultimore ultimore's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×186

domanda posta: 08 Apr '14, 17:42

domanda visualizzata: 1,235 volte

ultimo aggiornamento: 10 Apr '14, 21:27

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.