Ciao a tutti

vorrei installare il pennino "HDTV", che è un supporto hardware per visualizzare la TV sui computer, sul mio portatile; cercando di installare il driver non riesco a farlo partire, come posso fare?

Sul CD di installazione ci sono anche i drivers per Linux, ma non riesco ad avviarli, li estraggo, ma poi non riesco a continuare.

Ringrazio anticipatamente.

chiesto 10 Apr '14, 21:46

marijo's gravatar image

marijo
325172735

modificato 11 Apr '14, 14:44

enzotib's gravatar image

enzotib ♦♦
14.0k112186

come mai Xubuntu 10.04? Questa versione di Xubuntu non è più supportata oramai

(10 Apr '14, 23:02) alevipri alevipri's gravatar image

E' un vecchio computer e non riesco ad installare altro, nemmeno riesco a fare più aggiornamenti.

(10 Apr '14, 23:43) marijo marijo's gravatar image

Ho provato adesso anche su un computer con Ubuntu 13.10, ma niente da fare.

(10 Apr '14, 23:45) marijo marijo's gravatar image
1

ok lasciamo perdere la versione, se vorrai installarne una ancora supportata e avrai bisogno d'aiuto potrai sempre aprire una nuova domanda.

Per quanto riguarda l'installazione dei driver, in che formato sono i file? esiste qualcosa con estensione .deb .sh o .rpm?

(10 Apr '14, 23:51) alevipri alevipri's gravatar image

no, tutto .tar .gaz, ma ricontrollo

(11 Apr '14, 00:15) marijo marijo's gravatar image

ne ho trovati due in .sh, ma sembrano documenti di testo

(11 Apr '14, 00:36) marijo marijo's gravatar image

che ne faccio?

(11 Apr '14, 02:04) marijo marijo's gravatar image
1

tar.gz sono file compressi, doppio click sul file .tar.gz e estrai tutto il suo contenuto in una cartella.

I file .sh sono eseguibili, per aprirli apri il terminale e dai:

sudo sh [percorso file]

dove al posto di [persorso file] devi sostituire il fuo file .sh (puoi semplicemente trascinare il file nel terminale per fare prima.

Scegli il file che serve per installare il dispositivo, ad esempio install.sh o qualcosa del genere

(11 Apr '14, 09:20) alevipri alevipri's gravatar image

Provato, ma da terminale mi dice: "Permesso negato".

(11 Apr '14, 14:43) marijo marijo's gravatar image
1

@marijo non creare dei tag ad hoc per la tua domanda, usa quelli esistenti quando possibili, oppure crea dei tag sufficientemente generali e che in futuro possano servire anche ad altri.

(11 Apr '14, 14:46) enzotib ♦♦ enzotib's gravatar image

Comunque non mi piace chi dà voti negativi così a piacere..suo, consiglierei o properrei di giustificare il voto commentando.

(11 Apr '14, 14:46) marijo marijo's gravatar image
1

Devi prima dare i permessi di esecuzione come prpgramma. Li trovi facendo tasto destro sul file--> proprietá. Poi riprova con il comando che ti ho dato

(11 Apr '14, 15:45) alevipri alevipri's gravatar image

Sì, adesso funziona.

(13 Apr '14, 15:40) marijo marijo's gravatar image

Se proprio lo vuoi sapere, ho votato negativamente perché la 10.04 è obsoleta e penso che non abbia senso porre una domanda del genere qui né cercare di risolvere un problema su un sistema che è stato ormai superato da tempo.

Comunque, i voti (negativi e positivi) sono dati a piacere, è l'essenza del sito ;)
Ti piacciono una domanda o una risposta? Le upvoti. Non ti piacciono? Le downvoti.

(13 Apr '14, 17:41) dadexix86 ♦♦ dadexix86's gravatar image

At dadexix86 Non mi posso permettere un computer più nuovo di quello dove poter installare un SO più nuovo, devo usare per forza quello lì, purtroppo io me lo devo fare "piacere", mio buongrado, tuo malgrado...

(15 Apr '14, 23:24) marijo marijo's gravatar image

Detto questo mi autoespello, se non ci sono risposte o se non piacciono le domande di sistemi operativi "obsoleti", apvota o daunvota, a tua discrezione.

(15 Apr '14, 23:28) marijo marijo's gravatar image
1

@marijo non prendertela, è un sito di supporto e diamo aiuto per versioni supportate di Ubuntu e derivate, niente di strano che si votino negativamente domande riguardanti versioni non più supportate.
L'idea è: non ponete domande per versioni non più supportate, piuttosto passate a versioni più recenti, altrimenti non possiamo dare supporto dato che non c'è più possibilità di risolvere problemi per le versioni abbandonate.

Possiamo invece aiutarti a mettere una versione più recente e ancora supportata se non riesci da solo ;)

(16 Apr '14, 00:30) alevipri alevipri's gravatar image

@alevipri tranquillo, non me la prendo. Commuta il tuo commento in risposta e gli metto la spunta. E' un vecchio "Toshiba" 'SATELLITE', che ho regalato a mio padre per fargli fare un po' di "pratica" con i computer, appena posso gliene volevo comprare uno un po' migliore, ma non penso sia questo il luogo adatto per discutere di questo,la filosofia di "UBUNTU" dice anche di cercare di fare lavorare fin che possono tutti i computer,se non ricordo male;ho installato Xubuntu, ma non c'è più abbastanza spazio per fare aggiornamenti,se c'è un modo di scaricare gli aggiornamenti,non so,con un pennino

(16 Apr '14, 01:21) marijo marijo's gravatar image
1

Lubuntu sarebbe ancora meglio. La filosofia di Ubuntu non è "supportiamo tutto l'hardware possibile", anzi!
Quella è la filosofia di altre distro (altrettanto valide).

Se Lubuntu (che è la derivata ufficiale di Ubuntu più leggera) 12.04, o tra pochi giorni 14.04, non ti gira bene, ti conviene valutare il passaggio a distribuzioni che adottino questa filosofia del "cerchiamo di supportare tutti i computer anche se vecchi".
Io personalmente ho utilizzato DSL su un vecchi(ssim)o computer; cambiare distro non è affatto il male assoluto, anzi a volte si rivela la strategia vincente.

(16 Apr '14, 01:30) dadexix86 ♦♦ dadexix86's gravatar image

cercherò di saperne di più su DSL, grazie. Lubuntu non si poteva installare, ho provato più volte, infatti comunque ho installato Xubuntu.

(16 Apr '14, 02:15) marijo marijo's gravatar image

Porrò un'altra domanda su quest'argomento, sul forum me ne hanno consigliati di moltissimi, da "Bodhi", a "Slitaz" e a moltissimi altri, ma le immagini iso non andavano, solo Xubuntu è andato bene.

(16 Apr '14, 02:19) marijo marijo's gravatar image

Ho risolto il problema aprendo il file .sh, trovato nel disco allegato all'hardware, che è eseguibile, per aprirlo ho aperto il terminale e ho dato:

sudo sh [percorso file] dove al posto di [persorso file] ho sostituito il file .sh (o semplicemente trascinare il file nel terminale per fare prima).

Ho scelto il file che serve per installare il dispositivo: install.sh.

Ho dato prima i permessi di esecuzione come prpgramma. Li ho trovati cliccando il tasto destro sul file--> proprietá. Poi ho dato il comando detto sopra. Tutto seguendo i consigli datimi sopra, ringrazio

coll. permanente

ha risposto 16 Apr '14, 02:28

marijo's gravatar image

marijo
325172735

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×255

domanda posta: 10 Apr '14, 21:46

domanda visualizzata: 778 volte

ultimo aggiornamento: 16 Apr '14, 02:28

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.