Salve a tutti,
Ho un problema.

Ieri ho installato la versione di Ubuntu 13.10 e anche ubuntu 14.04 LTS 32 bit, sul mio Aspire 1650.
Sono con Fastweb.
Ho comprato secondo i loro elenchi per la compatibilità (con Fastweb) un router Sitecom N300.

Il mio problema: Con il cavo il mio pc va alla grande, senza cavo, nonostante password corretta, non va per niente.
Il mio smartphone non ha problemi di connessione wifi invece, così come il mio notebook sempre aspire, ma con windowz all'interno.

Cosa può causare la mancanza di connessione wifi nel mio pc?

Grazie mille a tutti,
Ciao.

chiesto 12 Apr '14, 22:16

Zurg's gravatar image

Zurg
6356

modificato 15 Mag '14, 16:12

Marca e modello della scheda wi-fi?

Su quale canale hai impostato la connessione wi-fi?

(13 Apr '14, 00:35) dadexix86 ♦♦ dadexix86's gravatar image

Succede anche se scolleghi tutti gli altri dispositivi (pc e smartphone)?

(14 Apr '14, 22:07) oddo oddo's gravatar image
-1

Intanto grazie a tutti per l'interesse. Non riesco a trovare dentro ubuntu le informazioni di sistema riguardo alla scheda wifi etc. Non so neanche che cosa sia un canale per la connessione wifi. Succedeva anche se avevo altri dispositivi Staccati. Ora però non so per quale arcana ragione si è collegato alla rete wifi. Sapreste comunque aiutarmi a capire? Anche per chi dovesse avere lo stesso problema. Così che tutti possono usufruirne.

Grazie a tutti

(17 Apr '14, 13:02) Zurg Zurg's gravatar image

Ho un altra volta lo stesso problema, sempre per ragioni ignote. Ho reinstallato Kubuntu credendo che il problema fosse ubuntu 13.10 ma, credo sia del pc a questo punto. Qualcuno puo aiutarmi a capire per favore?

(23 Apr '14, 00:34) Zurg Zurg's gravatar image

@dadexix86 dove capisco che canale ho impostato per la connessione wifi?

(12 Mag '14, 19:57) Zurg Zurg's gravatar image

Dalla configurazione del router. Purtroppo non posso essere più specifico di così perché dipende da router a router :)

(12 Mag '14, 20:13) dadexix86 ♦♦ dadexix86's gravatar image

il link di sitecom (tipo come about:config di firefox), e metto utente e pswd poi mi si apre una finestra con tutte le impostazioni router. Intendi questo posto per modificare la conf?

(14 Mag '14, 10:19) Zurg Zurg's gravatar image

Sì, esatto, ma l'indirizzo a cui andare dovrebbe essere 192.168.1.1 o 192.168.0.1 o qualcosa di simile :)

Se mi dai marca e modello del router provo a cercare il manuale online e ti dico dove guardare :)

(14 Mag '14, 10:31) dadexix86 ♦♦ dadexix86's gravatar image

wlm-3600 v1 001 x3 n300 sitecom, puo andare?

(14 Mag '14, 10:35) Zurg Zurg's gravatar image

Sul manuale trovi il numero del canale a pagina 27. Vedi se riesci a recuperare le stesse informazioni sul tuo router e imposta un canale basso (1 o 6). Poi riavvia il router e il computer e riprova a connetterti.

(14 Mag '14, 10:42) dadexix86 ♦♦ dadexix86's gravatar image

Inoltre, dammi anche altre info. Ad esempio, lo stesso computer su un'altra rete funziona? Così escludiamo che sia un problema di scheda wireless e non di router :)

(14 Mag '14, 10:43) dadexix86 ♦♦ dadexix86's gravatar image

scusa sono tornato dal lavoro. ok ora ho scaricato il manuale. provo a fare cio che mi hai detto. Si il pc su altre reti si connette senza problemi, persino sul mio cellulare con il tethering.

(14 Mag '14, 16:51) Zurg Zurg's gravatar image

Quindi qual è il canale su cui trasmette ora?

(14 Mag '14, 16:56) dadexix86 ♦♦ dadexix86's gravatar image

ciao ho aperto il manuale sono a pag 27, poi ho aperto la pag web sitecom per configurare il router. solo che cosa intendi come canale? tipo sitecom router pagina-->stato--->/statistiche--->/lista dhcp--->/diagnostica??? dove devo cercare? poi in che sezione dela pagina posso alterare il nuero???

(14 Mag '14, 17:00) Zurg Zurg's gravatar image

Non conosco il router in questione, come ti ho detto, ma sul manuale ti fa vedere che puoi modificare "Channel number" rimuovendo l'automatico e settandolo tu a qualcosa di fisso. Mettilo a 6 e fammi sapere se funziona.

(14 Mag '14, 17:03) dadexix86 ♦♦ dadexix86's gravatar image

Allora ho trovato cio che cercavo Nel menù delle impostazioni del ruter sitecom basta andare su "2.4G Wifi"--> menù a cartella - wireless settings----> compare il titolo - wirless basic settings---> apena sotto trovo "channel" con impostazione in AUTO raccomandato a menù a cascata. ho scelto CH06 (CH= Channel) e all'improvviso SEMBRA che la connessione WIFI sia stabile!

(14 Mag '14, 20:07) Zurg Zurg's gravatar image

Perfetto! Non siamo in forum qui. Per favore rimuovi il [Risolto] dal titolo e accetta la risposta che ti scriverò qui sotto.

(14 Mag '14, 20:12) dadexix86 ♦♦ dadexix86's gravatar image

Per correggere il problema è sufficiente modificare il canale di trasmissione del router e impostarlo a qualcosa di più basso, tipo 6.

coll. permanente

ha risposto 14 Mag '14, 20:13

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

come ti do i punti che limite ho? è la prima volta dadexix

(15 Mag '14, 16:14) Zurg Zurg's gravatar image

Niente punti, accetta solo la risposta (il simbolo "v" cerchiato, sotto le manine, a sinistra della mia risposta).

(15 Mag '14, 16:34) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,662
×389
×229
×19

domanda posta: 12 Apr '14, 22:16

domanda visualizzata: 2,358 volte

ultimo aggiornamento: 15 Mag '14, 16:34

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.