Salve a tutti, ho un mio vecchio PC fisso, del 2001 , in cui c'era inizialmente Vista.
Ultimamente ho formattato tutto, ed ho per prima cosa installato Windows 8 (il mio PC è a 32 bit), e poi ho voluto provare a installare Ubuntu 12.04 LTS. Ho notato che dopo l'installazione di Ubuntu, il grub 2.0 si era installato correttamente e il dual boot non mi dava problemi.
Premetto che tutto ciò l'ho fatto massimo 3 settimane fa, mio fratello ha usato Windows 8 per più di una volta ed io ho usato Ubuntu, ma per niente di importante.

L'altro ieri invece il PC era rimasto acceso con Windows 8 e torrent, e mio fratello dopo un po' di ore l'ha spento. Il giorno dopo lo accendo e mi dà uno sfondo nero con la schermata che dice

Reboot and select proper boot device or insert boot media in selected boot device and press a key

Riavvio il PC, accedo al BIOS e nella unità hard disk non risulta nessun hard disk installato. Provo a mettere la USB con la live di Ubuntu e anche lì non mi trova nessun hard disk. Il mio ragazzo mette su il CD di Windows e cercando di installarlo è riuscito ad accedere all'hard disk, ovviamente solo la partizione dove si trovava Windows, ha provato ad aggiornare il BIOS con il programmma preso dal sito del produttore, ma dopo un po' si bloccava e dava errore.
Ho comunque constato che togliendo l'hard disk dal PC fisso mi dava un altro errore e cioè unità disco mancante, quindi in qualche modo l'hard disk funziona.

Il PC è questo.

Non so più cosa fare... cosa mi consigliate?

chiesto 14 Apr '14, 13:25

Zoifil's gravatar image

Zoifil
656711

modificato 14 Apr '14, 13:55

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Metti la live di Ubuntu e posta su pastebin l'output di

sudo fdisk -l
(14 Apr '14, 13:41) dadexix86 ♦♦ dadexix86's gravatar image

prova asostituire la batteria della scheda madre "cmos" e a reimpostare il bios, soprattutto l'ordine di boot. Le batterie durano normalmente dai 10 ai 15 anni.

(14 Apr '14, 14:44) oddo oddo's gravatar image

@dadexix86 ecco cosa mi da link

(14 Apr '14, 17:59) Zoifil Zoifil's gravatar image

C'è solo quello? nient'altro prima o dopo? Lì non si vede nessuna partizione che possa essere ricondotta a Windows.

Stai usando lo stesso disco dal 2001? Se sì, dai un'occhiata ai dati SMART tramite l'applicazione "Dischi".

(14 Apr '14, 18:10) dadexix86 ♦♦ dadexix86's gravatar image

Inoltre ti converrebbe darci una passata con testdisk (fai tutto da live, ovviamente!)

(14 Apr '14, 18:11) dadexix86 ♦♦ dadexix86's gravatar image

Ciao,grazie per la risposta, non son molto pratica di ubuntu, come faccio ad installare testdisk? se provo con sudo apt-get install mi dice pacchetto non trovato, l'ho quindi scaricato dal sito ed estratto ma ora non so come fare per installarlo.... Comunque si, sto usando lo stesso disco dal 2011, che intendi con l'applicazione dischi? Grazie in anticipo

(14 Apr '14, 18:47) Zoifil Zoifil's gravatar image

A quanto vedo non riesco proprio a trovare l'hard disk, l'uniche periferiche che mi trova sono il cd e la chiavetta usb...

(14 Apr '14, 18:51) Zoifil Zoifil's gravatar image

Dal 2001 o dal 2011? Perché nella domanda hai scritto 2001!

Strano che non lo trovi. Quale versione di Ubuntu è? apri un Terminale e dai

sudo apt-get update && sudo apt-get install testdisk
(14 Apr '14, 18:51) dadexix86 ♦♦ dadexix86's gravatar image

Ahia, se nemmeno testdisk te lo vede temo per la sua salute. Se riesci ad accedere a Windows (come mi sembra di capire dalla domanda), lancia testdisk da Windows.

(14 Apr '14, 18:56) dadexix86 ♦♦ dadexix86's gravatar image

Scusa dal 2001, ho sbagliato a scrivere, son riuscita a installare testdisk ma non trova nessun hard disk, provo a vedere con windows, spero bene! cosa potrebbe essere il problema? io ho paura che si siano incasinati i boot loader, cioè windows è bloccato dal grub di ubuntu che a sua volta è bloccato da non so cosa, potrebbe essere? Ciao e grazie ancora

(14 Apr '14, 19:00) Zoifil Zoifil's gravatar image

Secondo me (e spero di sbagliarmi) si è rotta fisicamente qualche parte dell'harddisk.

Prova con testdisk da Windows se te lo vede e se riesci a farci qualcosa.

Nel caso, formatta il disco dal cd di Windows e reinstalla tutto da zero :)

(14 Apr '14, 19:04) dadexix86 ♦♦ dadexix86's gravatar image

Purtroppo penso anche io che si sia rotto l'hard disk, in realtà su windows non vedeva nessun disco, provo con testdisk

(14 Apr '14, 19:14) Zoifil Zoifil's gravatar image

Ok, fammi sapere..

(14 Apr '14, 19:55) dadexix86 ♦♦ dadexix86's gravatar image

Mi sta venendo il dubbio, il problema può essere dovuto alla scheda madre o all'hard disk? come posso sapere se è causato dalla scheda madre? Ciao e grazie

(17 Apr '14, 15:49) Zoifil Zoifil's gravatar image

Cambiando disco e guardando se si presenta ancora :)

(17 Apr '14, 15:52) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×270
×184
×27

domanda posta: 14 Apr '14, 13:25

domanda visualizzata: 2,291 volte

ultimo aggiornamento: 17 Apr '14, 15:52

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.