gentile comunità di ubuntu

da poco sono entrato nel mondo linux. Dopo aver letto i dettagli delle varie distro, ho deciso di installare kubuntu versione 13.04 i686 nel mio acer aspire one 751h da chiavetta. Da principiante ho seguito consigli rinvenuti in forum qua e là per il web e ho disattivato vari drivers originali etc.., e il pc si bloccava sempre, sia in caricamento che quando restava inoperoso per un po' di minuti. Dopo aver capito che di frottole ne girano molte in rete, ho reinstallato il tutto senza andare a modificare nulla, se non togliere gli effetti grafici che rallentavano la cpu. Tuttavia i problemi di blocchi persistono e mi tocca sempre spegnere il pc in maniera barbara col pulsante del power. Solitamente al secondo riavvio la cosa va meglio, nel senso che per lo meno arrivo alla schermata in cui si deve inserire la password d'accesso. Alle volte tutte le applicazioni si caricano - specie quando da terminale do il comando startx - altre volte no. La webcam con skype non funziona bene - problemi di trasmissione audio - ma quello che più mi fastidia sono questi blocchi continui. Soltanto una volta si è messo in stand by - o ibernazione - dopo un po' che non lo usavo, poi più nulla, solo i soliti blocchi. Potete darmi dei consigli per aiutarmi nel settare bene il pc? Tante grazie

chiesto 18 Lug '13, 16:23

franoanoa's gravatar image

franoanoa
20245

modificato 12 Ago '13, 11:59

pietroalbini's gravatar image

pietroalbini ♦♦
3.1k2947


Lascia stare. Installa una bella versione stabile di ubuntu 12.04 e non avrai problemi.

coll. permanente

ha risposto 18 Lug '13, 17:30

Beppe's gravatar image

Beppe
66218

E bravo beppe sei arrivato subito al concetto ,meriti un voto, purtroppo a me mi hanno crocifisso.

(18 Lug '13, 19:00) alst alst's gravatar image

Dalle specifiche del tuo pc, io partirei con un bel LUBUNTU 12.04 oppure Mint 12.04 Cinnamon. Ciao

(18 Lug '13, 19:26) Beppe Beppe's gravatar image

grazie mille ragazzi, ho scelto kubuntu perchè dalla descrizione sembrava il più adatto al mio pc, allora seguirò i vostri consigli. Ho notato che il pc funziona dopo 2 o 3 spegnimenti forzati, c'entra qualcosa il wi-fi? mi sembra di aver notato che i blocchi avvengono sempre prima della comparsa della spia del wi-fi

(18 Lug '13, 23:24) franoanoa franoanoa's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×243

domanda posta: 18 Lug '13, 16:23

domanda visualizzata: 1,037 volte

ultimo aggiornamento: 12 Ago '13, 11:59

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.