Ieri ho scaricato ubuntu 14.04 con cd e fin da subito ho avuto problemi con la scheda video (schermata nera) così l'ho avviato tramite nomodeset e ho fatto l'installazione creando una partizione nel 2° hdd. Durante la prova il pc era molto rallentato (ma ho letto che è normale con nomodeset), il problema è che i rallentamenti continuano anche dopo l'installazione definitiva. Come posso rimediare? ho già aggiornato i driver nvidia con quelli proprietari ma non è cambiato nulla

chiesto 20 Apr '14, 15:17

NightWolf's gravatar image

NightWolf
1011

di che scheda grafica si tratta? Nvidia quale modello?

(20 Apr '14, 15:54) alevipri alevipri's gravatar image

NVIDIA GeForce 7300 SE/7200 GS

(20 Apr '14, 15:58) NightWolf NightWolf's gravatar image

Ho già aggiornato i driver proprietari della scheda video ma il rallentamento sussiste... è possibile che sia dovuto al fatto di aver fatto l'installazione da nomodeset?

(20 Apr '14, 16:00) NightWolf NightWolf's gravatar image

mmmm ci puoi dare tutte le caratteristiche hardware del tuo pc? Processore, quantità di ram, dimensione hard disk eccetera?

(20 Apr '14, 16:17) alevipri alevipri's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×756

domanda posta: 20 Apr '14, 15:17

domanda visualizzata: 587 volte

ultimo aggiornamento: 20 Apr '14, 16:17

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.