Dopo aver installato i driver proprietari Nvidia il boot-screen è diventato ''brutto'': una scritta squadrata a bassa risoluzione con sotto 4 puntini e lo sfondo viola/nero. Io rivorrei il vecchio splash-screen (con il logo ecc), ho provato a seguire varie guide ma sono per la maggiorparte datate e in ogni caso non funzionano... qualcuno sa qual'è la procedura corretta? Grazie in anticipo.

chiesto 21 Apr '14, 12:52

alphandomega's gravatar image

alphandomega
179223543

posso aggiungere che è sempre stato così dalla 13.04 (la mia prima versione installata) e nessuno dei metodi da me provati ha funzionato nè per quella, nè per le versioni precedenti

(23 Apr '14, 22:52) alphandomega alphandomega's gravatar image

non credo che ci si possa fare molto, i driver nvidia sono driver proprietari e non possono essere modificati, se non dagli stessi sviluppatori nvidia.

(24 Apr '14, 00:14) alevipri alevipri's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×243
×170
×105
×6

domanda posta: 21 Apr '14, 12:52

domanda visualizzata: 830 volte

ultimo aggiornamento: 24 Apr '14, 00:14

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.