Salve a tutti, inizio con il dire che mi piace molto UBUNTU, come storia, come sistema operativo, facilità di utilizzo ecc.ecc, ma ciò nonostante non riesco mai a tenerlo istallato per più di un mese!.. il motivo è l'audio, non so se è solo un problema mio o capita a tutti i possessori di un Hp dv7 1130el, ma l'audio si sente male, come se fosse mono, e non stereo.. entrambe le casse funzionano, ma con quel suono fastidioso che cmq, per me, amante della musica, dopo un po scoccia parecchio! ho cercato varie guide, o informazioni, ma nessuno che risolva radicalmente il problema! sono arrivato alla conclusione che forse la scheda audio integrata del mio hp non è molto compatibile con ubuntu o forse quest'ultimo non ha ancora dei driver o altro, boh!Se qualcuno ha problemi del genere o cmq CONSIGLI da poter darmi per migliorare le cose e sfruttare al max finalmente questo UBUNTU, ve ne sarei grato :D

chiesto 02 Lug '13, 12:43

lakyluciano's gravatar image

lakyluciano
20224

versione di ubuntu?

(02 Lug '13, 12:47) carlodoro88 carlodoro88's gravatar image

12.10 l'ultima versione ancora non ho provato ad istallarla.

(02 Lug '13, 12:50) lakyluciano lakyluciano's gravatar image

Guardato le configurazioni della scheda sonora sotto alsamixer? (alsamixer -V all è il comando)?

(02 Lug '13, 14:05) mibofra mibofra's gravatar image

si provato con delle info che trovai su internet.. ma oltre a modificarmi un po gli alti o bassi, il suono non cambiava.. la cosa strana è che se inserivo le cuffie invece si sentiva bene!

(02 Lug '13, 23:55) lakyluciano lakyluciano's gravatar image

Hai provato a guardare questa pagina sulla Wiki di Ubuntu-it? Sembra che faccia proprio al caso tuo.

coll. permanente

ha risposto 02 Lug '13, 12:48

edoardo's gravatar image

edoardo
6111518

modificato 02 Lug '13, 12:49

Io ho un problema simile, che si dovrebbe risolvere con la stessa guida, ma il modello della scheda audio è Intel Haswell HDMI, non presente nel file con cui si dovrebbe risolvere... Dando il comando con "card1" al posto di "card0" dà Realtek ALC668", anch'essa non presente. Quindi ho tentato di seguire la procedura in fondo alla pagina per aggiornare il tutto, ma non ho trovato il pacchetto "ncurses-dev", nè su synaptic, nè su Ubuntu Software Center dal link. Infine non riesco ad accedere alla pagina ufficiale di alsa-project, perché dice che il sito è sovraccarico... Cosa posso fare?

(07 Set '14, 16:11) Lord Jack Lord%20Jack's gravatar image

Il problema specifico è che non funziona del tutto l'audio degli speaker, mentre funzionano microfono e cuffie. Il modello è Asus N550JK.

In alsamixer mi dà 2 schede audio, HDA Intel HDMI e HDA Intel PCH. La prima la dà anche come predefinita Di seguito le immagini di alsamixer...

HDMI: http://i.imgur.com/p56RTkV.png

PCH: http://i.imgur.com/kA4LaOs.png

(07 Set '14, 16:19) Lord Jack Lord%20Jack's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×202

domanda posta: 02 Lug '13, 12:43

domanda visualizzata: 1,799 volte

ultimo aggiornamento: 07 Set '14, 16:19

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.