Salve a tutti ho un problema.
Ho installato Acrobat Reader, ma mi è uscito il divieto d'accesso in alto a destra... mi dice:

Si è verificato un errore.Per ulteriori informazioni sull errore avviare il gestore pacchetti tramite il menù richiamabile con un click del tasto destro del mouse, oppure dare il comando apt-get da terminale. Il messaggio di errore è "BrokenCount > 0. Di solito questo significa che i pacchetti installati presentano delle dipendenze irrisolte.

Se vado nell'Ubuntu Software Center non mi fa modificare o installare più nulla perche mi dice:

Gli elementi non possono essere installati o rimossi fino a quando il catalogo software non verrà riparato

Però se schiaccio ripara mi dice :

Operazione di pacchetto non riuscita
installazione o rimozione di un pacchetto software non riuscita.

Ho un aggiornamento da fare di Acrobat Reader, il divieto d'accesso in alto a destra e Ubuntu Software Center fuso...

HELP

Edit

Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  gir1.2-ubuntuoneui-3.0 libx264-116 libiso9660-7 python-central libvpx0
  libmatroska4 libjpeg62:i386 libubuntuoneui-3.0-1 libgrail1 libattica0
  libid3tag0 libmusicbrainz4c2a openoffice.org-common
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno inoltre installati:
  acroread-bin:i386
Pacchetti suggeriti:
  libldap2:i386 libgnome-speech7:i386
I seguenti pacchetti NUOVI saranno installati:
  acroread-bin:i386
0 aggiornati, 1 installati, 0 da rimuovere e 0 non aggiornati.
2 non completamente installati o rimossi.
È necessario scaricare 0 B/60,1 MB di archivi.
Dopo quest'operazione, verranno occupati 142 MB di spazio su disco.
Continuare [S/n]? S
(Lettura del database... 896876 file e directory attualmente installati.)
Estrazione di acroread-bin:i386 (da .../acroread-bin_9.5.5-1precise1_i386.deb)...
dpkg: errore nell'elaborare /var/cache/apt/archives/acroread-bin_9.5.5-1precise1_i386.deb (--unpack):
 tentata sovrascrittura di "/usr/bin/acroread" presente anche nel pacchetto adobereader-ita:i386 8.1.7
Elaborazione dei trigger per man-db...
Elaborazione dei trigger per desktop-file-utils...
Elaborazione dei trigger per gnome-menus...
Elaborazione dei trigger per bamfdaemon...
Rebuilding /usr/share/applications/bamf.index...
Si sono verificati degli errori nell'elaborazione:
 /var/cache/apt/archives/acroread-bin_9.5.5-1precise1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

chiesto 23 Apr '14, 22:02

mattiadessy's gravatar image

mattiadessy
1011

modificato 23 Apr '14, 22:59

enzotib's gravatar image

enzotib ♦♦
14.0k112186

@mattiadessy: in un terminame scrivi "sudo apt-get -f install" e riporta esattamente l'output nella tua domanda.

(23 Apr '14, 22:20) enzotib ♦♦ enzotib's gravatar image

@mattiadessy: avevo esplicitamente detto di mettere l'output nella domanda, non di scrivere una risposta.

(23 Apr '14, 22:59) enzotib ♦♦ enzotib's gravatar image

scusami non avevo capito...novità??qualche consiglio?

(23 Apr '14, 23:02) mattiadessy mattiadessy's gravatar image

@mattiadessy: inoltre sembra che tu abbia già il pacchetto scaricato dal sito installato, e stai cercando di installare le versione presente nel repository di Ubuntu Precise.

(23 Apr '14, 23:03) enzotib ♦♦ enzotib's gravatar image

non lo so...hai qualche idea per risolvere questo errore?

(24 Apr '14, 19:51) mattiadessy mattiadessy's gravatar image

@mattiadessy: bisognerebbe sapere che versione di Ubuntu hai e se Adobe Reader non funziona già.

(24 Apr '14, 21:48) enzotib ♦♦ enzotib's gravatar image

Adobe non funziona e la versione di Ubuntu è Ubuntu 12.04 LTS

(25 Apr '14, 19:34) mattiadessy mattiadessy's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×110
×4

domanda posta: 23 Apr '14, 22:02

domanda visualizzata: 709 volte

ultimo aggiornamento: 25 Apr '14, 19:34

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.