Salve,

io nel mio notebook Samsung NP-NF310 ho un sistema operativo Ubuntu 13.10 i686

$ echo $DESKTOP SESSION
Lubuntu

installato ormai 5 mesi fa. La schede wifi funzionava bene e funziona bene tuttora, ma il problema sorge su una rete wifi che fino a un mese fa prendeva e funzionava senza problemi. Improvvisamente nella lista dei wifi disponibili non è più comparsa! Con altre reti mi connetto senza problemi, quindi non credo sia la scheda wifi. Ho provato a riinstallare firmware con terminale

sudo apt-get install firmware-b43-installer

ma nulla. Ho provato anche a connettermi su questa rete attraverso "Connetti a rete wifi nascosta", ma niente.
Non capisco assolutamente il motivo!
Spero di essere stata abbastanza chiara così da poter essere aiutata.
Grazie mille in anticipo!

chiesto 24 Apr '14, 15:40

kristinekeyey's gravatar image

kristinekeyey
2012

modificato 24 Apr '14, 18:11

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Domanda banale ma tantè...sicuro che la rete sia attiva,con altri dispositivi riesci a connetterti ?

(24 Apr '14, 16:30) Webber Webber's gravatar image

Certo. Riesco a connettermi con diversi dispositivi, anche con la rete pubblica. Ultimamente mi sta dando problemi anche con la rete wifi dell'università. Ma la cosa che mi stranisce è che a tutti i miei coinquilini questa rete wifi, che a me nemmeno vede, prende e funziona benissimo. Forse per il fatto che loro hanno windows. Non so proprio!

(24 Apr '14, 18:59) kristinekeyey kristinekeyey's gravatar image

@kristinekeyey: usa i commenti, non le risposte.

(24 Apr '14, 19:01) enzotib ♦♦ enzotib's gravatar image

Scusatemi. :) Non so ancora bene come funziona. E' la prima volta che entro sul forum Ubuntu.

(24 Apr '14, 19:03) kristinekeyey kristinekeyey's gravatar image

Avvia da live ,vedi se la vede e si connette,per qualche motivo misterioso ubuntu sembra abbia deciso improvvisamente di escluderla da quelle a cui connettersi.

(24 Apr '14, 19:18) Webber Webber's gravatar image

Esatto! Cmq scusa l'ignoranza ma non so cosa vuol dire "avviare da live". :)

(24 Apr '14, 19:24) kristinekeyey kristinekeyey's gravatar image

Dovresti partire col netbook e il cd -key usb di lubuntu stessa versione di quella installata,come quando hai provato il sistema.Quindi impostare il bios per un avvio da cd o usb.

(24 Apr '14, 19:35) Webber Webber's gravatar image

Ok! Però adesso non ce l'ho qui. :( Appena ho la possibilità di farlo ti scrivo. E' tutto piuttosto complicato! eheh :)

(24 Apr '14, 20:00) kristinekeyey kristinekeyey's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×404
×296

domanda posta: 24 Apr '14, 15:40

domanda visualizzata: 630 volte

ultimo aggiornamento: 24 Apr '14, 20:00

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.