Ciao a tutti, sono nuovo del forum. Ho un vecchio pc dove ho installato xubuntu. Ho una tastiera e mouse Microsoft keyboard wireless 800. Ho collegato il ricettore alla presa USB, pile cariche nella tastiera e nel mouse, e ho acceso il mouse. Ma siccome sono nuovo di xubuntu, come faccio perché funzionino. Ho già fatto installazioni su Windows, e ho dovuto installare il driver, e tutto poi funziona. Ma sul sito della Microsoft c'è solo il driver per le varie versioni di Windows. Come faccio a scaricare il driver per xubuntu, o comunque come faccio per fare funzionare la tastiera ed il mouse wireless. Ringrazio per ogni consiglio utile. Ciao.

chiesto 24 Apr '14, 20:56

markez1972's gravatar image

markez1972
10111

Non vengono rilevati dal sistema in fase di avvio? Lasciali accesi prima di fare l'avvio del sistema, poi a sistema caricato apri un terminale e digita: lsusb vedi se nell'elenco viene rilevato il connettore wireless della tastiera/mouse posta eventualmente il risultato.

(25 Apr '14, 14:46) m3nhir m3nhir's gravatar image

In teoria dovrebbere funzionare senza problemi.

Assicurati che vengano visti in fase di avvio dal BIOS.

L'installazione su Windows l'hai fatta su questo vecchio computer o su altri diversi?

(25 Apr '14, 15:12) dadexix86 ♦♦ dadexix86's gravatar image

L'installazione per Windows l'ho fatta su un altro PC, più moderno. Questo è un vecchio PC, ma ha le porte USB funzionanti.

Questo è il risultato del comando lsusb, ma non vedo il ricettore USB della tastiere e mouse.

La porta USB funziona ed i dispositivi sono accesi, ma non vengono riconosciuti in automatico. Forse serve un driver, ma Microsoft li rende disponibili solo per le versioni di Windows.

(27 Apr '14, 14:37) markez1972 markez1972's gravatar image

@markez1972: non usare le risposte, usa i commenti.

(27 Apr '14, 14:43) enzotib ♦♦ enzotib's gravatar image

Assicurati di connetterli alle porte USB 2 senza dei moltiplicatori intermedi (vedo che ne hai molte di tipo 1).

(27 Apr '14, 18:47) dadexix86 ♦♦ dadexix86's gravatar image

Ciao, sul pc ci sono solo porte usb, NON usb2. Serve necessariamente una porta USB2 ?

P.S.: come faccio ad aggiungere un commento, invece di una risposta, il link "Aggiungi Commento" sotto la domanda non c'è.

(27 Apr '14, 22:15) markez1972 markez1972's gravatar image

Ho trovato come aggiungere un commento, bisognava prima loggarsi.

(27 Apr '14, 22:23) markez1972 markez1972's gravatar image

Ce n'è almeno una libera:

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

il 2.0 significa che è un BUS 2.0. Sulle USB 1.0 passa troppa poca corrente per far funzionare molte delle periferiche moderne (HD autoalimentati compresi). Magari si accendono ma non hanno abbastanza corrente per funzionare.

(28 Apr '14, 17:07) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×229

domanda posta: 24 Apr '14, 20:56

domanda visualizzata: 1,776 volte

ultimo aggiornamento: 28 Apr '14, 17:07

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.