Buongiorno a tutti,

premetto che ho appena iniziato ad usare ubuntu 12.04 LTS.

Ho un problema che si manifesta a seguito del cambio di sessione, da ospite ad utente; il sistema si blocca, il monitor non riceve alcun segnale e devo spegnere il PC dall'interruttore.
Il mio sistema è il seguente AMD Athlon(tm) II X4 640 Processor × 4 con 4GB di Ram.

Grazie a tutti

chiesto 25 Apr '14, 16:51

R1%20V1's gravatar image

R1 V1
35148

modificato 01 Mag '14, 09:28

enzotib's gravatar image

enzotib ♦♦
14.0k112186

@R1 V1: usi il cambio utente o clicchi su ospite o sull'utente?

(25 Apr '14, 17:01) enzoge enzoge's gravatar image

@ilgallinetta: grazie per l'attenzione!

mi accade quando clicco su termina sessione per chiudere quella iniziata come ospite cerco di entrare come utente principale e il monitor va in standby; anzi poco tempo fa mi è accaduto cercando semplicemente di riaprire la sessione utente dopo un periodo di inattività. Non accade molto spesso (meno male!)

(25 Apr '14, 17:27) R1 V1 R1%20V1's gravatar image

Ma quindi ti succede in seguito alla sospensione o al cambio utente?

(25 Apr '14, 17:29) dadexix86 ♦♦ dadexix86's gravatar image

Mi è successo sia al cambio utente sia (una sola volta) al rientro in sessione a seguito di sospensione

(25 Apr '14, 17:39) R1 V1 R1%20V1's gravatar image

@dadexix86: evidentemente non sono stato capace ad intuire che la domanda si riferiva alla sospensione e no al cambio utente.

Per evitare di confonderci le idee, ti lascio campo libero. :)

(25 Apr '14, 17:41) enzoge enzoge's gravatar image

@ilgallinetta credo che il problema sia duplice. Per la sospensione direi che c'è poco da fare (non tutti gli hardware, specialmente le vecchie schede video, sono compatibili con la sospensione di Linux). Mentre per il discorso del cambio utente non saprei che pesci pigliare, lascio la palla a te! :)

(25 Apr '14, 19:20) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86: peccato, da come sei intervenuto pensavo avessi intuito il problema e avessi la soluzione a portata di mano. Ma figuriamoci, se non sai che pesci pigliare tu, va bene che sono di Genova, ma anche qui di pesci da pigliare, non ce ne sono.

(25 Apr '14, 20:11) enzoge enzoge's gravatar image

@ilgallinetta possiamo indagare i log.

@R1 V1 posta su pastebin il contenuto di /var/log/syslog.1.

(26 Apr '14, 11:43) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86: indagare i log? non ne vedo il motivo. Io probabilmente oltre che a suggerire di chiudere la sessione, in quanto succede qualcosa di simile anche a me, non avrei saputo cos'altro suggerire. Quindi, per @R1 V1 speravo potessi risolvere tu. Se il mio commento scherzoso ti ha fatto pensare diversamente, ne sono dispiacciuto. :)

(26 Apr '14, 11:55) enzoge enzoge's gravatar image

io ho avuto un problema simile con la stessa distribuzione di Ubuntu, ho risolto installando il driver proprietario di NVIDIA (driver grafici accelerati NVIDIA versione 331) dal'applicazione "Driver aggiuntivi" in "Impostazioni di sistema"

(26 Apr '14, 12:38) moimo moimo's gravatar image

Grazie a tutti per i commenti @moimo: il mio pc monta una ATI radeon 3000; devo cercarmi il driver proprietario (magari è una domanda da gnucco)

(26 Apr '14, 15:14) R1 V1 R1%20V1's gravatar image

Purtroppo per le schede Ati Radeon HD della serie 2xxx 3xxx e 4xxx la Amd non sviluppa piú i driver (che sono proprietari), puoi solo utilizzare i driver opensource che sono giá presenti di default in Ubuntu e che stai giá usando

(26 Apr '14, 15:25) alevipri alevipri's gravatar image

Non avevo letto che stai utilizzando la 12.04, quindi mi correggo. Se stai utilizzando il kernel 3.2 puoi ancora installare i driver proprietari come scritto nel wiki di Ubuntu-it, per le versioni successivr del kernel non sono piú supportati e puoi utilizzare solo quelli opensource. Appena ho un pc ti spiego meglio (avevo giáscritto in altre risposte del problema di queste schede grafiche, se hai voglia di spulciare tra le mie risppste)

(26 Apr '14, 15:28) alevipri alevipri's gravatar image

@R1V1: non so, io ho soltanto esposto il modo in cui io ho risolto il problema. Per il resto io sono nuovo in Ubuntu

(26 Apr '14, 16:19) moimo moimo's gravatar image

Mannagg... si tratta proprio della funzione di cambio utente... me l'ha rifatto or ora...

Ho anche provato a collegare una TV con HDMI ma il Pc rimane come ibernato, si può solo riavviare dall'accensione.

(26 Apr '14, 22:23) R1 V1 R1%20V1's gravatar image

...Mi posti il contenuto del log come ti ho chiesto prima? :)

(26 Apr '14, 22:28) dadexix86 ♦♦ dadexix86's gravatar image

:O Ringrazio ancora per l'attenzione che mi state dando, ma... sono abbastanza ignorante: come si fa?

devo iscrivermi su pastebin.com?

(26 Apr '14, 23:09) R1 V1 R1%20V1's gravatar image
(27 Apr '14, 00:38) dadexix86 ♦♦ dadexix86's gravatar image

Ho postato quanto risultava dal file Syslog.1 :=o

(mi sembra enorme e la pagina pastebin si carica mooolto lentamente quindi penso di aver fatto un'altra delle mie). Comunque l'indirizzo è http://paste.ubuntu.com/7344367/

Ciao a tutti

(30 Apr '14, 23:13) R1 V1 R1%20V1's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×185

domanda posta: 25 Apr '14, 16:51

domanda visualizzata: 561 volte

ultimo aggiornamento: 01 Mag '14, 09:28

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.