Buon giorno a tutti.
Ho un pc datato e fino a ubuntu 13.10 vedevo tranquillamente i contenuti in flash caricando un flash piu vecchio,il pc è datato " Processore AMD Sempron(tm) Grafica2800+ Gallium 0.4 on ATI RV350 OS 32-bit HD 119,8 GB RAM 1002,0 MiB" Seguendo una guida che con il 13010 funzionava adesso se rifaccio l'operazione da terminale mi esce questo:

leandro@leandro-K7VT4APro:~$ sudo cp /home/leandro/libflashplayer.so /usr/lib/flashplugin-installer
[sudo] password for leandro: 
no talloc stackframe at ../source3/param/loadparm.c:4864, leaking memory
leandro@leandro-K7VT4APro:~$

Ed il problema non si risolve sia con video su youtube che con pagine che utilizzano flash tipo spotify. Non voglio buttare il pc perche per altre cose funziona eggreggiamente ma mi sembra poco logico che un avanzamento porti questi problemi.Inizialmente funzionava poi dopo alcuni aggiornamenti successivi al 14.04 ho riscontrato questi problemi. Grazie a tutti anticipatamente

Leandro

chiesto 04 Mag '14, 12:06

leandro's gravatar image

leandro
7246

modificato 04 Mag '14, 15:41

alevipri's gravatar image

alevipri
5.5k1479


Stesso problema risolto così: apri il terminale dai questi comandi

sudo apt-get install flashplugin-installer

sudo apt-get update

sudo apt-get install adobe-flashplugin

dopo il primo comando ti dirà che è già installato l'ultima versione di flash che verra disinstallata e al suo posto verrà installata la versione proprietaria.

coll. permanente

ha risposto 04 Mag '14, 16:28

sun4me's gravatar image

sun4me
3625

Grazie.

Ho appena fatto come detto,ma all'ultimo passaggio mi dice cosi:

Il pacchetto adobe-flashplugin non ha versioni disponibili, ma è nominato da un altro pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto oppure è disponibile solo all'interno di un'altra sorgente

E: Il pacchetto "adobe-flashplugin" non ha candidati da installare

(04 Mag '14, 17:26) leandro leandro's gravatar image

@sun4me: non segnare la risposta come wiki.
@leandro: non usare le risposte, usa i commenti.

(04 Mag '14, 18:47) enzotib ♦♦ enzotib's gravatar image

ok enzotib Comunque ho bisogno di una soluzione. aggiungo che dopo il primo comando

sudo apt-get install adobe-flashplugin

mi esce anche

no talloc stackframe at ../source3/param/loadparm.c:4864, leaking memory

(04 Mag '14, 19:05) leandro leandro's gravatar image

e stata segnata in automatico come wiki o sbaglio?

(04 Mag '14, 19:10) sun4me sun4me's gravatar image

penso di si.

(04 Mag '14, 19:24) leandro leandro's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,573
×433
×45

domanda posta: 04 Mag '14, 12:06

domanda visualizzata: 1,997 volte

ultimo aggiornamento: 04 Mag '14, 19:24

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.