Salve, ho un netbook Toshiba NB500 che se collegato tramite wifi si disconnette di continuo dopo pochi minuti di connessione. Ho Xubuntu (aggiornato all'ultima versione) e solitamente uso la chiavetta TIM quindi non mi ero accorto di questo problema ma mi sono reso conto che lo avesse già anche con la precedente versione del sistema perchè ho notato che lo faceva proprio durante l'aggiornamento. Sono sicuro sia un problema di Xubuntu perchè su windows non lo fa. In sostanza mi collego alla rete wifi, dopo pochissimi minuti (anche meno di 5) si disconnette improvvisamente e non mi mette più il nome della rete nella lista delle reti allora devo disattivare il wifi (nel menù o con la combinazione di tasti sulla tastiera) e riattivarlo e si riconnette immediatamente. Ho letto vari post di persone con lo stesso problema (anche cercando sui forum inglesi) ma non riesco a trovare soluzione, anche per la mia scarsa conoscenza del sistema. L'unico tentativo fatto, provando a partire dalle cose semplici, è digitare su terminale:

iwconfig wlan0

col seguente risultato

wlan0     IEEE 802.11bgn  ESSID:"AndroAPuu"  
          Mode:Managed  Frequency:2.412 GHz  Access Point: 3C:DF:BD:B8:69:91   
          Bit Rate=18 Mb/s   Tx-Power=20 dBm   
          Retry  long limit:7   RTS thr=2347 B   Fragment thr:off
          Power Management:off
          Link Quality=70/70  Signal level=-38 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

dove il POWER MANAGEMENT è su OFF. Qualcuno infatti diceva che poteva trattarsi di autospegnimento per risparmio energetico ma quindi questo non è il caso. Soluzioni?

chiesto 04 Mag '14, 12:40

fallingman's gravatar image

fallingman
906713

problema irrisolvibile?

(10 Mag '14, 17:46) fallingman fallingman's gravatar image

Marca e modello della scheda di rete?

(10 Mag '14, 21:16) dadexix86 ♦♦ dadexix86's gravatar image

Come faccio a scoprirlo?

(11 Mag '14, 12:08) fallingman fallingman's gravatar image

Dovrebbe essere sul manuale del computer :)

(11 Mag '14, 12:10) dadexix86 ♦♦ dadexix86's gravatar image

pensavo ci fosse qualche stringa da digitare su terminale. dal sito toshiba leggo: Certificato : Wi-Fi® Supporto Network : 802.11b/g/n Produttore : Realtek Wireless Technology : Wireless LAN Version : RTL8188CE http://www.toshiba.it/discontinued-products/toshiba-nb500-108/ grazie

(11 Mag '14, 12:18) fallingman fallingman's gravatar image

Ahia... Quella scheda non supporta molto bene Ubuntu, come si può vedere da una rapida ricerca Google e non è più supportata da Realtek.

Puoi provare a seguire le istruzioni contenute nella prima risposta a questa domanda su AskUbuntu.

(11 Mag '14, 12:40) dadexix86 ♦♦ dadexix86's gravatar image

ora che ho scoperto che scheda ho cercando sul web ho provato a vedere se c'è qualche consiglio e trovo questo post http://ubuntuforums.org/showthread.php?t=2186114 dove il tipo ha il mio stesso problema, ma non mi è ben chiaro come lo risolve. Però magari puo indirizzare meglio qualcuno di voi esperti. Mi sembra comunque che sia quasi sicuramente un problema di driver inadatto (ne leggevo anche in altre ricerche disperate...)

(11 Mag '14, 12:52) fallingman fallingman's gravatar image

Hai provato a seguire quanto ti ho linkato sopra?

(11 Mag '14, 12:56) dadexix86 ♦♦ dadexix86's gravatar image

no scusa, non mi ero accorto che i commenti nuovi erano raggruppati e dovevo cliccare per vederli (bruttina questa cosa). ora provo grazie.

(11 Mag '14, 13:23) fallingman fallingman's gravatar image
-1

Anch`io avevo un amico col tuo stesso problema...dipende dalla rete,secondo me,infatti a casa mia gli funzionava...poi se non è cosi allora non te lo so dire...Ma che ubuntu hai?

(11 Mag '14, 13:46) Alien X Alien%20X's gravatar image

È bruttina se non cerchi risposte :) Ma quando cerchi le risposte e ti trovi decine di commenti alla domanda prima della risposta, diventa necessario. Questo non è un forum ;)

(11 Mag '14, 13:51) dadexix86 ♦♦ dadexix86's gravatar image

@Alien X Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

(11 Mag '14, 14:07) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×376
×122
×113
×95

domanda posta: 04 Mag '14, 12:40

domanda visualizzata: 1,423 volte

ultimo aggiornamento: 11 Mag '14, 14:07

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.