Ciao a tutti ,

ho appena installato Ubuntu 14.04 sul mio Dell vostro 1710 che monta una broadcom 4321 b/g/n A installazione appena fatta sono andato nella sezione driver e ho eseguito la scansione dei driver proprietari necessari. Ho installato quello della scheda wifi broadcom suggerito e quello nvidia per la 9600gtm

alla fine ho riavviato e finalmente è comparla sceda wifi tra le connessioni disponibili. Il problema è che tenta di collegarsi al wifi ma dopo pochi secondi smette . In casa ho una airport extreme apple ma non credo possa essere quello il problema , o meglio lo spero.

Suggerimenti?

chiesto 08 Mag '14, 22:30

panda's gravatar image

panda
396814

Marca e modello del router? Su quale canale trasmette?

Prova a impostarlo a un canale più basso, tipo 6 o 7.

(09 Mag '14, 00:48) dadexix86 ♦♦ dadexix86's gravatar image

Apple airport extreme. Questa mattina ho provato con la rete wifi dell ufficio e qui funziona. a questo punto la scheda wifi con i driver che ho installato funziona perfettamente , il problema è il router di casa. Sinceramente ho controllato ed è impostato tutto in automatico ed essendo solo ubuntu ad avere problemi ( imac + win7 + win8 funzionano ) non ho molta voglia di metterci le mani. Ho un altra scheda wifi ( non ricordo che chipset ha ) , provo a veder con quella e se non funz provo a cambiare canale wifi a casa. Grazie 1000

(09 Mag '14, 10:59) panda panda's gravatar image

Linux e quasi tutti gli altri sistemi liberi non vanno oltre il canale 11, essendo alcuni canali illegali in alcuni stati (tipo gli USA), ed essendo questi sistemi sviluppati per essere distribuiti uguali in tutto il mondo (al contrario di come avviene con sistemi Microsoft e Apple).

Se trasmette su canali più alti c'è poco da fare indipendentemente dalla scheda, devi abbassare il canale altrimenti Linux non potrà usare la connessione.

(09 Mag '14, 11:45) dadexix86 ♦♦ dadexix86's gravatar image

Provato qualsiasi canale sia sulla frequenza del 2,4 GHz sia quella da 5 GHz , niente da fare non si vuole connettere nessuna maniera. Questa mattina invece in ufficio sul Wi-Fi di cui non conosco le specifiche si è collegato senza problemi. A questo punto credo che abbandonerò perché sinceramente Ubuntu è l'unico che non si collega al mio router apple e a casa ovviamente non ho solo questo ho tante altre cose non posso cambiare router solo per un sistema. :(

(09 Mag '14, 19:44) panda panda's gravatar image

Ok, peccato! :)

(09 Mag '14, 20:12) dadexix86 ♦♦ dadexix86's gravatar image

Potresti fare ancora un tentativo, che è chiedere all'assistenza Apple :)

EDIT: A quanto pare Airport Extreme indica un sacco di cose. Potesti mettere un link alle specifiche techiche del router in questione, per favore?

(09 Mag '14, 22:09) dadexix86 ♦♦ dadexix86's gravatar image

http://support.apple.com/kb/SP672?viewlocale=it_IT AirPort Extreme 802.11n (4a generazione)

(10 Mag '14, 07:38) panda panda's gravatar image

Mh... C'è questa cosa che mi perplime:

PC con scheda 802.11a/b/g/n certificata Wi-Fi

Intendono certificata da loro? Se sì, c'è poca speranza che certifichino periferiche Linux.

Hai possibilità di provare con Ubuntu (magari da live, così non tocchi nulla) su un altro computer con una scheda diversa?

(10 Mag '14, 10:53) dadexix86 ♦♦ dadexix86's gravatar image

In realtà c'è ancora una cosa che non abbiamo provato e che potresti voler tentare.
Disabilitare la password e vedere se funziona (poi la riabiliti se funziona).

Inoltre, sarebbe interessante capire a quale stadio il router ti impedisce l'accesso (password, assegnazione IP, ecc).
Se ti andasse, potresti postare su pastebin e linkare qui i log del router.

(10 Mag '14, 10:55) dadexix86 ♦♦ dadexix86's gravatar image

ho tolto la pwd al wifi e non cambia nulla. L unica cosa che è cambiato è che ora non rileva più la rete da 5 ghz , strano. Come faccio a postare su pastebin i log del router?

(10 Mag '14, 12:00) panda panda's gravatar image

Li copi e li incolli qui, dai [Paste!] poi metti qui il link :)

(10 Mag '14, 12:04) dadexix86 ♦♦ dadexix86's gravatar image

Scusami ma come li recupero i log?

(10 Mag '14, 12:22) panda panda's gravatar image

Non ho un router come il tuo, ma sul mio c'è una sezione "Log" nell'interfaccia web con cui viene gestito :)

(10 Mag '14, 12:24) dadexix86 ♦♦ dadexix86's gravatar image

niente log per router apple , o almeno niente che si alla portata del utente comune. ho guardato ovunque ma no trovo niente. accidenti

edit: trovato solo questo 10/05/14 12:53:49,960 AirPort Utility[2876]: BUG in libdispatch client: kevent[EVFILT_READ] delete: "Bad file descriptor" - 0x9

(10 Mag '14, 12:57) panda panda's gravatar image

Bah. Francamente ho esaurito le idee e come puoi vedere le mie conoscenze del mondo Apple sono molto limitate :(

(10 Mag '14, 12:59) dadexix86 ♦♦ dadexix86's gravatar image

figurati hai gia fatto tanto. cmq dopo ennesima ricerca ho trovato un sito che consigliava di installare i driver proprietari broadcom per collegarsi al router apple. ho guardato la guida e sinceramente per me che sono a 0 di linux mi sembra una follia. non ho assolutamente idea di come si compili. lunedi recupero una scheda wifi che ho in ufficio e la sostituisco e magari prendo in considerazione di comprare un bel router di ultima generazione ma per adesso abbandono. troppi ostacoli. spero che in futuro il supporto linux migliori. Grazie ancora per l aiuto

(10 Mag '14, 13:08) panda panda's gravatar image

Ok, alla prossima! :)

PS: i driver proprietari che hai installato sono già gli ultimi disponibili, sul sito non ce n'è una versione più recente.

(10 Mag '14, 13:32) dadexix86 ♦♦ dadexix86's gravatar image

cambiato scheda wireless , messo una intel e ora funziona tutto ^^

(12 Mag '14, 18:57) panda panda's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×439
×399
×252
×29

domanda posta: 08 Mag '14, 22:30

domanda visualizzata: 1,882 volte

ultimo aggiornamento: 12 Mag '14, 18:57

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.