Ciao ragazzi, dopo qualche aggiornamento (non ricordo quale) ho notato che "scopy" non parte più. Ho provato a farlo partire da terminale e mi da il seguente errore:

(scopy.py:6683): Gtk-ERROR **: failed to add UI: /usr/share/scopy/data/ui/ui.glade: required gtk+ version 3.12, current version is 3.10
/usr/bin/scopy: riga 3:  6683 Rilevato trace/breakpoint (core dump creato) env python scopy.py

Qualcuno conosce la soluzione?

chiesto 11 Mag '14, 01:34

Hero's gravatar image

Hero
25336

modificato 11 Mag '14, 10:51

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

1

@Hero: cosa diavolo è Scopy? Nei repository ufficiali non c'è!

(11 Mag '14, 09:45) enzotib ♦♦ enzotib's gravatar image

Se cercavi su Google o qualsiasi altro motore di ricerca lo trovavi facilmente...

(11 Mag '14, 14:25) Hero Hero's gravatar image

@Hero, ti pare normale che tu chiedi una cosa senza nemmeno specificare di che si tratta, e deve essere chi legge ad informarsi?

(11 Mag '14, 15:18) enzotib ♦♦ enzotib's gravatar image

Supponevo che la soluzione avrebbe potuta averla chi lo conosce... Comunque è un gioco di carte e l'ho sempre installato cosi:

sudo add-apt-repository ppa:scopy.team/scopy-daily

sudo apt-get update

sudo apt-get install scopy

(11 Mag '14, 17:20) Hero Hero's gravatar image

Sarà banale, ma proverei ad installare/aggiornare gtk+ alla versione 3.12, come segnalato nell'errore.

coll. permanente

ha risposto 11 Mag '14, 15:05

letizia's gravatar image

letizia
7231519

Grazie letizia, ho aggiornato e funziona

(11 Mag '14, 17:53) Hero Hero's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×28

domanda posta: 11 Mag '14, 01:34

domanda visualizzata: 1,491 volte

ultimo aggiornamento: 11 Mag '14, 17:53

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.