Non riesco a procedere all'aggiornamento perché mi da questo errore:

error package samba4 4.0.3+dfsg1-0.1ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Grazie,
Walter

chiesto 17 Mag '14, 19:29

cikowalter's gravatar image

cikowalter
45236

modificato 19 Mag '14, 13:11

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Hai seguito le guide per l'avanzamento?

(19 Mag '14, 11:14) dadexix86 ♦♦ dadexix86's gravatar image
1
(19 Mag '14, 12:36) letizia letizia's gravatar image

Avevo visto il bug. Immagino che ho solo due possibilità: rinunciare all'aggiornamento fino alla risoluzione del bug oppure disinstallare Samba, aggiornare e poi provare a reinstallarlo. Grazie.

(19 Mag '14, 13:31) cikowalter cikowalter's gravatar image
1

@cikowalter: non usare le risposte, usa i commenti.

(19 Mag '14, 19:15) enzotib ♦♦ enzotib's gravatar image

si, direi che è come dici @cikowalter. Se però, disinstallando samba, aggiornando e procedendo alla reinstallazione, risolvi, allora scrivi la risposta indicando che è un modo per aggirare l'ostacolo (bug). Cercando in rete, sembra che sia un problema di molti utenti.

(19 Mag '14, 21:12) letizia letizia's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×33

domanda posta: 17 Mag '14, 19:29

domanda visualizzata: 538 volte

ultimo aggiornamento: 19 Mag '14, 21:12

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.