Ciao a tutti, ho installato Google Earth 7.1.2.2041 su Ubuntu 14.04 64 bit seguendo questa procedura:

sudo apt-get install libc6-i386 libglib2.0-0:i386 libsm6:i386 libglu1-mesa:i386 libgl1-mesa-glx:i386 libxext6:i386 libxrender1:i386 libx11-6:i386 libfontconfig1:i386 lsb-core
cd /tmp
wget http://dl.google.com/dl/earth/client/current/google-earth-stable_current_i386.deb
sudo dpkg -i google-earth-stable_current_i386.deb
sudo apt-get install -f

Funziona tutto bene, tranne che le foto di Panoramio non vengono visualizzate, compare solo la finestra bianca, come si risolve?

Ho cercato in giro ma nessuna soluzione funziona nella condizioni che vi ha descritto.

Grazie, ciao.

chiesto 20 Mag '14, 20:13

Hall-9000's gravatar image

Hall-9000
29224

modificato 21 Mag '14, 00:48

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Hai provato a fare quanto spiegato qui?

(21 Mag '14, 00:50) dadexix86 ♦♦ dadexix86's gravatar image

E comunque, solo per sapere, da dove hai preso quella procedura?

(21 Mag '14, 00:54) dadexix86 ♦♦ dadexix86's gravatar image
-1

A dadexix86, grazie per la correzzione degli errori di battitura, di sintassi e di grammatica; voto in italiano? :)) La procedura che ho seguito è quella che ho trovato in tutti i siti che segnalvano il problema con la liberia ia32-libs che ho visto. Per esempio:

http://www.webupd8.org/2014/04/install-google-earth-in-ubuntu-1404.html http://www.lffl.org/2014/04/ubuntu-google-earth-e-i-problemi-con.html

Ho letto quello che mi hai segnalato ma non ho eseguito le indicazioni perchè si riferiscono a Google Earth 7.1.1.1580-0.x86_64 per Ubuntu 12.04 e riprendono il problema della libreria ia32-libs che dovrebbe essere risolto a priori dalle instruzione per l'installazione che ti ho segnalato. L'opzione comprimi in Strumenti->Opzioni->Colori trama che all'inizio della soluzione da te propostami viene segnalata come decisiva per la riuscita della soluzione del problema non ha nessuna influenza sia che venga attivata o disattivata. Sai indacarmi per tua esperienza una procedura che risolva il problema o incarmi un altro sito che si riferisca a Google Earth 7.1.2.2041 su Ubuntu 14.04 64 bit? Grazie, ciao.

(21 Mag '14, 11:23) Hall-9000 Hall-9000's gravatar image

Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

(21 Mag '14, 11:42) dadexix86 ♦♦ dadexix86's gravatar image

Perché non hai installato seguendo la pagina wiki apposita?

Prova a cancellare tutto quello che hai fatto ed installare seguendo le indicazioni in quella pagina.

Inoltre, essendo un programma proprietario direi che, se una soluzione esiste, il Google Group che ti ho linkato prima è il posto giusto in cui cercarla :)
Ma essendo la 14.04 uscita da poco, credo che nessuno negli scantinati di Google si sia ancora messo a cercare di risolvere il problema ;)

(21 Mag '14, 11:45) dadexix86 ♦♦ dadexix86's gravatar image

Perché non è aggiornata e tiene conto solo del bug dei font e non di quello della libreria. Il Google Group ripete solo che il problema è la libreria, cosa che è risolta dalle procedure che ti detto prima. Io, infatti, contavo negli scantinati di Linux ;) ma se te non lo sai risolvere non dispero, qualche altro 'smanettone' salterà fuori. Grazie lo stesso, ciao.

(21 Mag '14, 14:15) Hall-9000 Hall-9000's gravatar image

Funziona a tutti perfettamente Google Earth 7.1.2.2041 su Ubuntu 14.04 64 bit?

(23 Mag '14, 16:08) Hall-9000 Hall-9000's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×7

domanda posta: 20 Mag '14, 20:13

domanda visualizzata: 3,302 volte

ultimo aggiornamento: 23 Mag '14, 16:08

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.