Salve a tutti. Non riesco ad aprire i files wmv né con Totem, né con Vlc. Il lettore torna subito al desktop prima di riprodurre il video, succede con tutti i .wmv che ho. Ho installato FFmpeg, Ubuntu-restricted-extras ed ho anche provato ad aggiornare Vlc tramite i repository della Daily Build Stable Branch, ma niente. Da terminale con vlc ricevo questo:

    VLC media player 2.1.4 Rincewind (revision 2.1.4-0-g2a072be)
`[0x9621910] main libvlc: Esecuzione di vlc con l'interfaccia predefinita. Usa 'cvlc'` 
    per utilizzare vlc senza interfaccia.
    [wmv3 @ 0xb48581a0] Extra data: 8 bits left, value: 0
    Fontconfig warning: FcPattern object size does not accept value "0"
    Errore di segmentazione (core dump creato)

Ho cercato ma non ho trovato alcuna soluzione, qualcuno sa aiutarmi?

chiesto 24 Mag '14, 16:51

Spinal%20Nerd's gravatar image

Spinal Nerd
30114


Problema risolto, era dovuto all'incauta aggiunta di un repository (nello specifico Noobslab, per installare lo script di Nautilus Open as Administrator) che conteneva però anche dei pacchetti relativi ai wmv e vlc. Rimuovendolo e ripristinandoli alla versione originaria tutto è tornato a posto.

coll. permanente

ha risposto 02 Giu '14, 23:36

Spinal%20Nerd's gravatar image

Spinal Nerd
30114

Ho anch'io questo problema. Anch'io avevo installato lo script di noobslab. L'ho rimosso, ma ora come devo fare per ripristinare i pacchetti relativi ai wmv e vlc alla versione originaria?

(13 Ott '14, 22:22) mirkander mirkander's gravatar image

@mirkander: una volta eliminato il repository di Noobslab rimuovi e reinstalla vlc

(13 Ott '14, 23:48) Spinal Nerd Spinal%20Nerd's gravatar image

@spinal-nerd: va bene la risposta come soluzione, ma l'ulteriore risposta a @mirkander doveva essere un commento.

(14 Ott '14, 08:54) enzotib ♦♦ enzotib's gravatar image

Prova a resettarne le configurazioni con

mv ~/.config/vlc ~/.config/vlc.old

Nel caso cancella poi la cartella old con

rm -rf ~/.config/vlc.old
coll. permanente

ha risposto 24 Mag '14, 17:44

Webber's gravatar image

Webber
3.0k1536

modificato 24 Mag '14, 17:47

grazie per la risposta, avevo già provato anche a eliminare i vari files di configurazione, ma inutilmente. Il problema era dovuto ad un mio errore e sono riuscito a risolvere.

(02 Giu '14, 23:44) Spinal Nerd Spinal%20Nerd's gravatar image

Grazie della risposta, ma purtroppo non ha funzionato. Non riesco neppure a vedere le proprietà del file se faccio click destro sullo stesso.

(14 Ott '14, 00:00) mirkander mirkander's gravatar image

ho lo stesso problema con i wmv, ma non ho installato i nooblabs ( o almeno credo). avete qualche altro suggerimento!Utilizzo ubuntu 14.04 64 bit.

(13 Nov '14, 12:23) Roby Roby's gravatar image

@Roby non usare le risposte, usa i commenti, non sò, forse sarebbe il caso che aprissi un'altra domanda, vediamo se passa qualche mod e decide il dafarsi

(13 Nov '14, 12:32) anonimo01 anonimo01's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,716
×439
×79
×22

domanda posta: 24 Mag '14, 16:51

domanda visualizzata: 2,064 volte

ultimo aggiornamento: 13 Nov '14, 12:32

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.