Buongiorno,

Parto dal problema: collegamento tramite wifi a volte veloce, a volte molto lento.

Ho provato varie soluzioni e il risultato è stato che al momento la connessione non cade più. (è già qualcosa).

Penso che il problema possa essere un conflitto di driver tra eth0 e wlan0. L'installazione di lubuntu 14.04 nel mio vaio p vpcp11z9e riconosce in automatico una porta eth0 (che risulta connessa alla rete), ma il problema è che fisicamente nel pc NON c'è alcuna porta ethernet. Allo stesso tempo in automatico si avvia la wlan0 che risulta connessa alla rete (e che una volta su 2 mi fa navigare decentemente e altre volte è invece moooolto lenta).

Arrivando alla domanda: c'è una guida per installare i driver corretti e fare in modo di rendere attiva solo la wlan0? in maniera da vedere se si risolve il problema della lentezza sotto lubuntu.

La mia scheda wireless risulta essere una Atheros AR9285.

Grazie in anticipo per le risposte e abbiate pazienza x carità! :)

chiesto 12 Giu '14, 08:44

snakarma's gravatar image

snakarma
10113

EDIT: ho inserito in rc.local tramite il comando

sudo gedit /etc/rc.local

i seguenti codici:

sudo ifconfig eth0 down #per disattivare eth0 all'avvio

poi

iwconfig wlan0 rate 5.5M #per evitare il risparmio energetico che limita la banda

le stringhe precedenti le ho inserite prima di

exit0

Forse ho sistemato il problema! :/... per ora va.

(12 Giu '14, 11:36) snakarma snakarma's gravatar image

Ottimo. Fai ancora dei controlli e se ti ritieni soddisfatto per favore aggiungi una risposta e accettala :)

(12 Giu '14, 13:54) dadexix86 ♦♦ dadexix86's gravatar image

Confermo che la soluzione scritta nel mio edit funziona. :D :D

dal terminale:

sudo gedit /etc/rc.local

ho aggiunto i seguenti codici:

per disattivare eth0 all'avvio

sudo ifconfig eth0 down

per evitare il risparmio energetico che limita la banda

iwconfig wlan0 rate 5.5M

le stringhe precedenti le ho inserite prima di

exit0
coll. permanente

ha risposto 12 Giu '14, 20:40

snakarma's gravatar image

snakarma
10113

modificato 12 Giu '14, 22:35

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×389
×126

domanda posta: 12 Giu '14, 08:44

domanda visualizzata: 1,660 volte

ultimo aggiornamento: 12 Giu '14, 22:35

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.