0
1

Sono da molto fan di Second Life, ma solo da pochi mesi di Ubuntu, quindi me la cavo poco.

Ho scaricato il pacchetto ufficiale dal sito di Second LIfe, ho aperto il file install, e una volta fatto, tramite terminale do il comando

./secondlife

questo è quello che vedo:

64-bit Linux detected.
Running from /home/nick/Documenti/NIco/Game/Second_Life_3_7_8_289922_i686
 - Installing menu entries in /home/nick/.local/share/applications
bin/do-not-directly-run-secondlife-bin: error while loading shared libraries: libGLU.so.1: cannot open shared object file: No such file or directory
*** Bad shutdown ($LL_RUN_ERR). ***

You are running the Second Life Viewer on a x86_64 platform.  The
most common problems when launching the Viewer (particularly
'bin/do-not-directly-run-secondlife-bin: not found' and 'error while
loading shared libraries') may be solved by installing your Linux
distribution's 32-bit compatibility packages.
For example, on Ubuntu and other Debian-based Linuxes you might run:
$ sudo apt-get install ia32-libs ia32-libs-gtk ia32-libs-kde ia32-libs-sdl

*******************************************************
This is a BETA release of the Second Life linux client.
Thank you for testing!
Please see README-linux.txt before reporting problems.

Scusate se ho postato in una forma sbagliata, ma sono nuovo.

Spero mi possiate aiutare, ormai son riuscito a metterci Skype e Spotify, se metto anche SL, davvero non avrò più bisogno di usare Windows, adoro Ubuntu, vorrei sfruttarlo appieno.

Grazie :)

chiesto 16 Giu '14, 13:51

Poison877's gravatar image

Poison877
10589

modificato 16 Giu '14, 18:24

enzotib's gravatar image

enzotib ♦♦
14.0k112186

sembra che dice di installare alcune librerie dando da terminale il comando: sudo apt-get install ia32-libs ia32-libs-gtk ia32-libs-kde ia32-libs-sdl

provare per credere

(16 Giu '14, 19:26) Davide_74 Davide_74's gravatar image

Io ho il tuo stesso problema.. In pratica il client è per architettura a 32bit e nella risposta al comando ./secondlife, come ha già detto Davide_74, dice di installare le librerie per la compatibilità dei pacchetti a 32bit, ma io ho provato e mi dice che sono obsoleti ma che ci sono altri pacchetti che li sostituiscono, allora ho installato questi altri pacchetti, ma niente, non funziona comunque!

(16 Giu '14, 23:15) senza_benza senza_benza's gravatar image

@senza_benza: non usare le risposte se non devi proporre una soluzione, usa i commenti.

(16 Giu '14, 23:31) enzotib ♦♦ enzotib's gravatar image

Prova così:

sudo apt-get install libgtk2.0-0:i386 libpangox-1.0-0:i386 libpangoxft-1.0-0:i386 libidn11:i386 libglu1-mesa:i386
sudo apt-get install gstreamer0.10-pulseaudio:i386
coll. permanente

ha risposto 16 Giu '14, 23:34

senza_benza's gravatar image

senza_benza
101

@enzotib: scusa, non mi sono documentato troppo, farò più attenzione, promesso! ;)

(16 Giu '14, 23:36) senza_benza senza_benza's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,720

domanda posta: 16 Giu '14, 13:51

domanda visualizzata: 791 volte

ultimo aggiornamento: 16 Giu '14, 23:36

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.