Buongiorno, ho appena installato su di un vecchio portatile Ubuntu 14.04 LTS. ho un problema con l'audio. posso usare le cuffie (si sente bassissimo anche col volume al max, ma si sente) ma non gli altoparlanti integrati nel portatile (il microfono integrato funziona). la scheda audio è quella integrata della intel .

prima di Ubuntu 14 sul portatile era installato Ubuntu 11 e l'audio funzionava correttamente.

ho provato con alcune soluzioni suggerite in internet senza fortuna.

con alsamixerho notato che la colonna MM non può essere modificata (forse era così anche con Ubuntu 11 ma siccome funzionava non ci ho mai fatto caso).

mi sapreste indicare una possibile soluzione? grazie! Alberto

chiesto 19 Giu '14, 12:40

Alberto_72's gravatar image

Alberto_72
20113

Quale è questo portatile ?

(19 Giu '14, 18:22) Webber Webber's gravatar image

dunque, e' un easynote della packardbell comprato nell'estate del 2006, ora non l'ho con me, questa sera appena a casa controllo esattamente il modello.

(20 Giu '14, 08:15) Alberto_72 Alberto_72's gravatar image

@Alberto_72: non usare le risposte, usa i commenti, oppure modifica la domanda stessa.

(20 Giu '14, 09:47) enzotib ♦♦ enzotib's gravatar image

va bene :)

(20 Giu '14, 10:07) Alberto_72 Alberto_72's gravatar image

Ciao! Quali soluzioni hai provato?

(20 Giu '14, 16:19) lillo8919 lillo8919's gravatar image

dunque il portatile è un easynote v7910.

cosa ho provato: ho installato e reinstallato Ubuntu con e senza aggiornamenti ma non ha funzionato, poi ho seguito le istruzioni a questo link: http://askubuntu.com/questions/117842/no-sound-from-speakers-but-headphones-work cioè in ordine: 1) sudo apt-get update

sudo apt-get upgrade

sudo apt-get purge linux-sound-base alsa-base alsa-utils

sudo apt-get install linux-sound-base alsa-base alsa-utils gdm ubuntu-desktop

poi: 2) non ho provato lo script

... (continua)

(20 Giu '14, 20:35) Alberto_72 Alberto_72's gravatar image

... (continua) 3) sudo apt-get remove --purge alsa-base

sudo apt-get remove --purge pulseaudio

sudo apt-get install alsa-base

sudo apt-get install pulseaudio

sudo alsa force-reload

sudo apt-get purge pulseaudio gstreamer0.10-pulseaudio

sudo apt-get install pulseaudio gstreamer0.10-pulseaudio indicator-sound

a questo punto le cose andavano peggio che in partenza (non si sentivano più le cuffie). il successivo set di istruzioni ha rimesso le cose a posto, ho installato gedit e poi:

sudo gedit /etc/modprobe.d/alsa-base.conf

aggiunto ultima riga options snd-hda-intel model=generic

(20 Giu '14, 20:39) Alberto_72 Alberto_72's gravatar image

(continua) ... riavviato il pc e le cuffie sono tornate a funzionare.

il pc è vecchio e ci potrebbe anche stare un problema "hardware", è solo che suona un po' strana la coincidenza del manifestarsi del problema col cambio di sistema operativo.

(20 Giu '14, 20:44) Alberto_72 Alberto_72's gravatar image

Vediamo anche il modello scheda audio posta il risultato di

cat /proc/asound/card0/codec* | grep Codec

(21 Giu '14, 00:50) Webber Webber's gravatar image

ecco la scheda audio:

Codec: Realtek ID 260

Codec: Conexant ID 2bfa

(21 Giu '14, 11:55) Alberto_72 Alberto_72's gravatar image

Prova da impostazioni audio a controllare che uscita e hardware siano su

Audio interno stereo analogico

(21 Giu '14, 14:48) Webber Webber's gravatar image

si, l'hardware (output device) è su "uscita analogica" (analog output), non ci sono altre scelte; mentre la "configurazione" (configuration) ha il profilo settato su: stereo output duplex.

altre possibilità per il profilo della configurazione sono: analog stereo output,analog stereo input, digital stereo output, digital stereo input + output. le ho provate ma non sono servite purtroppo.

(21 Giu '14, 20:33) Alberto_72 Alberto_72's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,662

domanda posta: 19 Giu '14, 12:40

domanda visualizzata: 959 volte

ultimo aggiornamento: 21 Giu '14, 20:33

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.