Salve! Come da titolo, sto riscontrando un problema all'avvio del mio HP 6730s. Da quando ho aggiornato il Kernel al 3.15.1-031501 (con il 3.13.0-29 ho problemi di gestione della ventola) la maggior parte delle volte che avvio la macchina si blocca con schermo nero prima della schermata di caricamento di Ubuntu (quella con i 5 puntini sotto la scritta Ubuntu). Cosa strana, non accade quando faccio un riavvio del sistema operativo. Lo stesso kernel, su un'altra partizione, con Ubuntu Studio 14.04 non dà alcun problema! Qualcuno sa dirmi di cosa potrebbe trattarsi? Grazie!

HW:

  • CPU Intel Core 2 Due T9400 (2.53 GHz, 6MB cache L2).
  • Memoria SoDimm DDR2 PC2-6400 800MHz 1x2GB Kinston + 1x2GB Micron
  • Bridge Mobile 4 Series
  • HD Toshiba MK5055GS (500GB Sata)
  • Ethernet Marvell 88E8042 PCI-E Fast Ethernet Controller
  • Wireless Broadcom BCM4312 (con driver b43 necessari per il kernel 3.15)
  • Grafica Mobile Intel GM45 Express Chipset
  • Audio Intel HD Audio Controller.

Adesso mi è arrivato un banco di Ram Hynix da 4GB, così sfruttando entrambi gli slot posso andare a 6GB totali. Non l'ho ancora montata ma credo non sia significativa la cosa!

Grazie!

AGGIORNAMENTO 27/06/2014 Ho aggiornato il kernel alla versione 3.15.2-031502 ed il problema si presenta ugualmente.

HW aggiornato:

  • CPU Intel Core 2 Due T9400 (2.53 GHz, 6MB cache L2).
  • Memoria SoDimm DDR2 PC2-6400 800MHz 1x4GB Hynix + 1x2GB Micron
  • Bridge Mobile 4 Series
  • HD Toshiba MK5055GS (500GB Sata)
  • Ethernet Marvell 88E8042 PCI-E Fast Ethernet Controller
  • Wireless Broadcom BCM4312 (con driver b43 necessari per il kernel 3.15)
  • Grafica Mobile Intel GM45 Express Chipset
  • Audio Intel HD Audio Controller

chiesto 24 Giu '14, 19:48

Probabilmente's gravatar image

Probabilmente
10113

modificato 27 Giu '14, 14:54

Ciao, potresti aggiungere alla domanda le caratteristiche hardware del portatile?

(25 Giu '14, 11:48) alevipri alevipri's gravatar image

Hai ragione, aggiorno subito! Grazie!

(25 Giu '14, 12:46) Probabilmente Probabilmente's gravatar image

Problema risolto. Non so esattamente dove fosse il problema, ma adesso sto usando il 3.15.3-031503-generic e va tutto bene, però ho anche cancellato tutti i vecchi kernel con Ubuntu Tweak.

coll. permanente

ha risposto 06 Lug '14, 22:52

Probabilmente's gravatar image

Probabilmente
10113

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×439
×167
×71
×44
×8

domanda posta: 24 Giu '14, 19:48

domanda visualizzata: 2,568 volte

ultimo aggiornamento: 06 Lug '14, 22:52

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.