Salve,
è da 3 giorni che sto provando ad installare ubuntu 14.04 per amd a 64 bit ( scaricato direttamente dal sito ufficiale).
Il problema consiste nel ''ERRNO 5'' poco prima delle schermata per la scelta del fuso orario (sempre nello stesso punto).

Il problema più macchinoso è che ho creato una partizione da 50 GB per Ubuntu, che riconosce automaticamente come "spazio creato per lui" non so come, comunque successivamente mi chiede quanto spazio dedicare ai file di sistema (credo) e quanto ad Ubuntu (dove scelgo 12 e 38).

In seguito alla comparsa del'errore, devo per forza riavviare tramite Ubuntu Live il pc, ed al riavvio mi trovo che ho una partizione da 12 gb e l'altra da 38 è rimasta " persa" (proprio non compare nelle risorse del pc), in realtà con eseus partition, la vedo ma è come se fosse inutilizzata tanto che la devo riformattare e unire alla partizione da 12 di Ubuntu.

Questo ogni volta che provo ad installarlo, cosa che reputo inaccettabile, per un software che dovrebbe riuscire ad installare chiunque, e che dovrebbe fronteggiare Windows ed altri a pagamento.

Voi avete mai incontrato questo problema? Come avete risolto?

chiesto 26 Giu '14, 12:42

vlad's gravatar image

vlad
4111

modificato 26 Giu '14, 13:40

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

-1

perchè mi è stato cancellato il commento? a direi l vero uso il riquadro grande bianco con susscritto: LA TUA RISPOSTA . non uso mai ''aggiungi commento'' o altro. se viene postato come commento al tuo commento mi dispiace ma non posso farci tanto.

(26 Giu '14, 19:36) vlad vlad's gravatar image
-1

non mi accingo a procedere perche ogni volta devo ri-unire le partizioni che mi crea ubuntu. vorrei una procedura pulita e sensata. inoltre non posso postare foto o immagini dato che la mia reputazione ( credo sia tu a darmi voti negativi) cala e non sono oltre 60.

(26 Giu '14, 19:40) vlad vlad's gravatar image

Mi sa che non hai capito bene. Una volta che hai postato la domanda per rispondere a chi ti sta aiutando devi usare "aggiungi commento".

(26 Giu '14, 21:39) korrasi korrasi's gravatar image

Beh se ti vengono dati voti negativi ci sarà un motivo. Comunque ti conviene postare sul forum visto che il problema è un po complesso.

(26 Giu '14, 21:42) korrasi korrasi's gravatar image

ok grazie ;) solo che il grande riquadro bianco che invita a scriverci dentro è molto fuorviante. scusate

(26 Giu '14, 21:46) vlad vlad's gravatar image

si poi sto pensando che ti è sfuggita la scritta "mostra altri commenti". Il riquadro serve solo a chi da la risposta, precisa, possibilmente. Poi se inizia una discussione si devono usare i commenti.

(26 Giu '14, 21:53) korrasi korrasi's gravatar image

perfetto, ho postato tutto sul forum aggiungendo le ultime considerazioni

(26 Giu '14, 22:03) vlad vlad's gravatar image

Ciao e benvenuto in questa comunità di matti ;)

Premetto che mi piacerebbe sapere da dove hai preso la frase "dovrebbe fronteggiare Windows ed altri a pagamento", perché direi che è considerata genericamente falsa dagli sviluppatori (anche il famigerato Bug #1 è stato chiuso dallo stesso Shuttleworth).

Detto questo, mai avuto lo stesso problema.
Cercando online sembra che sia un bug di Ubiquity legato a una incompatiblità con il disco rigido e i file precedentemente salvati.

Dato che stai installando su Windows 8.1, assicurati di leggere attentamente le guide all'installazione. Se hai comprato il pc con Windows preinstallato e non hai toccato la sua installazione, è altamente probabile che tu abbia la tecnologia UEFI.
Segui la guida apposita per installare Ubuntu.

Se ancora avessi lo stesso problema di ERRNO 5, parti con la live e lancia ubiquity con l'opzione --no-migration-assistant.
Questa ultima cosa la puoi fare in almeno due modi:

  1. per via grafica

    • Alt+F2 per richiamare il lanciatore delle applicazioni
    • scrivi

      ubiquity --no-migration-assistant
      

      e dai invio

  2. via terminale

    • lancia il terminale dalla Dash oppure dando Ctrl+Alt+T
    • scrivi

      ubiquity --no-migration-assistant
      

      e dai invio

    • non chiudere il terminale (altrimenti l'installazione viene interrotta)

EDIT: ho dimenticato di linkare la fonte della soluzione proposta

coll. permanente

ha risposto 26 Giu '14, 13:52

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

modificato 26 Giu '14, 13:56

-1

a dire il vero non si capisce gran che , e pure ho conoscenze tecniche piu che buone.

non capisco l parte: se Windows è in modalità UEFI (con partizionamento GPT e partizione EFI), Ubuntu dovrà essere installato in modalità UEFI;

se Windows sfrutta il vecchio partizionamento MBR, Ubuntu dovrà essere installato in modalità Legacy.

comunque quando avvio il mio pc ho il bio predefinito, nel qule premendo ESC posso accedere ad un menu di scelta del boot. se non premo niente parte una schermata blu di windows 8 dove ho come scelta tra ubuntu e windows 8.1, ma ubuntu non parte mai dandomi nua scher4mata nera con una riquadro rosso e poi le cose precipitano, e devo riavviarlo con il tasto d'accensione.

comunqueeeee da quel che ho capito.. dovrei far formattare la partizione dove voglio ubuntu in FAT 32?

(26 Giu '14, 14:16) vlad vlad's gravatar image
-1

ho appena guardato la situazione del mio hard disk, e non ho nessuna voce EFI nella partizione da 100mb di windows , quindi non capisco quale sia il problema. a questo punto rientro nella situzione dI: installazione tramire dvd/usb classica.

(26 Giu '14, 14:22) vlad vlad's gravatar image

Non è un forum questo, le risposte servono per rispondere alla domanda. Per tutto il resto usa i commenti.

Ubuntu devi installarlo su file system "seri".
Puoi usare ext3 o 4, btrfs, xfs, e tanti altri. NTFS e FAT non gestiscono i permessi e sono altamente insicuri, quindi non puoi usarli per installare sistemi operativi che gestiscano seriamente i permessi.

Se hai una schermata blu all'inizio in cui puoi scegliere il sistema da avviare è perché hai UEFI.
Hai disabilitato il secure boot, come spiegato nella guida linkata sopra?

(26 Giu '14, 15:57) dadexix86 ♦♦ dadexix86's gravatar image

Purtroppo per te da quando alla MS si sono inventati il Secure boot e tutto il resto e hanno forzato i produttori ad usarlo, è diventato molto più difficile installare.

La cosa più comoda da fare per un neofita che sbatte la testa con la sua prima installazione di un sistema operativo resta (secondo me) reinstallare tutto (Windows compreso) con BIOS classico e partizionamenti MBR al posto dei GPT.

(26 Giu '14, 15:59) dadexix86 ♦♦ dadexix86's gravatar image
-1

http://www.tomshw.it/forum/attachments/windows/48365-mini-guida-entrare-nelluefi-windows-8-a-original.jpg

questo è quello che dovrei avere io, ma non ho il riquadro con con scritto uefi , ma solo il riquadro per il prompt , impostazioni varie ( c'è tutto tranne quelle per impostare il bios di uefi)

(26 Giu '14, 18:07) vlad vlad's gravatar image

Non usare le risposte ma i commenti, grazie.

Quella è una schermata delle configurazioni di Windows, purtroppo non lo uso per queste cose di gestione da troppi anni e non ti so aiutare :)

Hai provato a chiedere al supporto Microsoft? Loro sicuramente sapranno aiutarti su questi problemi con Windows.

(26 Giu '14, 18:10) dadexix86 ♦♦ dadexix86's gravatar image
-1

per vedere inoltre se la modalità uefi è abilitata, bisogna che nella partizione da 100mb dedicata ci sia scritto: UEFI come indicato qui http://www.inthebit.it/WP/wp-content/uploads/2013/12/gestore_dischi.jpg

ma da me non è presente. quindi riassumento NON HO ATTIVO UEFI E SI HO INSTALLATO SUL PC WINDOWS 8.1

(26 Giu '14, 18:15) vlad vlad's gravatar image

Per favore non usare le risposte ma i commenti.
Questo è il terzo avviso, al prossimo smetto di risponderti.

Posta un link a una schermata di Gparted così da farci capire come è messo il disco.

Inoltre, hai provato a installare come ti ho spiegato nella risposta? Se no, provaci. Se sì, quali errori ti ha dato? Posta l'output del terminale.

(26 Giu '14, 18:18) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86 secondo me alcuni utenti non si accorgono che quando ci sono tanti commenti la maggior parte vengono nascosti.

(26 Giu '14, 21:48) korrasi korrasi's gravatar image

@korrasi dovrebbero fare più attenzione, soprattutto quando gli viene ripetuto più volte.

La prima volta passi, la seconda pure. La terza però vuol dire che non capisci cosa ti viene detto e non hai intenzione di capirlo.

(26 Giu '14, 22:08) dadexix86 ♦♦ dadexix86's gravatar image

comunque il quando provo a lanciare da terminale obiquity --no-migration-assistant mi dice : command not found
o comunque non succede nulla

(26 Giu '14, 23:31) vlad vlad's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,662
×776
×266

domanda posta: 26 Giu '14, 12:42

domanda visualizzata: 2,701 volte

ultimo aggiornamento: 26 Giu '14, 23:31

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.