Ciao a tutti! In breve: avevo Ubuntu10.04 32 bit e ho installato Xubuntu 14.04 64 bit conservando la vecchia home. Il sistema sembra funzionare (es. ho il vecchio desktop, i preferiti di firefox ci sono,...) ma se apro il terminale crasha!! é l'unico problema che ho riscontrato finora ma l'ho provato poco e, soprattutto, senza terminale non posso fare molto. Temo che dipenda da qualche impostazione relativa al desktop manager, visto che la differenza Xubuntu/Ubuntu è questa. Suggerimenti? grazie a tutti!!

chiesto 03 Lug '14, 11:19

marmottalbina's gravatar image

marmottalbina
40137


ok, mi rispondo da sola: il problema era il .bashrc vecchio che conteneva degli alias che evidentemente non piacevano a xubuntu. Una volta rimossi tutto va bene (per ora...) ciao

coll. permanente

ha risposto 03 Lug '14, 13:20

marmottalbina's gravatar image

marmottalbina
40137

Per favore accetta la tua risposta :)

(05 Lug '14, 13:53) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×250
×139
×79

domanda posta: 03 Lug '14, 11:19

domanda visualizzata: 719 volte

ultimo aggiornamento: 05 Lug '14, 13:53

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.