Salve,

sto cercando di installare DRAFTSIGHT sul mio computer con sistema operativo Ubuntu 14.04 a 64bit, ma seguendo questa guida http://www.danielepiu.it/?p=7, non riesco a procedere perché da subito ho un problema con l'aggiornamento e mi compare una finestra con la seguente dicitura: Scaricamento delle informazioni del repository non riuscito

selezionando i dettagli, posso leggere: Controllare la propria connessione a Internet. W:Failed to fetch http://archive.ubuntu.com/ubuntu/dists/raring/Release Unable to find expected entry 'e/binary-amd64/Packages' in Release file (Wrong sources.list entry or malformed file) , E:Some index files failed to download. They have been ignored, or old ones used instead.

Chiedo gentilmente il Vostro aiuto

chiesto 04 Lug '14, 08:46

bestiola's gravatar image

bestiola
19112


Raring? O.ò
I repository di Raring sono disabilitati da tempo!

I requisiti di Draftsight sono molto chiari:

What are the system requirements for DraftSight on Linux? Your system must conform to the following minimum requirements to successfully install and run DraftSight for Linux:
* System Requirements
Ubuntu 9.10 Gnome, Fedora 11 Gnome, KDE, or higher versions (others in progress), 32bit

Come per molti software proprietari, sei costretto a usare la versione a 32bit di Linux.

Nota che puoi aggirare il problema abilitando il Multiarch, come spiegato sulle guide ufficiali di Ubuntu e quelle di Debian.
Questo può portare a delle instabilità (rare) ma più che altro a riempirti il sistema di cose inutili (tutte le librerie saranno doppie, versione a 64bit e versione a 32bit).

Nota anche che far andare software a 32bit su un sistema a 64bit non li fa andare più veloci né meglio che su un sistema a 32bit, perché le istruzioni vengono eseguite a blocchi di 32bit e non 64bit.

coll. permanente

ha risposto 05 Lug '14, 13:52

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

-1

Ringrazio per la risposta, ma ho provato a seguire le indicazioni di entrambe le guide senza "capirci" molto e comunque nel vecchio nb con s.o. 32 bit, DraftSight sono riuscito ad installarlo senza però poterlo utilizzare.

(05 Lug '14, 19:50) bestiola bestiola's gravatar image

Non usare le risposte a meno di rispondere alla tua domanda. Usa i commenti per favore.

Entrando nel merito, come spiegato, è sufficiente aggiungere l'architettura i386:

sudo dpkg --add-architecture i386

aggiornare le definizioni dei pacchetti

sudo apt-get update

e infine installare il pacchetto per i386.

Sul fatto che non funzioni, apri un'altra domanda :)

(06 Lug '14, 02:00) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×253
×5

domanda posta: 04 Lug '14, 08:46

domanda visualizzata: 1,886 volte

ultimo aggiornamento: 06 Lug '14, 02:00

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.