Ciao. Problema sulla ricerca del driver Epson epl 5700L per ubuntu e le sue relative istruzioni per installarla. Possibilmente in italiano. ringrazio anticipatamente. E' urgente motivi di lavoro.

chiesto 05 Lug '14, 10:36

robyformat's gravatar image

robyformat
10233

modificato 05 Lug '14, 14:18

enzotib's gravatar image

enzotib ♦♦
14.0k112186


Purtroppo per te la serie "L" di Epson non supporta i driver opensource, come spiegato dettagliatamente sulla pagina relativa sul sito di OpenPrinting, a causa del fatto che usa protocolli proprietari assolutamente non standard (sembra incredibile che nel 2013 ci siano ancora stampanti che non usano PostScript, eppure a quanto pare...).

Sempre purtroppo per te, la Epson Italia non supporta questa stampante (non esiste nella ricerca della pagina di supporto).

Quindi dobbiamo cercare sul sito internazionale. Ci viene in aiuto DuckDuckGo, linkandoci la pagina di supporto a Linux di Epson, da cui possiamo avviare la ricerca driver per Linux.

Purtroppo questa ricerca non porta risultati, Epson non supporta la tua stampante su Linux.

Se vuoi usarla con dei driver pienamente compatibili ti obbligano ad usare Windows o Mac (come spiegato nella pagina di supporto).

Fortunatamente (finalmente una nota positiva, anche se non da Epson) c'è chi non ci sta, e qualcuno ha creato un driver alternativo dopo molti studi di reverse-engineering su driver Epson.

Questi driver non sono ufficiali e quindi potrebbero non funzionare a dovere. Però potrebbe valere la pena tentare di installarli.
Fortunatamente per te le istruzioni sono molto chiare (anche se in inglese, contenute nel file README).
Sfortunatamente compilare e installare un driver di una stampante può non essere facile nonostante delle istruzioni molto chiare.

Io non ti ho trovato un file .deb da cui installarlo facilmente, ma non escludo che possa esserci e qualcuno possa linkartelo :)

coll. permanente

ha risposto 05 Lug '14, 12:17

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

@dadexix86: è interessante il fatto che una ricerca su google mostra che ci sono risultati per la stringa "Epson EPL-5700L" fino al 1998, quindi è una stampante abbastanza vecchia, come modello.

(05 Lug '14, 12:48) enzotib ♦♦ enzotib's gravatar image

Sei troppo buono secondo me.

L'ultimo Windows supportato da Epson per quella stampante è Windows 98, come spiegato a pagina 22 del manuale.

Printer driver
The printer driver gives you complete control over your printer with the Microsoft Windows 98, 95, Windows NT 4.0, or Macintosh 8.1 or later. With it, you can make settings such as print quality and paper size.

Io non la chiamerei "abbastanza" vecchia, ma "decisamente" vecchia ;)

(05 Lug '14, 13:17) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×251
×181
×33

domanda posta: 05 Lug '14, 10:36

domanda visualizzata: 1,971 volte

ultimo aggiornamento: 05 Lug '14, 14:18

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.