Scusate la domanda forse stupida, sono una newbie.

Ho un gruppo di computer che fanno parte del parco macchine di una scuola media. A questi computer sono collegate della lavagne interattive. Le lavagne interattive non supportano Ubuntu 14.04 LTS, ma solo Ubuntu 12.04 LTS. In particolare il kernel deve essere il kernel-3.8.0-39-generic.

Una volta installato il sistema operativo, come aggiorno il kernel portandolo alla versione richiesta dalle lavagne? C'è un modo per scaricare un iso 32 bit che ha già il kernel richiesto?

Grazie a tutti

chiesto 14 Lug '14, 12:29

Pepina's gravatar image

Pepina
25125

modificato 14 Lug '14, 12:49

È nei repository precise-updates/main mi sembra strano che non ti si installi automaticamente con gli aggiornamenti :)

(14 Lug '14, 17:13) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86: quando installi la 12.04 è impacchettata con il kernel 3.11 (successivo a quello richiesto) e non so se l'hw può avere problemi

(15 Lug '14, 07:10) Pepina Pepina's gravatar image

Questo significa che non hai provato prima di dire che non supportano la 14.04 LTS? O.ò

Comunque puoi installare Synaptic (il "vecchio" gestore di pacchetti) e installare il kernel 3.8.0-39-generic (mi sembra strano che non funzionino con kernel successivi, ma è possibile che sia effettivamente così) e "bloccare" ad esso la versione del kernel.

Se anche così non funzionasse (ripeto, dovrebbe essere nei repo) puoi installare la 12.04.1 (la prima versione della 12.04LTS) e avanzare solo il kernel a quello che ti interessa.

(15 Lug '14, 12:06) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86: beh, sì: ho contattato prima l'azienda che produce l'hardware e mi hanno direttamente detto di non provarci proprio con versioni diverse da quella ufficialmente supportata. Grazie per i consigli :-)

(15 Lug '14, 16:09) Pepina Pepina's gravatar image

Bah, dalla mia esperienza le aziende produttrici non hanno molto feeling con Linux, è già un mezzo miracolo se si degnano di supportarlo.

Fossi in te proverei con una live della 14.04LTS a vedere se funziona.

(15 Lug '14, 16:11) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86: posso anche farlo, figurati, ma ti dico solo che con la 12.04 kernel 3.11 non ha funzionato... :-)

(15 Lug '14, 17:02) Pepina Pepina's gravatar image

Ma devi installare del software proprietario per usarla oppure non hai bisogno di software proprietario?

Comunque prova col metodo di installare manualmente il kernel :)

(16 Lug '14, 16:42) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86: 300 Mb circa di software proprietario comprensivo di driver assortiti

(16 Lug '14, 17:28) Pepina Pepina's gravatar image

No allora direi che senza driver proprietari (che evidentemente funzionano solo lì) è inutile stare a provare su altri kernel.

Vai con il metodo di installazione manuale del kernel :)

(16 Lug '14, 18:27) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,703
×785
×186
×71

domanda posta: 14 Lug '14, 12:29

domanda visualizzata: 856 volte

ultimo aggiornamento: 16 Lug '14, 18:27

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.