Un saluto a tutti!!
Volevo esporvi un problema sorto ieri.
Andando nel gestore aggiornamenti mi è uscito un messaggio in alto che recitava

New hardware support is available

con vicino il pulsante Install. Nel cliccare su quest'ultimo mi è apparso un messaggio in inglese che mi avvertiva che in seguito ad una certa data il mio hardware non sarebbe più stato supportato. Clicco su continua ed inizia l'aggiornamento. Finito il tutto, riavvio e... ecco il danno: ogni volta che clicco su qualcosa il mouse si blocca per un paio di secondi e poi esegue l'azione, apro una finestra e l'immagine a video inizia a "saltare" (come quando i televisori non "comprendono" se il video è in 4:3 o 16:9 e modificano l'immagine per 2/3 volte consecutive) e, a volte, in basso allo schermo compaiono anche delle strisce nere verticali.

Detto ciò, credo che il problema sia dovuto ai driver della scheda video (uso gli open perché i proprietari non hanno MAI funzionato), non soltanto per il problema che noto a schermo, ma anche perché mentre installava ho visto sott'occhio il download di alcuni pacchetti contenenti la parola "mesa". Per completare il quadro a chiunque voglia aiutarmi aggiungo che mi ha installato anche il Kernel 3.13 e che ho Ubuntu 12.04 (perché sia la 13.04, che la 13.10 mi davano problemi con la scheda video).

Edit: ho risolto parzialmente il problema facendo partire Ubuntu con il vecchio Kernel: adesso il mouse non si blocca più e la velocità di esecuzione delle operazioni è tornata alla normalità, ma dopo qualche minuto di utilizzo del PC l'immagine a video (se la finestra è ingrandita) diviene tutta spixellata e per farla tornare normale devo rimpicciolire la finestra e poi ingrandirla nuovamente. Detto ciò, credo che qualche problema con i driver video ci sia!!

ALLEGO QUALCHE SCREENSHOT tra cui i pacchetti installati e quelli rimossi durante l'aggiornamento di ieri sera.

  1. http://imgur.com/Un0mNwr Foto 1 (problema video)

  2. http://imgur.com/HMiwTHU Foto 2 (problema video)

  3. http://imgur.com/o1DQgSz Foto 3 (problema video)

  4. http://imgur.com/SfR726q Foto 4 (pacchetti installati)

  5. http://imgur.com/9nKeyNM Foto 5 (pacchetti installati/rimossi)

  6. http://imgur.com/zGWIPRE Foto 6 (pacchetti rimossi)

  7. http://imgur.com/NsaChuO Foto 7 (pacchetti rimossi)

Ringrazio in anticipo chiunque vorrà aiutarmi.

chiesto 16 Lug '14, 13:44

Alexangel's gravatar image

Alexangel
20112

modificato 18 Lug '14, 14:47

enzotib's gravatar image

enzotib ♦♦
14.0k112186

è comparso anche a me lo stesso messaggio: ho installato Ubuntu 12.04.4 64bit kernel 3.11.0-26-generic su pc Aspire X3812 processore Intel® Core™2 Quad CPU Q9300 @ 2.50GHz × 4 con 8 Gb Ram. Scheda video Radeon HD 5000/6000/7350/8350 Series con driver open. Ringrazio anche io chi vorrà aiutarmi a capire cosa conviene fare!

(18 Lug '14, 11:31) Ignix Ignix's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×277
×255
×129
×71

domanda posta: 16 Lug '14, 13:44

domanda visualizzata: 937 volte

ultimo aggiornamento: 18 Lug '14, 14:47

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.