salve,ho un 1600 intel centrino,su cui ho istallato ubuntu 11.10,gira benissimo ha una grafica desktop che mi piace piu delle altre versioni,l unico problema,non riesco piu a scaricare da ubuntu softaware center,potreste dirmi se è possibile farlo con questa versione di ubuntu o se devo propio aggiornare la versione,cosa che preferire non fare grazie per la cortese attenzione

chiesto 17 Lug '14, 14:38

ugo%20Schifano's gravatar image

ugo Schifano
1022


Puoi utilizzare i repository EOL (scelta decisamente sconsigliata), ma non riceverai aggiornamenti (nemmeno quelli di sicurezza) né verranno inseriti software nuovi in questi repository. È possibile inoltre che alcuni software proprietari non funzionino con le vecchie librerie presenti lì.

Inoltre non riceverai più supporto da forum/chiedi/altri canali, per il semplice fatto che nessuno la usa più e quindi è difficile investigare gli errori.

Sarebbe meglio (per te e per la comunità) installare una versione supportata, eventualmente una derivata leggera tipo Xubuntu o Lubuntu.

coll. permanente

ha risposto 17 Lug '14, 14:57

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

Concordo con @dadexix86... @ugo Schifano se il tuo sistema lo regge bene prova la 12.04 che ha supporto fino al 2017 ed inoltre ad oggi la piu' stabile, nel senso che fra la 12 e la 14 LTS la 12 e' molto matura. Poi provi diversi DE e trovi cio che ti piace e lo puoi rendere come lo avevi prima ma con un motore solido!! Ciao

(29 Lug '14, 22:00) Juan Juan's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×756

domanda posta: 17 Lug '14, 14:38

domanda visualizzata: 605 volte

ultimo aggiornamento: 29 Lug '14, 22:00

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.