Salve a tutti, ho installato da più di una settimana Ubuntu 14.04 LTS tramite una pendrive USB, per i soliti motivi, mi ero stancato della lentezza e dei problemi di windows. Purtroppo anche Ubuntu non mi ha migliorato la situazione, anzi, mi consuma la batteria del mio portatile nell'arco di 10 minuti, solo tenendo aperto Chromium.. comunque vi sto scrivendo per un altro problema, vorrei ritornare a Windows 7, solo che non so come si fà. Se inserisco il CD Live, all'avvio non me lo legge, inoltre da quando ho ubuntu non riesco ad accedere al bios e quindi mi è rimasto con l'opzione attiva che il Boot primario fosse L'USB. vi prego di aiutarmi, Grazie in Anticipo

chiesto 25 Lug '14, 10:21

Aron94's gravatar image

Aron94
8111

Spiega meglio il problema per favore.

Hai il dual boot e vuoi accedere a Windows?

Oppure vuoi cancellare del tutto Ubuntu e rimettere Windows?

E come hai installato Ubuntu? Legacy o UEFI?

(25 Lug '14, 10:28) dadexix86 ♦♦ dadexix86's gravatar image
-1

no ho installato solo Ubuntu, devo toglierlo del tutto e rimettere windows 7 ho installato ubuntu quando avevo ancora windows. ho scaricato l'iso di Ubuntu l'ho messa su una pendrive USB con UNetbootin, ho settato il bios che il boot primario fosse l'usb e infine ravviando ancora ho fatto partire dal bios l'installazione. (scusa ma non so cos'è Legacy e UEFI)

(25 Lug '14, 10:40) Aron94 Aron94's gravatar image

Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

E ora stai provando a farlo partire con un cd di Ubuntu o di Windows?
Ubuntu non tocca il BIOS, assicurati di schiacciare il tasto giusto (Del, F2, Shift, dipende dal modello del computer) per accedere alle sue configurazioni quando accendi il PC.

(25 Lug '14, 11:10) dadexix86 ♦♦ dadexix86's gravatar image

io ho un cd di windows ma non parte in boot, penso perché devo modificare le impostazioni di boot del bios che sono rimaste per il boot della pendrive usb da cui ho installato ubuntu. se provo ad accedere al bios con f12 (quando avevo windows mi compariva scritto) mi dà una schermata nera con un trattino bianco in alto e poi sparisce dopo un paio di secondi, caricando l'avvio del sistema operativo. ovviamente ho provato un pò con tutti i tasti (canc, f2, f5 ecc..) ma non non riesco comunque ad accedervi.

(25 Lug '14, 11:31) Aron94 Aron94's gravatar image

Dimmi esattamente marca e modello del pc.

(25 Lug '14, 11:56) dadexix86 ♦♦ dadexix86's gravatar image

Asus Model: X53S MB Ver.:K53SD

(25 Lug '14, 12:03) Aron94 Aron94's gravatar image

Mh... sempre più strano. Avevi fatto tutti gli aggiornamenti disponibili per il tuo BIOS, prima di installare Ubuntu vero?

A quanto pare non ci sono informazioni specifiche in merito su internet.

Qualcuno dice di provare a tenere schiacciato a lungo il tasto Del o il tasto F8, qualcuno dice F1, altri F2.
Qualcuno consiglia invece di premere ripetutamente i tasti.
Molti concordano sul fatto che devi farlo dopo un reboot e non dopo un avvio da zero, a causa di una feature che si chiama FastBoot.

Prova queste varie opzioni e fammi sapere

(25 Lug '14, 12:12) dadexix86 ♦♦ dadexix86's gravatar image
-1

Sono Riuscito, inizialmente ho provato a tenerli premuti, ma non andava. poi ho provato ravviando il pc ma non andava. infine sono riuscito tenendo premuto Canc, da li ho impostato il boot primario fosse il CD. ora provo a vedere se riesco ad installare Windows

(25 Lug '14, 13:47) Aron94 Aron94's gravatar image

Non usare le risposte, ma i commenti.

Ok, fammi sapere! Nota che se hai bisogno di informazioni specifiche sull'installazione di Windows è difficile che qui sappiamo aiutarti, devi rivolgerti al supporto Microsoft :)

(25 Lug '14, 13:56) dadexix86 ♦♦ dadexix86's gravatar image

ok, mi dà questo errore: Impossibile installare Windows in questo spazio su disco rigido. Windows deve essere installato in una partizione in formato NTFS.

Partizione di tipo non riconosciuto.

ho anche provato ad masterizzare l'iso di Windows 8 su una chiavetta, ma anche se imposto il boot dal bios, l'installazione non parte e carica il sistema operativo..

(26 Lug '14, 14:19) Aron94 Aron94's gravatar image

Evidentemente non riesce a capire cosa c'è sul disco.

Potresti provare ad accedere con una live di Ubuntu e formattare il disco da lì con una partizione NTFS.

Nota per favore che non sono certo che questo funzioni. Per avere certezze, ti conviene chiedere al supporto per Windows.

(26 Lug '14, 15:03) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,703
×211
×60
×48
×22

domanda posta: 25 Lug '14, 10:21

domanda visualizzata: 4,849 volte

ultimo aggiornamento: 26 Lug '14, 15:03

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.