da qualche tempo l'audio relativo a skype non funziona, sia per quanto riguarda le notifiche della chat, e l'audio delle video chiamate, anche all'avvio non si sente alcun suono. questo il mio sistema:

SO Ubuntu 13.04 64 bit Kernel 3.10.3-031003

come si può risolvere il problema?

chiesto 29 Lug '13, 10:51

Celtico's gravatar image

Celtico
35336

Avvia Ubuntu con il kernel di default e controlla se l'errore c'è ancora.

(29 Lug '13, 11:58) nico nico's gravatar image

sono un neofita come si fa?

(29 Lug '13, 12:52) Celtico Celtico's gravatar image

Dipende. Quando accendi il pc appare la schermata di grub per selezionare il sistema operativo da avviare o si avvia direttamente Ubuntu?

(29 Lug '13, 13:02) nico nico's gravatar image

si avvia direttamente ubuntu

(29 Lug '13, 13:10) Celtico Celtico's gravatar image

Ok, allora quando accendi il pc, dopo del bios premi il tasto shift e dovrebbe apparirti la schermata di grub, a questo punto anziché selezionare la prima voce (in cui dovrebbe essere riportato il numero di versione del kernel 3.10.3-031003) scegli la voce sotto (modalità avanzata o qualcosa del genere), selezioni il kernel 3.8 e premi invio.

(29 Lug '13, 13:23) nico nico's gravatar image

in realtà la soluzione del problema (che io stesso ho avuto) è molto "buffa".

vai sulle preferenze audio di sistema e dove trovi i livelli del canale destro e sinistro, tieni al max il sinistro e poni a zero il destro, o viceversa! non sono in grado or ora di porti la soluzione step by step ma a grandi linee io così ho fatto e così ho risolto.

coll. permanente

ha risposto 29 Lug '13, 16:25

paolofisa's gravatar image

paolofisa
202

modificato 29 Lug '13, 16:27

Ciao, ho avuto lo stesso problema anche io tempo fa e non era legato al kernel, ma alle impostazioni skype e ingressi audio del sistema.

Procedura: Vai sull'icona Skype (quella che ad esempio diventa verde se sei on line) e ti apparirà un menù;

Clicca su Opzioni: Vai su "dispositivi audio";

Togli la spunta (la v sul quadratino) da "Permetti a Skype di regolare ...."

poi fai quanto detto dall'utente sopra (impostazioni audio-ingressi per il microfono, -Uscita per gli altoparlanti) .

Se non ci riesci proviamo un'altra cosa .. fammi sapere

coll. permanente

ha risposto 29 Lug '13, 17:22

gisnio-sell's gravatar image

gisnio-sell
871435977

modificato 29 Lug '13, 17:36

Per risolvere il problema dell'audio su skype ti consiglio di inserire questa stringa sul terminale:

sudo sed -i 's/^Exec=.*/Exec=env PULSE_LATENCY_MSEC=30 skype %U/' /usr/share/applications/skype.desktop

Ciao:D

coll. permanente

ha risposto 14 Gen '14, 20:18

dadepasa's gravatar image

dadepasa
1083610

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,664
×194
×63
×7
×5

domanda posta: 29 Lug '13, 10:51

domanda visualizzata: 2,581 volte

ultimo aggiornamento: 14 Gen '14, 20:18

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.