Ciao! Ho un problema con gli aggiornamenti di Ubuntu, mi escono queste finestre d'errore (vedi immagine) e non so come rimediare! Sono già andato in grub per aggiustare i pacchetti danneggiati ma non cambia nulla, si ripresenta lo stesso problema! Help please!

alt text

chiesto 05 Ago '14, 00:25

kurisu's gravatar image

kurisu
35125

modificato 05 Ago '14, 17:44

@kurisu: credo sarebbe bene che tutti noi, formulando le domande ci attenessimo a quanto per esempio viene richiesto qui nel manuale.

Questo anche a beneficio di chi, come me, ha maggiori difficoltà.

(05 Ago '14, 08:58) enzoge enzoge's gravatar image

Prova a scaricare a secondo se 32/64bit

http://packages.ubuntu.com/precise/libc6

http://packages.ubuntu.com/precise/libc-bin

http://packages.ubuntu.com/precise/libc-dev-bin

sposta i deb nella home poi dai

sudo dpkg -i *.deb

Se ci sono problemi prova a disabilitare il repository ultimo attivato come indicato nella prima risposta modificata.

coll. permanente

ha risposto 05 Ago '14, 13:57

Webber's gravatar image

Webber
3.0k1535

modificato 05 Ago '14, 14:09

Grazie mille! Ho risolto disabilitando il repository ultimo attivato! Metto RISOLTO

Ciao ragazzi e grazie ancora

(05 Ago '14, 14:44) kurisu kurisu's gravatar image

@kurisu: non mettere risolto nel titolo, invece accetta la risposta che ha risolto, cliccando sul segno di spunta a fianco alla stessa.

(05 Ago '14, 15:17) enzotib ♦♦ enzotib's gravatar image

Se non risolvi in ultimo prova a disabilitare il repository che hai attivato Gestore aggiornamenti impostazioni -software di terze parti,seleziona la riga di ppa:ehoover/compholio e rimuovi.

coll. permanente

ha risposto 05 Ago '14, 08:14

Webber's gravatar image

Webber
3.0k1535

modificato 05 Ago '14, 14:08

(05 Ago '14, 09:29) kurisu kurisu's gravatar image

@kurisu: non usare le risposte, usa i commenti, e se devi fornire l'output molto lungo di un comando usa pastebin.

(05 Ago '14, 09:38) enzotib ♦♦ enzotib's gravatar image

@Webber: mi pare un po' azzardato rimuovere libc6

(05 Ago '14, 09:41) enzotib ♦♦ enzotib's gravatar image

Stavi provando ad installare qualche programma da repository ?

Che versione di ubuntu stai utilizzando ? potresti provare a scaricare manualmente i pacchetti deb per lib6

(05 Ago '14, 10:36) Webber Webber's gravatar image

Dunque ho la 12.04 e stavo cercando di installare netflix per guardare skygo, tramite questa guida http://87canineri.blogspot.it/2013/04/come-installare-sky-go-e-mediaset.html Ho inserito quei comandi a terminale e mi ha dato quell'errore dopo aver inserito apt - get update. Sinceramente mi basterebbe ritornare alla situazione precedente, non è importante se non riesco a guardare skygo

(05 Ago '14, 10:56) kurisu kurisu's gravatar image

come faccio eventualmente a scaricare manualmente i pacchetti per lib6?

(05 Ago '14, 10:57) kurisu kurisu's gravatar image

@Webber: non è molto corretto modificare una risposta cambiandola completamente, al massimo ne scrivi un'altra, come poi hai fatto e lasci stare questa o la cancelli.
Quando ho visto questa risposta con un mio voto negativo non riuscivo a capire il motivo del mio stesso voto, poi ho visto che era completamente diversa rispetto a quando l'avevo votata

(05 Ago '14, 15:18) enzotib ♦♦ enzotib's gravatar image

ok,non era opportuno lasciarla,poteva portare qualche errore,e visto il proseguo della discussione mi è sembrato più semplice cambiarla che eliminarla e scriverne un'altra.

(05 Ago '14, 18:46) Webber Webber's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,662
×776
×266
×122
×90

domanda posta: 05 Ago '14, 00:25

domanda visualizzata: 1,536 volte

ultimo aggiornamento: 05 Ago '14, 18:46

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.