Ciao a tutti, se installo i driver proprietari, unity scompare... Aiuto!!!

chiesto 29 Lug '13, 23:51

runman71's gravatar image

runman71
10111

convertito a domanda 08 Ago '13, 12:32

rpadovani's gravatar image

rpadovani ♦♦
3.1k51351

Ciao @runman71,
quando hai un problema apri una nuova domanda, non utilizzare domande di altri per accodarti, non è un forum ;)

Per aiutarti avremmo bisogno di qualche informazione in più: che scheda grafica hai? Che computer? Che driver hai installato?

Ciao,
R.

(08 Ago '13, 12:34) rpadovani ♦♦ rpadovani's gravatar image

E' preferibile usare i driver open di ubuntu,se non ci sono problemi di surriscaldamento,o di malfunzionamento,in quanto i driver proprietari vengono creati e aggiornati ogni tanto, e a volte quando una nuova versione è rilasciata,tardano mesi prima che questi vengano aggiornati e sono inutilizzabili su nuova versione,e poi i driver open,sono aggiornati anche in fatto di sicurezza,mi sa che devi reistallare, perche una volta installati è difficile tornare indietro

coll. permanente

ha risposto 08 Ago '13, 14:31

agric's gravatar image

agric
1.5k111529

modificato 08 Ago '13, 14:32

1

What? I driver proprietari nvidia ultimamente vengono aggiornati più frequentemente su linux che su windows, e per quanto riguarda il supporto ti posso dire che, sempre per quanto riguarda i driver nvidia, già sono installabili su linux 3.11 che è ancora in rc. Il tuo discorso si può applicare, credo, solo ai driver ati, quindi non generalizzare. E, per il fatto che debba formattare solo perché ha installato i driver e li ha rimossi mi sembra una cosa assurda e fuorviante.

(08 Ago '13, 15:01) nico nico's gravatar image

Si se si parla magari di schede abbastanza recenti,proprio quei driver che dici tu li ho testati su una vecchia fx 5700 un vero disastro e poi con lo schermo inleggibile,che faccio reistallo?

(08 Ago '13, 15:06) agric agric's gravatar image

Ma infatti su schede che non sono più supportate si è in un certo obbligati ad usare i driver open, su questo non c'è dubbio. Ma dato che l'utente non ci ha ancora detto che scheda usa è inutile dare risposte affrettate, per questo ti ho detto di non generalizzare. Ad ogni problema una soluzione diversa :)

(08 Ago '13, 15:18) nico nico's gravatar image

Quindi aiutiamolo a trovare una soluzione,una stretta di mano e via all'avventura!!

(08 Ago '13, 15:45) agric agric's gravatar image

Ciao. Io ho risolto così dopo l'installazione dei driver nvidia 325.15.run su ubuntu 13.04-x-64 (scheda grafica GTS-450) Se hai installato compizconfig-settings-manager, lo lanci da terminale: CTRL+ALT+T e digiti "ccsm" (senza virgolette) e abiliti il plugin di Unity. Se non l'hai installato, sempre da terminale "sudo apt-get install compizconfig-settings-manager". (ammesso e concesso che l'installazione dei tuoi drivers sia andata a buon fine).

coll. permanente

ha risposto 08 Ago '13, 18:00

Beppe's gravatar image

Beppe
68718

a me succede di tanto in tanto con gli aggiornamenti dei driver proprietari. con un semplice "unity --reset" o un "unity --restart" da terminale torna tutto ok.

coll. permanente

ha risposto 09 Ago '13, 23:36

Rhllor's gravatar image

Rhllor
20112

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×251
×71

domanda posta: 29 Lug '13, 23:51

domanda visualizzata: 1,177 volte

ultimo aggiornamento: 09 Ago '13, 23:36

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.