Buona sera a tutti gli appassionati, cercherò di scrivere un solo post (con più dettagli possibili)

problema : Ubuntu parte e posso lavorare per qualche minuto.. 1-5 poi si congela il desktop e qualsiasi finestra senza chiudersi o reagire... non posso resettare, cambiare desktop, andare in terminale, niente... ma il mouse si muove... dopo qualche minuto si blocca il mouse. obbligo schiacciare il tasto reset o tenere premuto il POWER

ho provato il sistema da "CD" ed ho provato ad installarlo anche con web install ma non cambia nulla ho provato con le versioni ubuntu 9.10 , 12.10 , 14.04 tutte amd 64x provato anche xubuntu ho tentato di impostare la scheda madre che non gestisca le prestazioni del processore per il risparmio energetico , senza risultati

PC: AMD FX 8320 8 core 3.5GHz 16MB cache.

RAM 1 banco 8GB 1600MHz DDR3 PC3-12800 Crucial Technology.

HD Western Digitals SATA3 500GB 64MB cache (connesso con connettore SATA3 NERO).

MB ASRock 980DE3/U3S3.visibile qui

Video GTX580 Palit.

leggendo gli altri forum mi pare che non serva altro... magari fortuna :)

Aggiornamento immagine stringhe errore

alt text

il puntatore è bloccato

chiesto 06 Ago '14, 21:58

GiPalo's gravatar image

GiPalo
20113

modificato 09 Ago '14, 21:21

Hai provato a fargli fare un memtest per assicurarti che non sia un problema di RAM?

Con un altro sistema operativo il sistema funziona?

(07 Ago '14, 21:31) dadexix86 ♦♦ dadexix86's gravatar image

Giusto... dimenticavo, allo stato attuale uso Win7 64 ed ho provato ad usare con successo Win8 64

mai un Crash anche con programmi pesanti

(07 Ago '14, 21:51) GiPalo GiPalo's gravatar image

Hai provato con una distro Ubuntu 32 BiT?

Ne hai fatte tante provaci la 12.04 LTS 32BiT

E' molto curioso tutto cio'...

(07 Ago '14, 23:21) Juan Juan's gravatar image

Prova a fare un memtest e fammi sapere :)

(08 Ago '14, 09:02) dadexix86 ♦♦ dadexix86's gravatar image

O posta il comando free

(08 Ago '14, 15:09) Juan Juan's gravatar image

Provata anche la 14.04 a 32bit , provato openSuse ... si blocca come per il resto

sono ignorante in materia, come eseguo un memtest? oppure il comando free?

ps: ho provato all'avvio di Ubuntu 14.04 x64 a cambiare i driver grafici con quelli NVidia proprietari e senza usare il pc, é rimasto acceso per ore... nel momento in cui l'ho usato (ho aperto il download center di Ubuntu per provare ad installare qualcosa di grafico) si é bloccato

intanto scarico e provo la 12.04 32... Grazie infinitamente per l'aiuto

(09 Ago '14, 08:45) GiPalo GiPalo's gravatar image

@GiPaolo: non usare le risposte, usa i commenti.

(09 Ago '14, 09:04) enzotib ♦♦ enzotib's gravatar image

@Enzotib Grazie, neanche me ne ero accorto della differenza :( Sorry

@dadexix86 ♦ Memtest eseguito alla nausea per singolo core ma nessun errore ...

@Juan Scusa l'ignoranza ma come posto il comando free?

ho anche una scheda wifi pci TL-WN851ND della TP-Link ma il problema l'avevo prima di installarla

(09 Ago '14, 10:15) GiPalo GiPalo's gravatar image

Basta aprire il terminale, dare il comando e postare qui il risultato o se vuoi su pastebin anche se quasi inutile perche' il memtes e' buono. Prova non si sa mai...

(09 Ago '14, 13:55) Juan Juan's gravatar image

testato 12.04 LTS a 32 ... si blocca come le descrizioni precedenti... @Juan il comando free mi da 4-5 valori in croce ma c'é modo di copiarli o devo trascrivermeli?

secondo voi usare un pc virtuale può aiutare a fare i test sulla memoria o no?

(09 Ago '14, 14:52) GiPalo GiPalo's gravatar image

Come in croce? Comunque si basta selezionare clik destro, copia, incolla qui o su pastebin... Pastebin e' meglio per la leggibilita'...

(09 Ago '14, 15:22) Juan Juan's gravatar image

No, il pc virtuale è inutile per le prove sulla memoria. Devono essere fatte sulla macchina fisica.

12.04 si blocca con i driver proprietari?

(09 Ago '14, 15:23) dadexix86 ♦♦ dadexix86's gravatar image

@Juan ottimo! con il 12.04 32 sono riuscito ad ottenere degli errori... ovvero qualcosa :) ma non sono in grado di interpretarli...

ho fatto una foto perché sia free (che và eseguito in linux) che questi errori non posso copiare ed incollare... mi manca il tempo fisico perché si blocca prima oppure é in crash..

si può inserire l'immagine o pazientemente inserisco le stringhe?

(09 Ago '14, 17:37) GiPalo GiPalo's gravatar image

@GiPalo: le immagini puoi inserirle nella domanda, oppure se le hai caricate da qualche parte, puoi inserire i link, nella domanda oppure in un commento.

(09 Ago '14, 17:44) enzotib ♦♦ enzotib's gravatar image

@enzotib Nel commento non trovo il modo , nella domanda ho trovato un inserisci immagine, l'ho caricata da un file del pc ma mi lascia un ALT TEXT , possibile che abbia sbagliato l'inserimento?

(09 Ago '14, 17:58) GiPalo GiPalo's gravatar image

Usa questo e posta il link all' immagine.

(09 Ago '14, 19:47) Juan Juan's gravatar image

@GiPalo: nella domanda non l'hai fatto correttamente. Nei commenti avevo detto il link all'immagine, non l'immagine stessa.

(09 Ago '14, 20:12) enzotib ♦♦ enzotib's gravatar image

@enzotib ok , ho visto la possibilità dell'upload nel caricare l'immagine, cercherò di non interpretare troppo, grazie

@Juan Grazie , molto utile

spero Vi possano condurre a qualcosa queste stringhe..

PS: in Win7 mi appare tra le schede video una AMD 760G che non risulta inizializzata correttamente. Dovrebbe appartenere alla scheda madre ma non ha uscite video. spero possa aiutare

(09 Ago '14, 20:47) GiPalo GiPalo's gravatar image

FIgurati, pero' non abbiamo visto gli errori del comando free e comunque a questo punto credo tu abbia problemi hardware?! Come fa a non avere uscite video la scheda video integrata? Mi dispiace ma non e' chiaro nulla per poterti aiutare, almeno per me. Porta la tua macchina a far vedere da un tecnico hardware poi ne riparliamo, imho. Ciao

(09 Ago '14, 21:14) Juan Juan's gravatar image

@Juan ho aggiunto un link affianco alla mia scheda madre , parla solo di un - Northbridge: AMD RX881/760G

(09 Ago '14, 21:23) GiPalo GiPalo's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,716
×67
×44
×20
×5

domanda posta: 06 Ago '14, 21:58

domanda visualizzata: 1,897 volte

ultimo aggiornamento: 09 Ago '14, 21:23

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.