Ho installato come da titolo, Ubuntu 14.04.1 via USB con Windows 8.1, dopo varie installazioni mi accorgo sempre dei soliti problemi:

  • Cliccando su Sospendi, procede tutto bene ma quando devo riutilizzare il computer spunta soltanto la freccia a destra bloccata con schermo nero.
  • Ho provato proprio oggi ad abbassare lo schermo del PC prima di mettere la password e riaprendolo il risultato e' stato simile solo che questa volta il PC era soltanto nero.


Quando la sessione e' attiva mi sembra che funzioni questa cosa.

Potrei fare qualcosa da terminale per risolvere questi problemi?

Grazie anticipatamente delle eventuali risposte.

chiesto 09 Ago '14, 10:09

scalabrone's gravatar image

scalabrone
9445

modificato 09 Ago '14, 11:06

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Da terminale non so. Di sicuro puoi iniziare dandoci le informazioni sull'hardware del tuo computer ;)

(09 Ago '14, 12:59) dadexix86 ♦♦ dadexix86's gravatar image

Hp pavilion 15-n235sl:

Intel Core i7 4500U (1.80-3.00GHz, 4MB L3) HD 750GB - RAM 12GB - Display 15,6 wide Wi-Fi 802.11b/g/n - Microsoft Windows 8.1 64-bit Scheda grafica nVidia GeForce GT 740M 2GB dedicata.

(09 Ago '14, 13:07) scalabrone scalabrone's gravatar image

Hai installato i driver proprietari?

È possibile che il tuo computer non supporti la sospensione alla Linux. Prova a lanciarla da terminale

pm-suspend

e vedere cosa ti dice.

(09 Ago '14, 13:48) dadexix86 ♦♦ dadexix86's gravatar image

la risposta che mi da e' questa:

This utility may only be run by the root user.

No, non penso di averli installati.

(09 Ago '14, 14:07) scalabrone scalabrone's gravatar image

Prova ad installarli, a volte risolvono.

Prova a lanciarla con sudo

sudo pm-suspend
(09 Ago '14, 14:16) dadexix86 ♦♦ dadexix86's gravatar image
-1

Con sudo pm-suspend si sospende l'attivita' come giusto che sia, infatti anche dal menu' accade cio'..il problema avviene dopo!

infatti ripristinando si blocca il computer e sono costretto a spegnerlo manualmente.

Ho installato i driver di sistema tramite wine (perché erano un file exe) e niente..stessa storia..

(09 Ago '14, 19:38) scalabrone scalabrone's gravatar image

Per favore, a meno di rispondere alla tua domanda, usa i commenti.

Se era un .exe evidentemente non era un driver per Linux, ma per Windows.

Per installare i driver segui la guida ufficiale apposita per Ubuntu.

(10 Ago '14, 01:23) dadexix86 ♦♦ dadexix86's gravatar image

Ho seguito la guida, ho messo i driver nvidea proprietari ma persistono gli stessi problemi.

Ovvero sospensione e luminosità che non si salva!

Comunque scusate ma sono nuovo in ambiente linux.

Grazie dell'aiuto che mi state dando!

(10 Ago '14, 09:51) scalabrone scalabrone's gravatar image

Se quando riparti entri in modalità testuale (Ctrl+Alt+F2) vedi qualcosa e riesci a loggarti per entrarci?

(10 Ago '14, 11:24) dadexix86 ♦♦ dadexix86's gravatar image

si sono riuscito a loggarmi ma non trovo significative informazioni.

che dovrei fare? io comunque ho una nvidea ge force gt 740m..ho provato a installarla da terminale con sudo ( permessi root) ma niente..mi da errore che sono conessesso con x server e dovrei uscire dal log.

A quanto ho capito. Ma i driver nvidea proprietari penso siano installati anche se non sono gli ultimi aggiornati,

(10 Ago '14, 12:12) scalabrone scalabrone's gravatar image

Per installare i driver non devi digitare nulla da nessuna parte, solo seguire la guida sopra.

Per le credenziali, sono il tuo nome utente e la tua password (quelle che hai scelto in fase di installazione).

(10 Ago '14, 12:35) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×436
×56
×17

domanda posta: 09 Ago '14, 10:09

domanda visualizzata: 2,114 volte

ultimo aggiornamento: 10 Ago '14, 12:35

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.