Ho un PC fisso con queste caratteristiche:

  • processore Intel Core 2 Quad CPU Q6600 2.40GHz x4
  • Scheda Grafica NVIDIA 9300, su Ubuntu dice Gallium 0.4 on NV98, 64-bit.


Che versione mi consigliate? Con Ubuntu 14.04 il PC si spegne da solo dopo 10-15 minuti.

chiesto 17 Ago '14, 19:36

Zawar's gravatar image

Zawar
10112

modificato 18 Ago '14, 08:10

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Spiegati meglio non si capisce.... Vuoi installare una nuova Ubuntu o hai un problema sulla tua? Modifica la tua domanda e cerca di dare dettagli e far capire... Ciao

(17 Ago '14, 19:41) Juan Juan's gravatar image

Da quando ho installato Ubuntu 14.04 LTS si spegne da solo dopo 10-15 minuti come mai??

(17 Ago '14, 20:00) Zawar Zawar's gravatar image

@Zawar: non usare le risposte, usa i commenti.
Poi non stai aggiungendo niente che non avessi già detto.

(17 Ago '14, 20:05) enzotib ♦♦ enzotib's gravatar image

Io mi sono appena iscritto..cmq prima avevo Windows 7 avevo problemi che si bloccava il pc, con Ubuntu si spegne da solo. Se non avete capito fa nnt chiedo altrove. Grazie di averci provato

(17 Ago '14, 20:10) Zawar Zawar's gravatar image

@zawar dov'e' il problema?

@enzotib e' un moderatore e cerca di fare ordine per aiutare proprio chi legge o leggera perche ne ha bisogno proprio come te. Tutto qui. Tornando a noi, potrewsti spiegare se prima lo faceva, se lo fa dopo che hai installato qualcosa, dopo aver aggiornato o dopo averci smanettato. Non abbiamo poteri paranormali e cerchiamo solo di aiutare, non ci paga nessuno. Quindi se vuoi fornisci dettagli. Ciao

(17 Ago '14, 20:15) Juan Juan's gravatar image

Che dettagli??

(17 Ago '14, 20:17) Zawar Zawar's gravatar image

Per esempio ma gia' te l' ho srcritto: Prima lo faceva, se lo fa dopo che hai installato qualcosa, dopo aver aggiornato o dopo averci smanettato, hai impostato ppa esterni, hai seguito qualche guida, lo fa da subito dopo l' installazione etc...? E' 32 o 64 BiT? Come lo hai installato? Hai fatto un avanzamento o da zero?

(17 Ago '14, 20:20) Juan Juan's gravatar image

L ho installato con chiavetta USB è 64-bit ho fatto aggiornamenti ma continua. Appena ho installato Ubuntu mi da questo problema

(17 Ago '14, 20:26) Zawar Zawar's gravatar image

Posta lì out del comanda da terminale: free -m

(17 Ago '14, 20:36) Juan Juan's gravatar image

Accendo il pc poi mi chiede password io accedo mi ascolto musica e contemporaneamente guardo film e poi dopo 1 minuto si spegne

(17 Ago '14, 20:38) Zawar Zawar's gravatar image

Apri il terminale mentre lo usi come fai di solito, e scrivi dentro:

free -m

dopo di che posta qui il risultato.

EDIT

Ascolti Musica e gurdi Film nello stesso tempo? O-o

(17 Ago '14, 20:39) Juan Juan's gravatar image

Ok ora provo. Cmq si

(17 Ago '14, 20:43) Zawar Zawar's gravatar image

Total. Used. Free. Shared. Buffers. Cached Mem: 3952. 687. 3265. 6. 31. 295 -/+ buffers/cache: 360. 3592 Swap: 4093. 0. 4093

Scusa per i punti ma scrivo da un cellulare non ho internet sul pc in questo periodo

(17 Ago '14, 20:54) Zawar Zawar's gravatar image

No come memoria sei ok. Puoi controllare le temperature installando lm-sensors e dando poi il comando sensors da terminale, controlla i valori della CPU quando ci vedi video ed ascolti musica... In ultima, puoi mettere la 32 BiT se non risolvi e vedere se hai ancora il problema.

(17 Ago '14, 21:01) Juan Juan's gravatar image

Forse un altra cosa mmi viene in mente, controlla le impostazioni di power management nel BIOS.

(17 Ago '14, 21:05) Juan Juan's gravatar image

Mi dice comando non trovato

(17 Ago '14, 21:05) Zawar Zawar's gravatar image

Ok come ci arrivo in power management

(17 Ago '14, 21:08) Zawar Zawar's gravatar image

Sono sul bios ora??

(17 Ago '14, 21:12) Zawar Zawar's gravatar image

C'è After AC Power Failure. [Stay Off], XD (Executive disable) (Enablesd) poi Virtualization Technology. (Disabled) che faccio?

(17 Ago '14, 21:36) Zawar Zawar's gravatar image

@zawar usa "un" commento non 10 per favore. Per il comando ti ho detto di installare prima il pacchetto lm-sensors e puoi farlo da terminale con il comando: sudo apt-get install lm-sensors

Per il BIOS fai una ricerca in google per il tuo BIOS che io non posso sapere qual' e' e/o come impostarlo, ogni BIOS e' differente e ci sono molte altre possibilita' per ogni settaggio... ;)

(17 Ago '14, 22:13) Juan Juan's gravatar image

Non posso installare il pachetto non ho internet

(17 Ago '14, 22:22) Zawar Zawar's gravatar image

@Zawar internet ti e' fondamentale... Se puoi usarlo, anche da cellulare hotspot, controlla questa procedura

(18 Ago '14, 15:00) Juan Juan's gravatar image

Ho fatto delle ricerce sono andato su registro di sistema e ho trovato questo:Zawar kernel: [ 331.130925] nouveau [ PTHERM][0000:04:00.0] temperature (90 C) hit the 'fanboost' threshold Aug 27 11:28:09 Zawar kernel: [ 380.588581] nouveau [ PTHERM][0000:04:00.0] temperature (96 C) hit the 'downclock' threshold

(27 Ago '14, 12:17) Zawar Zawar's gravatar image

ok mi fa vedere i film.Però non mi fa scaricare wine mi dice che devo rimuoverlo il device di Nvidia

(27 Ago '14, 13:43) Zawar Zawar's gravatar image

@Zawar: non ho seguito nel dettaglio, ma che c'entra Wine?

(27 Ago '14, 14:19) enzotib ♦♦ enzotib's gravatar image

fa niente.Ancora lo fa,come vado su impostazioni Nvidia devo levare 3D Vision

(27 Ago '14, 14:27) Zawar Zawar's gravatar image

@zawar un problema alla volta altrimenti facciamo confusione. Si è risolto il problema dello spegnimento automatico del pc oppure no?

(27 Ago '14, 17:08) alevipri alevipri's gravatar image

Risolto grzie mille come faccio a dare un voto al forum??

(30 Ago '14, 16:13) Zawar Zawar's gravatar image

@Zawar: se hai risolto con qualcuno dei suggerimenti, allora lo trasformiamo in risposta, così puoi votarla ed accettarla. Se invece hai risolto in altro modo, puoi tu stesso scrivere la risposta e poi accettarla.

(30 Ago '14, 16:14) enzotib ♦♦ enzotib's gravatar image

@zawar se posso permettermi, pare che tu stia usando i driver opensource nouveau per la tua scheda grafica Nvidia e che questi non gestiscano correttamente la temperatura della tua scheda grafica. La temperatura è troppo alta e può essere questa la causa dello spegnimento del pc!

Se disponi di una connessione internet, prova ad installare i driver proprietari Nvidia seguendo questa guida wiki di Ubuntu-it. Al termine dell'installazione riavvia il pc e facci sapere se il problema si è risolto.

coll. permanente

ha risposto 27 Ago '14, 12:43

alevipri's gravatar image

alevipri
5.5k1479

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,597
×434

domanda posta: 17 Ago '14, 19:36

domanda visualizzata: 1,968 volte

ultimo aggiornamento: 30 Ago '14, 17:00

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.