Questo è il mio problema, ho 2 computer portatili collegati via cavo, vorrei creare una cartella condivisa su ognuno dei due PC per passare files da un PC all'altro, non c'è verso, non funziona.

Avevo la stessa sistemazione su Ubuntu 12.04 ma su Ubuntu 14.04 non funziona, crash continuo ogni volta che mi collego al workgroup, su 12.04 non avevo nemmeno bisogno del WG, vedevo direttamente le cartelle in esplora rete.

Qualche idea?

ps: @enzotib mi pareva chiaro che fosse tra due sistemi Ubuntu, grazie per aver modificato il titolo e incasinato tutto

chiesto 19 Ago '14, 17:27

Claudio1976's gravatar image

Claudio1976
27226

modificato 20 Ago '14, 05:57

1

Ciao @Claudio1976 se crei una cartella prova nella Scrivania ci fai clik destro e scegli di condividerla dal menu contestuale, ti chiede di scaricare un pacchetto, installalo e fai la stessa cosa nel computer B. Cosi ti funziona? Fai sapere. Inoltre uno su 14.04 e l' altro computer? Il mio consiglio e' basato su 2 Ubuntu.

(19 Ago '14, 19:34) Juan Juan's gravatar image

Ciao @Juan intanto grazie per la risposta, nel titolo c'era scritto UBUNTU/UBUNTU e mi pareva chiaro che il problema fosse tra due UBUNTU 14.04 ma qualcuno mi ha modificato il titolo... comunque la procedura di samba l'avevo fatto, ma niente, adesso mi sono mosso in questo modo, con synaptic ho rimosso tutti i pacchetti samba installati, pulito il sistema con autoclean e poi, controllando in un PC con un installazione fresca e vergine di UBUNTU 14.04 ho reinstallato tramite synaptic i pacchetti che sono di base nel sistema operativo (prima di provare ad attivare qualsiasi condivisione) poi ho seguito il tuo consigli... Bene, mi ha chiesto di installare samba e gli ho dato l'OK ma poi, apparentemente, a fine installazione c'è qualcos'altro da installare 'libpam-smbpass' ma la finestra è in light grey ed è impossibile cliccarci sopra..... La si può solo massimizzare o chiudere, i pulsanti 'installa' e 'annulla' sono inservibili.... Chiudo e riavvio... controllando con Synaptic questo pacchetto che ho citato in precedenza non risulta installato, decido di fare comunque un tentativo di condivisione.... Ora devo riavviare questo computer, continuo la lieta novella dopo :D

(20 Ago '14, 02:36) Claudio1976 Claudio1976's gravatar image

ora un computer continua a non funzionarer esattamente come prima, mentre quello dove ho tutti i dati, quasi un terabite tra musuca, film, fotografia mi apre questa bella finestra... che non posso uploadare... comunque recita:

Impossibile mostrare tutto il contenuto di «network:///»: La posizione specificata non è supportata

che spettacolo, ho deciso 2 giorni fa di passare dalla 12.04 a questa versione e me ne sto amaramente pentendo....

(20 Ago '14, 04:25) Claudio1976 Claudio1976's gravatar image
1

@Claudio1976: non usare le risposte se non per proporre soluzioni, per il resto usa i commenti.

(20 Ago '14, 08:29) enzotib ♦♦ enzotib's gravatar image

@enzotib Ok Grazie....

(20 Ago '14, 12:01) Claudio1976 Claudio1976's gravatar image

Ciao @Claudio1976 ok, una cosa alla volta, se da terminale dai sudo apt-get update, ti da errori? Se sì postali su pastebin. Parliamo di computer A e B (Anche perché non ho capito bene i problemi di uno e dell'altro, ho solo compreso che non condividi cartelle, che non sei riuscito ad installare samba) Inoltre puoi provare ad installarlo da terminale se non ti dava errori al comando suddetto così: sudo apt-get install samba fai sapere ciao!!

EDIT: Per i dati se non hai un backup fallo...

(20 Ago '14, 13:05) Juan Juan's gravatar image

Ciao @Juan, allora per i dati ho risolto, ho lavorato tutto il giorno ho dovuto usare comandi che non andrebbero usati per sproteggere un intero disco che era stato criptato dalla precedente installazione ma ora sono al sicuro, sono sul computer sbagliato ma al sicuro. Samba è installato correttamente, con tanto di GUI anche se sulla versione 12.04 non avevo fatto altro che installarlo, cliccare sulle cartelle con il tasto destro e condividerle... SEGUE

(20 Ago '14, 18:35) Claudio1976 Claudio1976's gravatar image

la situazione ora è questa, i due computer A e B si comportano allo stesso modo, clicco su rete e appare reti windows, clicco reti windows e non c'è nulla con una cartella condivisa per prova su ogni computer, con spuntato accetta ospiti, in questo modo , sulla versione 12.04 senza fare assolutamente nulla e semplicemente con i computer connessi alla medesima rete wi-fi si vedevano, direttamente in 'rete', SEGUE

(20 Ago '14, 18:37) Claudio1976 Claudio1976's gravatar image

quando apri l prima finestra dicimao, già le cartelle condivise, la velocità di trasferimento era bassa ma funzionava tutto ed era sufficiente per vedere un film in streaming a 720P da un PC all'altro, per trasferire i dati connettevo i pc via cavo con la connessione impostata in 'solo link locale' e trasferivo a 35mb/sec... Io vedo come unica soluzione quella di comprare un HDD portatile...Mi sembra che questa versione di samba non funzioni...

(20 Ago '14, 18:38) Claudio1976 Claudio1976's gravatar image

PS; non ci sono errori se do il comando apt-get update...

(20 Ago '14, 18:41) Claudio1976 Claudio1976's gravatar image

@Claudio1976 ciao, sono con il cell e brevemente, prova intanto ad impostare manualmente gli indirizzi ip della lan togliendo il dhcp a tutti e due i computer... Dalle connessioni modifica scheda ipv4.

(20 Ago '14, 19:09) Juan Juan's gravatar image

@Claudio1976 Ciao sono a casa ora ed ho fatto anche una prova con due Ubuntu 14.04 LTS installando samba che non necessito di usare, devo dirti che esplorando la rete, avendo condiviso una cartella sia su uno che sull' altro, vedo da entrambe le parti senza problema, ho modificato solo i permessi per scrivere nei files etc... Ho installato samba su entrambe i computer con il comando sudo apt-get samba ~ Ora lo ri-tolgo ;)

(20 Ago '14, 20:41) Juan Juan's gravatar image

Ciao @Juan scusa ma tra me e te ci sono anche 6 ore di fusi-orario, puoi spiegarmi 2 cose, come erano collegati i tuoi pc? Può essere che rimuovendo rhytmbox e shotwell la rete non funzioni? qua continua a non funzionare niente e più cerco in rete più mi pare che tu sia fortunato a aver fatto funzionare tutto al primo colpo....

PS: altra cosa, che aggiornamenti hai attivato nel software update? Io uso solo trusty-security e trusty-update devo per caso ativare anche le backports e i proposal??? Non mi rendono il sistema più instabile?

(21 Ago '14, 06:47) Claudio1976 Claudio1976's gravatar image

Ciao! Del fuso non importa, abbiamo tutti una vita non online hehe anche io mi connetto come e quando posso. I pc miei li ho collegati per fare questa peova impostando gli IP lan manualmente e si connettono allo stesso router uno via cavo e l' altro tramite wifi. Per rhytmbox e shotwell non so dirti ma puoi controllare cosi, apri synaptic scrivi rhytmbox e facci clik destro->proprieta', da li controlli dipendenze e altro.

(21 Ago '14, 20:26) Juan Juan's gravatar image

Per la mia riuscita non so, forse avevo gia' impostato in passato qualcosa ma non lo ricordo e purtroppo ho tolto tutto e non saprei ora dirti neanche come avevo impostato il file .conf che ho approfittato per cancellarlo. backports attivi. Ciao

(21 Ago '14, 20:35) Juan Juan's gravatar image

questo potrebbe essere un problema, io ho i due PC o connessi Wi-Fi ad un AP che è a sua volta connesso ad un router che non ha il wi-fi è ha 1 ingresso ethernet e 1 ingresso USB, oppure li posso connettere via cavo direttamente, come avevo fato con Ubuntu 12.04 e funzionava con ipv4 impostato su 'solo link diretto' oggi faccio l'ultima prova poi gliela do su e mi compro un HDD portatile anche perché mi pare che sia l'unica soluzione al problema...

(22 Ago '14, 01:52) Claudio1976 Claudio1976's gravatar image

Questo thread mi ha davvero scoragiato http://ubuntuforums.org/showthread.php?t=2225704 ho anche seguito questa guida http://ubuntuhandbook.org/index.php/2014/05/ubuntu1404-file-sharing-samba/ ma niente... ora faro un paio di prove di connessione se no davvero un WD My Passport da 1TB mi costa meno di 20 euro qua...

(22 Ago '14, 01:52) Claudio1976 Claudio1976's gravatar image

Azz non sai quanto mi dispiace non aver pensato di tenere almeno il file conf per mostrartelo. Comunque non sottovalutare come imposti la connessione che a quanto ho capito ora da quanto detto da te, non e' liscia come la mia e a questo punto per vedere se tutto e' ok con le impostazioni collega via cavo A B oppure chiudi comprando sto HD a 20€ hahahha ma dove sei?

(22 Ago '14, 02:15) Juan Juan's gravatar image

Comunque a me samba no e' mai piaciuto e se devo avere un file da un altro mio computer me lo prendo via ssh o lo copio in ssh, mi rimane molto piu' comodo, musica e film nell HD esterno da 2.5 che quando voglio usare attacco dove mi fa comodo. E la samba la balliamo altrove con una bella donna ;)

(22 Ago '14, 02:19) Juan Juan's gravatar image

Sono in Thailandia, mi faceva comodo perché sto organizzando il sistema multimediale del mio albergo, allora mettevo un PC con tutti i film ecc dentro e collegavo gli altri in ree, ma niente, adesso apro un altro tread comunque ho un nuovo problema...

(26 Ago '14, 07:28) Claudio1976 Claudio1976's gravatar image

@Claudio1976: evita le polemiche, il titolo originale era "Condivisione Cartelle UBUNTU/UBUNTU tutti OS versione 14.04" e quella scritta "tutti OS" faceva pensare ad altri sistemi operativi, come Windows e Mac, dimmi tu se era chiaro.
Ho cercato di agire per il meglio, ma naturalmente potevi e puoi rimodificarlo rendendolo più chiaro, quindi non credo di aver fatto nessun danno permanente.

(26 Ago '14, 07:53) enzotib ♦♦ enzotib's gravatar image

@Claudio1976 Ciao!
Ho vissuto fuori dall' Italia qualche anno (Anche da quelle parti) e voglio ritornare fuori appena risolvo certe cose, salvo altri imprevisti.
Tornando alla condivisione, puoi provare ad usare dei tool appositi come
Mediatomb
Ce ne sono di sicuro anche altri che non so indicarti perche' mai usati, Mediatomb lo provai una volta qualche anno fa e funzionava, puoi comunque fare una ricerca googolando per trovare, se non ti soddisfa MT, un altro tool per condivisione medi in Ubuntu.
Se ritorno da quelle parti ti verro' a trovare :)

(26 Ago '14, 13:52) Juan Juan's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×41
×33
×18

domanda posta: 19 Ago '14, 17:27

domanda visualizzata: 2,677 volte

ultimo aggiornamento: 26 Ago '14, 13:52

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.