Il problema è iniziato con la disinstallazione di Dropbox tramite Ubuntu Software Centre, procedura che mi sono subito accorto esere troppo lunga. Subito dopo mi sono accorto che Ubuntu Software Centre non funzionava più, e neppure il gestore degli aggiornamenti. Sulla barra superiore è apparsa l'icona di un segnale di divieto con il messaggio:

Si è verificato un errore. Per ulteriori informazioni sull'errore avviare il gestore pacchetti tramite il menù richiamabile con un click del tasto destro del mouse, oppure dare il comando apt-get da terminale. Il messaggio di errore è: "Errore: BrockenCount > 0. Di solito questo significa che i pacchetti instalati hanno dipendenze irrisolte.

Ho provato con apt-get install -f, ma mi ha restituito:

criechicco@criechicco:~$ sudo apt-get install -f
[sudo] password for criechicco: 
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
I seguenti pacchetti saranno inoltre installati:
  libreoffice-base
Pacchetti suggeriti:
  libreoffice-gcj libreoffice-report-builder
I seguenti pacchetti saranno aggiornati:
  libreoffice-base
1 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
3 non completamente installati o rimossi.
È necessario scaricare 0 B/2138 kB di archivi.
Dopo quest'operazione, verranno occupati 2614 kB di spazio su disco.
Continuare [S/n]? s
dpkg: problemi con le dipendenze impediscono la configurazione di libreoffice-base:
 libreoffice-base dipende da libreoffice-base-core (= 1:4.3.0-0ubuntu1~precise1), ma:
  La versione di libreoffice-base-core nel sistema è 1:4.3.0-3ubuntu1~precise1.
 libreoffice-base dipende da libreoffice-base-drivers (= 1:4.3.0-0ubuntu1~precise1), ma:
  La versione di libreoffice-base-drivers nel sistema è 1:4.3.0-3ubuntu1~precise1.
 libreoffice-base dipende da libreoffice-core (= 1:4.3.0-0ubuntu1~precise1), ma:
  La versione di libreoffice-core nel sistema è 1:4.3.0-3ubuntu1~precise1.
 libreoffice-core (1:4.3.0-3ubuntu1~precise1) danneggia libreoffice-base (<< 1:4.3.0-3ubuntu1~precise1) ed è installato.
  La versione di libreoffice-base da configurare è 1:4.3.0-0ubuntu1~precise1.
dpkg: errore nell'elaborare libreoffice-base (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
                             dpkg: problemi con le dipendenze impediscono la configurazione di libreoffice-report-builder-bin:
 libreoffice-report-builder-bin dipende da libreoffice-base, ma:
  Il pacchetto libreoffice-base non è ancora configurato.
dpkg: errore nell'elaborare libreoffice-report-builder-bin (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
                             dpkg: problemi con le dipendenze impediscono la configurazione di libreoffice:
 libreoffice dipende da libreoffice-base, ma:
  Il pacchetto libreoffice-base non è ancora configurato.
 libreoffice dipende da libreoffice-report-builder-bin, ma:
  Il pacchetto libreoffice-report-builder-bin non è ancora configurato.
dpkg: errore nell'elaborare libreoffice (--configure):
 problemi con le dipendenze - lasciato non configurato
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
                             Si sono verificati degli errori nell'elaborazione:
 libreoffice-base
 libreoffice-report-builder-bin
 libreoffice
localepurge: Disk space freed in /usr/share/locale: 0 KiB
localepurge: Disk space freed in /usr/share/man: 0 KiB
localepurge: Disk space freed in /usr/share/gnome/help: 0 KiB
localepurge: Disk space freed in /usr/share/omf: 0 KiB

Total disk space freed by localepurge: 0 KiB

E: Sub-process /usr/bin/dpkg returned an error code (1)
criechicco@criechicco:~$

Con apt-get check:

criechicco@criechicco:~$ sudo apt-get check
[sudo] password for criechicco: 
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
È utile eseguire "apt-get -f install" per correggere ciò.
I seguenti pacchetti hanno dipendenze non soddisfatte:
 libreoffice-base : Dipende: libreoffice-base-core (= 1:4.3.0-0ubuntu1~precise1) ma la versione 1:4.3.0-3ubuntu1~precise1 è installata
                    Dipende: libreoffice-base-drivers (= 1:4.3.0-0ubuntu1~precise1) ma la versione 1:4.3.0-3ubuntu1~precise1 è installata
                    Dipende: libreoffice-core (= 1:4.3.0-0ubuntu1~precise1) ma la versione 1:4.3.0-3ubuntu1~precise1 è installata
 libreoffice-core : Rompe: libreoffice-base (< 1:4.3.0-3ubuntu1~precise1) ma la versione 1:4.3.0-0ubuntu1~precise1 è installata
E: Dipendenze non trovate. Riprovare usando -f.
criechicco@criechicco:~$

E provando ad avviare il gestore degli aggiornamenti mi dà il messaggio di errore che il sistema dei pacchetti è danneggiato; esplodendo i dettagli:

I seguenti pacchetti presentano dipendenze non soddisfatte:
libreoffice-base: Depends: libreoffice-base-core (= 1:4.3.0-0ubuntu1~precise1) ma 1:4.3.0-3ubuntu1~precise1 è installato
                  Depends: libreoffice-base-drivers (= 1:4.3.0-0ubuntu1~precise1) ma 1:4.3.0-3ubuntu1~precise1 è installato
                  Depends: libreoffice-core (= 1:4.3.0-0ubuntu1~precise1) ma 1:4.3.0-3ubuntu1~precise1 è installato
libreoffice-core:

Non so proprio cosa fare. Qualcuno può aiutarmi? Grazie e mi scuso in anticipo se la sintassi non dovesse essere corretta.

chiesto 19 Ago '14, 22:22

piccolo%20principiante's gravatar image

piccolo prin...
157132027

modificato 20 Ago '14, 08:32

enzotib's gravatar image

enzotib ♦♦
14.0k112186


Ciao!

Apri il terminale e dai questo comando:

software-properties-gtk

Nella finestra che si aprira' cambia server da italia a principale, chiudi.

Poi dai il comando:

sudo apt-get autoremove && sudo apt-get install -f && sudo apt-get update

Juan

coll. permanente

ha risposto 20 Ago '14, 00:06

Juan's gravatar image

Juan
1.5k3632

se non risolvi,prova anche

sudo dpkg --remove --force-remove-reinstreq libreoffice-base
sudo apt-get update
sudo apt-get upgrade

e postali

coll. permanente

ha risposto 20 Ago '14, 00:17

anonimo01's gravatar image

anonimo01
(sospeso)

Ciao @stani, da come scrivi mi ricordi un personaggio del forum, inizia con T ed ho anche visto che hai cancellato il tuo nuk postando l' update su pastebin. Spero mi sbagli, vediamo. Comunque anche in questo caso se posso, ti suggerisco un commento data la natura della tua risposta che e' piu' simile ad un commento piu' che una risposta, finendo anche con "postali" ;)

(20 Ago '14, 00:23) Juan Juan's gravatar image

Tu sei sicuro che con quello che gli hai consigliato risolve sicuramente? non ti interessa sapere l'output dei tuoi comandi, in caso di ulteriori problemi? mi pare che il "postali" sia d'obbligo se si vuol sapere se tutto è andato a buon fine.

La mia è una risposta ,non un commento.

Mi sa che qui siete più presi dai voti che da altro,per quello che mi riguarda puoi dare i voti negativi che vuoi,a me di ste caz..... non importa niente

(20 Ago '14, 02:43) anonimo01 anonimo01's gravatar image

@Juan: a meno che la risposta non sia "palesemente" un commento, astieniti dal dare giudizi.

(20 Ago '14, 08:33) enzotib ♦♦ enzotib's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×170

domanda posta: 19 Ago '14, 22:22

domanda visualizzata: 1,409 volte

ultimo aggiornamento: 20 Ago '14, 08:33

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.