Ho tolto Windows7 e ho solo Ubuntu 12.04. Sono andato al sito di Google Earth e ho cliccato sul dowload dedicato a chi ha Ubuntu su 64 bit. Il download ha funzionato e così l'estrazione dei file. Non so ora come farlo partire senza passare da terminale, mi piacerebbe con un'icona come facevo in Windows. Dove mi fa scegliere su Run io clicco sopra e non succede nienete. Grazie

Edit

Avevo già posto il problema a Luglio ma non riesco a capire perchè non riesca a scaricare (e usare) Google Earth. Eppure:

  • sono andato a scaricare la versione Debian-Ubuntu 64 dal sito di Google
  • Dopo averlo scaricato, ho usato Ubuntu Software Center per installare il file scaricato (google-earth-stable_current_amd64.deb.


Quando lancio da terminal google-earth ottengo:

$ google-earth
[0825/132939:ERROR:net_util.cc(2195)] Not implemented reached in bool net::HaveOnlyLoopbackAddresses()
[0825/132939:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132939:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132939:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132939:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132939:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132940:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132940:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132940:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132941:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132941:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132941:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132941:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132941:WARNING:backend_impl.cc(1594)] Messed up entry found.
[0825/132941:WARNING:backend_impl.cc(1875)] Destroying invalid entry.
[0825/132941:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132941:WARNING:backend_impl.cc(1875)] Destroying invalid entry.
[0825/132941:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.

Another crash happened while handling crash!

Edit2

Ho dato sudo lshw -short e ho ottenuto la risposta seguente:

$ sudo lshw -short
[sudo] password for andrea: 
H/W path        Device      Class          Description
======================================================
                            system         Inspiron 1564 ()
/0                          bus            0M9XW4
/0/1                        memory         116KiB BIOS
/0/5                        processor      Intel(R) Core(TM) i3 CPU M 330 
/0/5/6                      memory         128KiB L1 cache
/0/5/7                      memory         512KiB L2 cache
/0/5/8                      memory         3MiB L3 cache
/0/16                       memory         4GiB System Memory
/0/16/0                     memory         2GiB SODIMM DDR3 Synchronous 1067 MHz
/0/16/1                     memory         2GiB SODIMM DDR3 Synchronous 1067 MHz
/0/100                      bridge         Core Processor DRAM Controller
/0/100/1                    bridge         Core Processor PCI Express x16 Root P
/0/100/1/0                  display        RV710 [Mobility Radeon HD 4300 Series
/0/100/1/0.1                multimedia     RV710/730 HDMI Audio [Radeon HD 4000 
/0/100/16                   communication  5 Series/3400 Series Chipset HECI Con
/0/100/1a                   bus            5 Series/3400 Series Chipset USB2 Enh
/0/100/1b                   multimedia     5 Series/3400 Series Chipset High Def
/0/100/1c                   bridge         5 Series/3400 Series Chipset PCI Expr
/0/100/1c.1                 bridge         5 Series/3400 Series Chipset PCI Expr
/0/100/1c.1/0   eth2        network        BCM4312 802.11b/g LP-PHY
/0/100/1c.5                 bridge         5 Series/3400 Series Chipset PCI Expr
/0/100/1c.5/0   eth0        network        RTL8101E/RTL8102E PCI Express Fast Et
/0/100/1d                   bus            5 Series/3400 Series Chipset USB2 Enh
/0/100/1e                   bridge         82801 Mobile PCI Bridge
/0/105                      bridge         Core Processor Reserved
/0/106                      bridge         Core Processor Reserved
/0/0            scsi0       storage        
/0/0/0.0.0      /dev/sda    disk           500GB WDC WD5000BEVT-7
/0/0/0.0.0/1    /dev/sda1   volume         461GiB EXT4 volume
/0/0/0.0.0/2    /dev/sda2   volume         3955MiB Extended partition
/0/0/0.0.0/2/5  /dev/sda5   volume         3955MiB Linux swap / Solaris partitio
/0/2            scsi1       storage        
/0/2/0.0.0      /dev/cdrom  disk           DVD+-RW AD-7700H
/0/3            scsi6       storage        
/0/3/0.0.0      /dev/sdb    disk           32GB SCSI Disk
/0/3/0.0.0/1    /dev/sdb1   volume         29GiB Windows FAT volume
/1                          power          SDI
/2                          system         
/3                          power          To Be Defined By O.E.M

Edit 3 andrea@andrea-Inspiron-1564:~$ jockey-gtk

(jockey-gtk:13529): Gtk-CRITICAL **: gtk_icon_set_render_icon_pixbuf: assertion `icon_set != NULL' failed

(jockey-gtk:13529): Gtk-CRITICAL **: gtk_icon_set_render_icon_pixbuf: assertion `icon_set != NULL' failed

chiesto 31 Lug '13, 11:04

tiwasay's gravatar image

tiwasay
417394249

modificato 28 Ago '13, 19:22

1

Ripeto la domanda fatta nella discussione chiusa. Hai una ATI con driver proprietari?

(28 Ago '13, 11:20) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86: aiutami di più, come posso verificare se ho degli ATI con driver proprietari?

(28 Ago '13, 14:53) tiwasay tiwasay's gravatar image
1

Dai nel terminale

sudo lshw -short

e incolla l'output nella tua domanda.

(28 Ago '13, 16:14) dadexix86 ♦♦ dadexix86's gravatar image
1

Comunque vedo che hai una ATI. Dovresti provare se con i driver open (con cui non hai il 3D, accelerazione grafica, ecc) google Earth funziona.

(28 Ago '13, 16:28) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86 "Dovresti provare se con i driver open (con cui non hai il 3D, accelerazione grafica, ecc) google Earth funziona."

Cioé? Cosa dovrei fare di preciso? Domanda generale: ma è possibile che sia così difficile installare uno dei programmi più utilizzati al mondo? Boh.

(28 Ago '13, 17:21) tiwasay tiwasay's gravatar image
2

La tua seconda domanda è malposta. Quella corretta è "Ma è possibile che su uno dei sistemi liberi più utilizzati al mondo sia così difficile usare uno dei programmi proprietari più utilizzati al mondo e soprattutto che un hardware proprietario ci funzioni così male?". E la risposta è che non dipende dalla comunità, ma dagli sviluppatori dei software e hardware proprietari di cui sopra :)

Per l'altra domanda, devi andare in "Driver Aggiuntivi" e abilitare gli Open.

(28 Ago '13, 17:37) dadexix86 ♦♦ dadexix86's gravatar image

sono andato in terminal a cercare i driver aggiuntivi e ho riportato su Edit 3 della Domanda la rispossta. Usc mi dice che sostanzialmente io di proprietary ho soltanto Broadcam STA wireless driver e che però é testato da Ubuntu Developers. Non ho capito come/dove abilitare gli Open che mi dici

(28 Ago '13, 19:26) tiwasay tiwasay's gravatar image
1

Il programma è jockey-gtk. Quando lo apri dovrebbe darti la possibilità di selezionare e installare i driver per la tua scheda video :)

(28 Ago '13, 20:14) dadexix86 ♦♦ dadexix86's gravatar image

Infatti io ho proprio lanciato jockey-gtk. Guarda sopra l'edit aggiuntivo alla domanda che ho riportato con la risposta di terminal. Non mi ha dato la possibilità di installare driver.

(28 Ago '13, 22:20) tiwasay tiwasay's gravatar image
1

La finestra era vuota quindi?

Perché gli errori che riporti, cercando in Google, sono dovuti ai problemi con le ATI.

(28 Ago '13, 22:23) dadexix86 ♦♦ dadexix86's gravatar image

dopo aver dato in terminal il comando jockey-gtk ottengo il risultato che ho riportato in Edit 3 della domanda. Simultaneamente parte una finestra searching for additional drivers. Dopo un po' che cerca appare la finestra intitolata Additional Drivers in cui mi dice che ho in funzione Broadcam STA wireless driver, che è un driver proprietario in funzionamento e che è testato da Ubuntu Developers. Toglimi una curiosità: tu Google Earth ce l'hai sul tuo PC? Se sì forse ci conviene che io disinstalli quello che ho scaricato e riprovo una procedura di installazione.

(29 Ago '13, 11:51) tiwasay tiwasay's gravatar image
1

Sì, ce l'ho. E con la Intel integrata direi che funziona discretamente :)

(29 Ago '13, 12:10) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86:intanto voglio ringraziarti, per la pazienza con cui cerchi con me di far funzionare Google Earth. Io direi che a questo punto vado a disinstallare la (non fuzionante) cartella che Google mi aveva fatto scaricare e provo a rifare la procedura di installazione. Ti chiedo due cose: io provengo da Windows7 dove c'era un facile comando 'Disinstalla programma', in Ubuntu non mi è ancora capitato di disinstallare niente, si cancella brutalmente la cartella da Home Folder o c'è anche qui una procedura precisa? Ci sono altre azioni da fare oltre alla procedura guidata dal sito di Google?

(29 Ago '13, 12:34) tiwasay tiwasay's gravatar image
1

Dipende da come l'hai installato. Se l'hai installato scaricando il .deb dal sito, dovresti trovarlo nel Software Center e dovresti poterlo cancellare da lì :)

(29 Ago '13, 12:36) dadexix86 ♦♦ dadexix86's gravatar image

Sono andato sul software center e da lì ho eseguito la procedura di disinstalla. Sono ritornato sul sito di Google e ho rifatto la semplice procedura di installazione. Stesso risultato di prima. Getto la spugna.

(29 Ago '13, 14:49) tiwasay tiwasay's gravatar image

ciao, due strade: apri il programma dal terminale, ti apparirà l'icona sulla dash, click dx e bloccala. seconda strada crea un lanciatore, il comando scegli nel percorso system/usr/bin e cerca googleearth. doppio click.fatto

coll. permanente

ha risposto 31 Lug '13, 12:25

dxgiusti's gravatar image

dxgiusti
1.3k211

dal percorso di system arrivo a Google Earth, do doppio click ma ottengo una finestra con scritto: The Link "google-earth" is Broken. Move it to Trash?This link cannot be used, because its target "/opt/google/earth/free/googleearth" doesn't exist.

(31 Lug '13, 17:38) tiwasay tiwasay's gravatar image
1

se traduci anche con google, non ti dice nulla di buono. io eliminerei quanto hai e poi seguirei questa guida: http://www.istitutomajorana.it/index.php?option=com_content&task=view&id=1464&Itemid=33

(31 Lug '13, 21:37) dxgiusti dxgiusti's gravatar image

ho provato le indicazioni dell'Istituto Maiorana (avevo avuto occasione di apprezzare le loro indicazioni già un'altra volta). Il risultato che ho ottenuto, seguendo i passaggi del sito, sono però strani: - riesco ora ad accedere a Google Earth da terminal col comando google-earth - non mi è però mai comparsa in Home la cartella di Google di cui parla l'Istituto Maiorana nei passaggi dell'installazione - la navigazione in Google Earth procede bene ma (non capisco perchè) non riesco a caricare nessuna delle fotografie che Google Earth posta nei vari luoghi

(01 Ago '13, 17:51) tiwasay tiwasay's gravatar image

Oltre a non far vedere le fotografie di Panoramio, spesso da il seguente messaggio: Another crash happened while handling crash! e si chiude da solo. Non pensavo che un programma diffuso come Google Earth desse così tanti problemi in Ubuntu

(05 Ago '13, 14:49) tiwasay tiwasay's gravatar image

ciao, siccome la penso anche io che un programma cosi diffuso...., ti spiego quanto ho fatto in quanto non mi capacitavo del problema misterioso. anche io ho ubu 12.04 64 bit, ho disinstallato da synaptic ( gestore pacchetti ) il mio earth con "rimuovi completamente". ho eliminato la cartella nascosta .google-earth ed ho aggiornato. ora seguendo indicazioni trovate in iternet ho installato: sudo apt-get install ttf-mscorefonts-installer , onestamente non so se gia li avevo oppure no. ora da questa pagina : http://www.google.com/intl/it/earth/download/ge/agree.html , ho scaricato il pacchetto deb relativo alla mia 64 bit, doppio click ed ubuntu software center mi dice se voglio installarlo. logico dico di si. al termine non trovo il pulsante di avvio. con "alacarte" mi posiziono su internet, nuova voce e creo il lanciatore, il percorso system/usr/bin, cerco google earth, doppio click. tutto funzionante. una precisazione, durante il passaggio su synaptic mi diceva di pacchetti da riparare. li ho riparati con la sua funzione. confermo che tutto è ok

coll. permanente

ha risposto 05 Ago '13, 19:30

dxgiusti's gravatar image

dxgiusti
1.3k211

Ho disinstallato da Synaptic i file di Google Earth; poi sono andato in terminal e ho composto:sudo apt-get install ttf-mscorefonts-installer Ho ottenuto: E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable) E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

(05 Ago '13, 20:49) tiwasay tiwasay's gravatar image
1

chiudi sial il terminale che synaptic, ora riapri synaptic e modofica /ripara i pacchetti, seleziona/applica. non aprire mai terminale,synaptic, ubu sft. center in contemporanea.

(05 Ago '13, 21:16) dxgiusti dxgiusti's gravatar image

Ok ora sia terminal che synaptic sono chiusi. Provo a rifare l'installazione dal sito di Google per la via u s center.

(05 Ago '13, 21:37) tiwasay tiwasay's gravatar image

l'ho scaricato, l'ho estratto e, invece che da terminal, l'ho lanciato da Home/google-earth-stable_current-amd64/usr/bin/google-earth. E' la strada giusta come confermato nel messaggio Xml che si può leggere se si clicca prima su 'display'. Trovata l'icona giusta la clicco, Google Earth appare ma, al solito, non riesco a vedere le foto. Forse deve essersi configurato male Google Earth nel mio computer. Provo a navigare nei menu di Google Earth per vedere se trovo il perchè non riesco a vedere le foto e vi faccio sapere se scopro qualcosa. Ancora grazie per la paziente assistenza fornita.

(05 Ago '13, 22:02) tiwasay tiwasay's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×7

domanda posta: 31 Lug '13, 11:04

domanda visualizzata: 2,229 volte

ultimo aggiornamento: 29 Ago '13, 14:49

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.