Mi è sorto un problema all'avvio del computer. Ho notato che non carica più l'icona di Chrome. Ho provato vari avvii. Niente!

Ho controllato su Muon Software Center e il programma esiste. Inoltre ho provato a disinstallarlo e poi reinstallarlo. Niente, l'icona non appare più.
Se lo avvio per tramite di pagine html memorizzate si apre regolarmente.
Ho KDE libs versione 4.13.3, linux 3.13.0-34-generic.

Grazie per qualsiasi aiuto.
Davidenux

chiesto 22 Ago '14, 19:57

Davide%20Nuci's gravatar image

Davide Nuci
30224

modificato 22 Ago '14, 20:52

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Hai altre icone sul desktop? se si, quelle si vedono?

Non è che hai solo cambiato inavvertitamente le impostazioni del desktop?

Prova a vedere, clic destro sul desktop -->impostazioni cartella --> Disposizione e vedi se è impostata la voce "Cartella"

(22 Ago '14, 20:19) anonimo01 anonimo01's gravatar image

Si le altre icone si vedono come sempre. Sono tutte cartelle con documenti. Non avevo altri programmi con icone sul desktop. Ho verificato il percorso che mi hai suggerito. Io ho --impostazioni cartella-- posizione. Poi ci sono tre possibilità: --mostra la cartella desktop (voce selezionata di default) --mostra una risorsa -- specifica una cartella.

(22 Ago '14, 20:44) Davide Nuci Davide%20Nuci's gravatar image

L'icona di Google Chrome normalmente non viene copiata sul desktop, che io sappia, quindi disinstallando e reinstallando non risolvi nulla.
Se avevi l'icona sul desktop probabilmente avevi eseguito qualche comando tipo

cp /usr/share/applications/google-chrome.desktop ~/Scrivania
chmod +x ~/Scrivania/google-chrome.desktop

quindi prova a rieseguire questi comandi.

Se stai parlando di Chromium e non di Google Chrome, come pare di capire da uno dei commenti che hai postato qui sotto, allora il nome del file interessato sarà un po' diverso:

cp /usr/share/applications/chromium-browser.desktop ~/Scrivania
chmod +x ~/Scrivania/chromium-browser.desktop
coll. permanente

ha risposto 22 Ago '14, 20:49

enzotib's gravatar image

enzotib ♦♦
14.0k112186

modificato 22 Ago '14, 21:48

Ho provato entrambi i testi, ma la risposta è la seguente:

davide@pc-nux:~$ chmod +x ~/Scrivania/google-chrome.desktop
chmod: impossibile accedere a "/home/davide/Scrivania/google-chrome.desktop": File o directory non esistente

davide@pc-nux:~$ cp /usr/share/applications/google-chrome.desktop ~/Scrivania
cp: impossibile eseguire stat di "/usr/share/applications/google-chrome.desktop": File o directory non esistente
(22 Ago '14, 21:01) Davide Nuci Davide%20Nuci's gravatar image

@davide-nuci: i comandi andavano eseguiti nell'ordine in cui li ho scritti.
Comunque dato il risultato del secondo, è necessario fare un ulteriore controllo. Fammi vedere l'output del comando:

dpkg --get-selections '*chrom*'

E mi raccomando, non usare le risposte, usa i commenti.

(22 Ago '14, 21:06) enzotib ♦♦ enzotib's gravatar image

ho provato dal menu, clic destro su chrome e "aggiungi al desktop" e mi crea il collegamento sul desktop.

EDIT comunque il percorso che dicevo è Vista (sulla sinistra , la prima voce in alto) e poi impostazioni cartella --> Disposizione

(22 Ago '14, 21:09) anonimo01 anonimo01's gravatar image

Ecco l'output: davide@pc-nux:~$ dpkg --get-selections 'chrom' chromium-browser install chromium-browser-l10n install chromium-codecs-ffmpeg-extra install libchromaprint0:i386 install

(22 Ago '14, 21:12) Davide Nuci Davide%20Nuci's gravatar image

Si sul comando vista è selezionato -- disposizione --cartella. Sul menu dei programmi per internet non c'è chrome, per cui non posso neanche passarlo a desktop.

(22 Ago '14, 21:29) Davide Nuci Davide%20Nuci's gravatar image

a me pare che chrome non ce l'hai installato, se lo vuoi devi installarlo da .deb non è nei repo, scaricalo da qui, la versione per l'architettura del tuo sistema http://www.google.com/intl/it_it/chrome/browser/

(22 Ago '14, 21:36) anonimo01 anonimo01's gravatar image

@davide-nuci: dato che non hai Chrome ma Chromium, ho modificato la risposta, rileggila per cortesia.

(22 Ago '14, 21:49) enzotib ♦♦ enzotib's gravatar image

Scusate non ero più presente e vedo ora le risposte... Devo scaricare dal repository di google? E poi installarlo da terminale?

(23 Ago '14, 22:48) Davide Nuci Davide%20Nuci's gravatar image

Ero in palla... Ho visto la risposta Enzotib modificata, perdono!

(23 Ago '14, 22:51) Davide Nuci Davide%20Nuci's gravatar image

Ho provato con i nuovi comandi!!! Ha funzionato, l'icona è ricomparsa. Fantastico. Grazie un sacco Enzotib!

(23 Ago '14, 22:55) Davide Nuci Davide%20Nuci's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×84
×34
×30

domanda posta: 22 Ago '14, 19:57

domanda visualizzata: 10,072 volte

ultimo aggiornamento: 23 Ago '14, 22:55

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.