ho installato ubuntu 13.04 su un hard disck ssd ocz agility 3 sata III 60GB TUTTO È ANDATO A BUON FINE ,solo che quando ho riavviato il sistema ,mi appare una schermata nera e allora ho forzato il pc a spegnersi ,poi ho acceso dinuovo il pc e mi appare sempre la schermata nera , il sistema non vuole partire , ho tolto l'hard disck ssd e ho formattato ubuntu su un hard disck normale meccanico sata e il sistema funziona benissimo ,ora vorrei sapere perchè non vuole funzionare su un ssd.

chiesto 02 Lug '13, 15:45

robymetal's gravatar image

robymetal
93161722

Purtroppo è un po' difficile capire il problema da questi pochi dati a disposizione, che io sappia non vi sono particolari guai derivanti dall'installazione su SSD.

(02 Lug '13, 15:50) edoardo edoardo's gravatar image

Confermo che non vi sono problemi con gli SSD, io ho un Samsung 830 ancora da Ubuntu 11.10 e non ho mai avuto problemi. Idem per altre persone che conosco. Diagnosticare una schermata nera non è semplicissimo, ma ti domando se hai provato ad avviare in recovery mode.

(02 Lug '13, 16:03) Marco Marco's gravatar image

ho provato a riavviarlo in qualsiasi modo ,ho premuto anche il tasto di reset del pc e il sistema è apparso e funzionava benissimo ,poi ho cercato di riavviarlo ,ma il sistema non parte , mi compariva sempre la schermata nera , comunque ubuntu ancora non lo capisco bene. per adesso con l'ard disck normale da 1000 gb funziona benissimo. volevo farti una domanda ,io ho installato jdownloader ,ma per installare jdownloader 2 come faccio? ti posso aggiungere su skype cosi chattiamo meglio ? sono un appassionato di pc

(02 Lug '13, 16:13) robymetal robymetal's gravatar image

ciao, non ho un account skype personale, per quanto riguarda jdowloader2 meglio se apri una nuova domanda

(02 Lug '13, 19:06) Marco Marco's gravatar image

ah, ho visto ora che hai già aperto la domanda, ora vedo

(02 Lug '13, 19:07) Marco Marco's gravatar image

Non credo corretto chattare su skype, scrivi qui che così le informazioni sono pubbliche e puoi aiutare il prossimo. Magari accendilo e prova ad entrare in console di emergenza cliccando i tasti ctrl+alt+F1 Se funziona prova a far partire lightdm con il comando sudo lightdm

coll. permanente

ha risposto 02 Lug '13, 17:09

giamontal's gravatar image

giamontal
116116

Ciao, la prima cosa che mi viene in mente è che magari l'hd ssh non sia impostato come master. Ma non saprei di preciso comunque non ho sentito dire in giro che gli ssh diano problemi con l'installazione.

coll. permanente

ha risposto 02 Lug '13, 17:09

alero46's gravatar image

alero46
101

modificato 02 Lug '13, 17:10

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×34

domanda posta: 02 Lug '13, 15:45

domanda visualizzata: 1,870 volte

ultimo aggiornamento: 02 Lug '13, 19:07

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.