Ciao a tutti,
ho Ubuntu 13.04 e ho installato il gioco "imvu".

Ho provato a seguire sul sito di Wine i giochi compatibili e avevo scaricato Wine 1.4 e imvu, una versione precedente del gioco in modo che funzionasse, ma il problema è che se clicco su imvu mi dice che sono costretta ad installare una versione nuova, altrimenti non può funzionare.

Se installo quella nuova però il gioco non funziona, come posso fare per risolvere? Ho provato a installare anche Play-on-Linux, ma non so come funziona, sapete aiutarmi?

chiesto 01 Ago '13, 14:59

angyth88's gravatar image

angyth88
45669

modificato 30 Set '13, 14:13

enzotib's gravatar image

enzotib ♦♦
14.0k112186


wine ha raggiunto la versione 1.6 stabile da poco.

prova da terminale a dare questo comandi:

$ sudo apt-get update
$ sudo apt-get upgrade

se avevi già installato wine 1.4, il comando apt-get ti aggiornerà la versione portandotela a 1.6.

per verificare in qualsiasi momento la versione di wine dai questo comando:

$ wine --version

Edit: nel caso in cui tu ricevessi risposta da questo ultimo comando diversa da "wine 1.6" prova a dare questo ulteriore comando:

$ sudo apt-get install wine1.6

Facci sapere in modo che io possa instradarti su ulteriori soluzioni :)

coll. permanente

ha risposto 03 Ago '13, 12:20

Tetractys's gravatar image

Tetractys
203

modificato 03 Ago '13, 12:34

stranamente sono riuscita a risolvere l'errore ho provato a seguire una guida su internet, ho provato ad installare il gioco con Play on linux e funziona :) unico difettuccio è che è parecchio lento il pc infatti ho provato a vedere la scheda grafica che utilizza e non ci ho capito molto.. io ho una scheda grafica Nvidia, controllando nelle impostazioni dei driver aggiuntivi ho questi risultati: alt text

per caso ci sono dei driver che è meglio che installo visto che è parecchio lento il gioco? grazie

coll. permanente

ha risposto 04 Ago '13, 00:22

angyth88's gravatar image

angyth88
45669

Il driver che stai utilizzando è quello opensource che purtroppo è il più lento. Per sfruttare a pieno la tua scheda devi installare uno dei driver proprietari. In genere l'ultimo dovrebbe essere quello con più funzionalità e meno bug, nel tuo elenco sarebbe nvidia-313 Al termine dell'installazione ricordati di riavviare.

(04 Ago '13, 10:30) Marco Marco's gravatar image

ho provato ad installare l'ultimo driver ma sembra lento uguale.. appena ho tempo proverò a testarlo di nuovo ma mi da l'impressione che è uguale, so che era più veloce quando avevo 2 versioni precedenti di ubuntu e utilizzavo il gioco senza play on linux, solo che adesso senza questo programma non mi funziona..

(04 Ago '13, 12:36) angyth88 angyth88's gravatar image

Controlla se il driver è correttamente in uso, utilizza il comando "glxinfo | grep OpenGL" e vedi cosa ti stampa, inoltre verifica di avere l'applicazione nvidia-settings e usala per vedere la configurazione della scheda video.

(04 Ago '13, 15:38) Marco Marco's gravatar image

allora, facendo quel comando che mi hai scritto mi esce: OpenGL vendor string: NVIDIA Corporation OpenGL renderer string: GeForce 9200M GS/PCIe/SSE2 OpenGL version string: 3.3.0 NVIDIA 313.30 OpenGL shading language version string: 3.30 NVIDIA via Cg compiler OpenGL extensions:

mentre l'applicazione nvidia-settings non so dove cercarla, ho provato a cercarla su Ubuntu software center ma non la trovo.. dove dovrei cercarla? grazie

(04 Ago '13, 23:05) angyth88 angyth88's gravatar image

Il fatto che ti dica NVIDIA nel glxinfo è ok, significa che è in uso il driver corretto. nvidia-settings dovrebbe essersi installato insieme al driver, prova ad eseguirlo da un terminale.

(05 Ago '13, 20:57) Marco Marco's gravatar image

si, hai ragione ce l'ho il programma.. quindi dici che va bene così? comunque ho notato che accendendo il computer adesso che ho cambiato i driver mi legge dei dati dicendomi Ok ecc.. poi mi esce anche la scritta NVIDIA

(05 Ago '13, 21:28) angyth88 angyth88's gravatar image
1

si, è tutto normale. per la velocità del gioco, con nvidia-settings vai dove dice OpenGL Settings e prova a cambiare Image Settings dal valore predefinito a High Performance. Prova anche a giocare con le opzioni Sync to VBlank e le opzioni dell'Antialiasing.

(06 Ago '13, 13:40) Marco Marco's gravatar image

facendo da terminale nvidia-settings mi esce questo: alt text

(08 Ago '13, 19:00) angyth88 angyth88's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×66

domanda posta: 01 Ago '13, 14:59

domanda visualizzata: 1,700 volte

ultimo aggiornamento: 30 Set '13, 14:14

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.