Ciao a tutti, ho provato a installare il sistema linux sul mio portatile "Fujizu Siemens Amilo Pro" l'installazione è avvenuta con successo solo che ho sovrascritto la partizione con windows XP :/ il problema ( e c'è già una discussione in proposito )è che non mi funziona il tasto di accensione del wireless a meno che io non riinstalli win xp. quindi ho dovuto formattare l'hd del mio portatile dalla scheda madre del mio pc fisso ( poiche con il cd di avvio di win non riconosceva il file system, quindi ho fatto una formattazione a basso livello usando il programma : "Hard Disk Low Level Format Tool". La formattazione è riuscita , tutto ok. Il pc fisso me lo ha riconosciuto e attraverso gestione periferiche lo ho ri-formattato con un filesystem NTFS, rinominato ecc.. Ora il problema è che quando vado a ricollegarlo al portatile, non me lo riconosce, come se non ci fosse ( schermata nera con underscore lampeggiante _ ). Ovviamente ho inserito il cd di installazione di win XP fer riinstallare il sistema operativo , ma quando vado a dare l'ok per installare, compare una schermata blu con scritto : "nessuna unità disco rigido installata nel computer. Assicurarsi che i dischi rigidi siano alimentati e collegati correttamente al computer e che la configurazione hardware relativa ad dischi sia corretta. Questo controllo potrebbe richiedere l'esecuzione di un programma di installazione o di diagnostica fornito dal produttore. Impossibile continuare. per uscire premere F3"

Cosa devo fare ?? Stò impazzendo!!

Grazie ;)

chiesto 30 Ago '14, 19:08

d3sd3s's gravatar image

d3sd3s
1023

modificato 30 Ago '14, 19:26

La domanda è stata chiusa con il seguente motivo «Altro: ti è stata già chiusa una domanda identica» da enzotib 30 Ago '14, 19:11

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×34

domanda posta: 30 Ago '14, 19:08

domanda visualizzata: 578 volte

ultimo aggiornamento: 30 Ago '14, 19:26

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.