Ciao per scherzo ho messo lubuntu 14.04 con opzione forcepae su un pc con centrino veramente vecchio, sorprendetemente, che bello, funziona tutto tranne la famigerata scheda wireless ipw2100. Da ricerche in rete sembrerebbe che però in qualche modo la si possa far funzionare, qualcuno ha in mente un link ad una guida passo passo ciao matteo

chiesto 31 Ago '14, 10:14

mattruffoni's gravatar image

mattruffoni
10224

verifica che non sia disabilitata dal BIOS, vedi se hai una voce riferita al wifi e se è su "disabled" metti su "enabled"

verificato questo, prova

sudo modprobe ipw2100

e vedi se hai cambiamenti.

(31 Ago '14, 10:45) anonimo01 anonimo01's gravatar image

nel bios è enabled e sudo modprobe ipw2100 non sortisce effetti grazie per l'aiuto

(31 Ago '14, 11:03) mattruffoni mattruffoni's gravatar image

@mattruffoni: non usare le risposte, usa i commenti.

(31 Ago '14, 11:14) enzotib ♦♦ enzotib's gravatar image

i driver dovrebbero essere già presenti nel kernel, posta l'output di questo

ls -al /lib/firmware/ipw*

e anche questi

sudo lshw -c network
rfkill list

gli output dei comandi incollali qui http://paste.ubuntu.com/ e allega i link che ti crea

comunque prova anche questi

 sudo modprobe -r ipw2100
 sudo modprobe ipw2100

e prova un riavvio

(31 Ago '14, 11:20) anonimo01 anonimo01's gravatar image

.

linux@linux-laptop:~$ ls -al /lib/firmware/ipw*
-rw-r--r-- 1 root root 209190 giu 26 18:53 /lib/firmware/ipw2100-1.3.fw
-rw-r--r-- 1 root root 201138 giu 26 18:53 /lib/firmware/ipw2100-1.3-i.fw
-rw-r--r-- 1 root root 196458 giu 26 18:53 /lib/firmware/ipw2100-1.3-p.fw
-rw-r--r-- 1 root root 191154 giu 26 18:53 /lib/firmware/ipw2200-bss.fw
-rw-r--r-- 1 root root 185428 giu 26 18:53 /lib/firmware/ipw2200-ibss.fw
-rw-r--r-- 1 root root 187836 giu 26 18:53 /lib/firmware/ipw2200-sniffer.fw
(31 Ago '14, 11:42) mattruffoni mattruffoni's gravatar image

.

linux@linux-laptop:~$ rfkill list
0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: yes
(31 Ago '14, 11:43) mattruffoni mattruffoni's gravatar image

aggiungo altre info: il pc si comporta nello stesso modo sia che nel bios scelga enabled o disabled, tutti i comandi che mi avete suggerito dicono che la rete wifi è disabled, in entrambi i casi. i comandi modprobe spengo e accendono il led del wifi, mentre un tasto presente sul cp non sembra avere alcun effetto. passo a delle prove con una live puppy per contriollare la scheda, che comunque ho anche sostitutito ocn una uguale che ha lo steso comportamento

(31 Ago '14, 11:57) mattruffoni mattruffoni's gravatar image

@mattruffoni: che PC è, un Asus?

(31 Ago '14, 12:15) enzotib ♦♦ enzotib's gravatar image

non so, a me pare che hai un blocco hardware, o dal BIOS o il tasto fisico del pc per abilitare il wifi.

prova anche questo, ma non credo che serva con i blocchi hardware

sudo rfkill unblock all
(31 Ago '14, 13:09) anonimo01 anonimo01's gravatar image

si concordo il guaio è che non trovo nessun modo per sbloccare. Proverò, grazie ciao

(31 Ago '14, 13:57) mattruffoni mattruffoni's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,662
×436

domanda posta: 31 Ago '14, 10:14

domanda visualizzata: 1,096 volte

ultimo aggiornamento: 31 Ago '14, 13:57

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.