Ho installato il programma GNUmed ma mi ha involontariamente caricato libre office,il portatile ha gia open office come utilita.dopo aver scaricato mi da sempre errore di ERRORE" BROKENCOUNT >0 " UBUNTU SOFTWARE tenta di risolvere il problema ma tira fuori questo errore:

installArchives() failed: (Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 422403 files and directories currently installed.)
Unpacking libreoffice-common (from .../libreoffice-common_1%3a4.0.2-0ubuntu1_all.deb) ...
dpkg: error processing /var/cache/apt/archives/libreoffice-common_1%3a4.0.2-0ubuntu1_all.deb (--unpack):
 trying to overwrite '/usr/bin/soffice', which is also in package openoffice-debian-menus 4.0-9702
No apport report written because MaxReports is reached already
rmdir: rimozione di "/var/lib/libreoffice/share/prereg/" non riuscita: File o directory non esistente
rmdir: rimozione di "/var/lib/libreoffice/share/" non riuscita: Directory non vuota
rmdir: rimozione di "/var/lib/libreoffice/program/" non riuscita: File o directory non esistente
rmdir: rimozione di "/var/lib/libreoffice" non riuscita: Directory non vuota
rmdir: rimozione di "/var/lib/libreoffice" non riuscita: Directory non vuota
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Processing triggers for hicolor-icon-theme ...
Processing triggers for gnome-icon-theme ...
Processing triggers for shared-mime-info ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Processing triggers for man-db ...
Errors were encountered while processing:
 /var/cache/apt/archives/libreoffice-common_1%3a4.0.2-0ubuntu1_all.deb
Error in function: 
dpkg: dependency problems prevent configuration of libreoffice-l10n-en-gb:
 libreoffice-l10n-en-gb depends on libreoffice-common; however:
  Package libreoffice-common is not installed.

dpkg: error processing libreoffice-l10n-en-gb (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-l10n-en-za:
 libreoffice-l10n-en-za depends on libreoffice-common; however:
  Package libreoffice-common is not installed.

dpkg: error processing libreoffice-l10n-en-za (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-help-en-gb:
 libreoffice-help-en-gb depends on libreoffice-l10n-en-gb; however:
  Package libreoffice-l10n-en-gb is not configured yet.

dpkg: error processing libreoffice-help-en-gb (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-l10n-it:
 libreoffice-l10n-it depends on libreoffice-common; however:
  Package libreoffice-common is not installed.

dpkg: error processing libreoffice-l10n-it (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-help-it:
 libreoffice-help-it depends on libreoffice-l10n-it; however:
  Package libreoffice-l10n-it is not configured yet.

dpkg: error processing libreoffice-help-it (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-help-en-us:
 libreoffice-help-en-us depends on libreoffice-l10n-en-us; however:
  Package libreoffice-l10n-en-us is not installed.
  Package libreoffice-common which provides libreoffice-l10n-en-us is not installed.

dpkg: error processing libreoffice-help-en-us (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-core:
 libreoffice-core depends on libreoffice-common (>> 1:4.0.2); however:
  Package libreoffice-common is not installed.

dpkg: error processing libreoffice-core (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-math:
 libreoffice-math depends on libreoffice-core (= 1:4.0.2-0ubuntu1); however:
  Package libreoffice-core is not configured yet.

dpkg: error processing libreoffice-math (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libreoffice-writer:
 libreoffice-writer depends on libreoffice-core (= 1:4.0.2-0ubuntu1); however:
  Package libreoffice-core is not configured yet.

dpkg: error processing libreoffice-writer (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of mythes-en-us:

non riesco a risolvere il problema potete aiutarmi

chiesto 02 Ago '13, 23:39

leandro's gravatar image

leandro
7246

modificato 10 Set '13, 12:14

enzotib's gravatar image

enzotib ♦♦
14.0k112186


proviamo a rimuovere il programma/i (gnumed e libreoffice ) dal terminale: sudo apt-get remove gnumed + invio ecc., sudo apt-get --purge remove gnumed + invio ecc. , sudo apt-get autoremove gnumed + invio ecc. , ora ripeti i tre comandi ma cambiando il nome del programma : libreoffice ( invece di gnumed ). al termine aggiorna il tuo sistema.

non so perchè mi scrive gnumed con la maiuscola, tu scrivi minuscolo.anche libreoffice

coll. permanente

ha risposto 03 Ago '13, 00:07

dxgiusti's gravatar image

dxgiusti
1.3k211

modificato 03 Ago '13, 00:09

provvedo subito e grazie del aiuto

(03 Ago '13, 01:25) leandro leandro's gravatar image

eseguito i vari comandi:

questo è il risultato

leandro@leandro-F3F:~$ sudo apt-get remove gnumed [sudo] password for leandro: Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto E: Impossibile trovare il pacchetto gnumed leandro@leandro-F3F:~$ sudo apt-get --purge remove gnumed Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto E: Impossibile trovare il pacchetto gnumed leandro@leandro-F3F:~$ sudo apt-get autoremove gnumed Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto E: Impossibile trovare il pacchetto gnumed leandro@leandro-F3F:~$ sudo apt-get remove libreoffice Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto Il pacchetto "libreoffice" non è installato e quindi non è stato rimosso È utile eseguire "apt-get -f install" per correggere questi problemi: I seguenti pacchetti hanno dipendenze non soddisfatte: libreoffice-core : Dipende: libreoffice-common (> 1:4.0.2) ma non sta per essere installato libreoffice-help-en-us : Dipende: libreoffice-l10n-en-us libreoffice-l10n-en-gb : Dipende: libreoffice-common ma non sta per essere installato libreoffice-l10n-en-za : Dipende: libreoffice-common ma non sta per essere installato libreoffice-l10n-it : Dipende: libreoffice-common ma non sta per essere installato E: Dipendenze non soddisfatte. Provare "apt-get -f install" senza pacchetti (o specificare una soluzione). leandro@leandro-F3F:~$ sudo apt-get --purge remove libreoffice Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto Il pacchetto "libreoffice" non è installato e quindi non è stato rimosso È utile eseguire "apt-get -f install" per correggere questi problemi: I seguenti pacchetti hanno dipendenze non soddisfatte: libreoffice-core : Dipende: libreoffice-common (> 1:4.0.2) ma non sta per essere installato libreoffice-help-en-us : Dipende: libreoffice-l10n-en-us libreoffice-l10n-en-gb : Dipende: libreoffice-common ma non sta per essere installato libreoffice-l10n-en-za : Dipende: libreoffice-common ma non sta per essere installato libreoffice-l10n-it : Dipende: libreoffice-common ma non sta per essere installato E: Dipendenze non soddisfatte. Provare "apt-get -f install" senza pacchetti (o specificare una soluzione). leandro@leandro-F3F:~$ sudo apt-get autoremove libreoffice Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto Il pacchetto "libreoffice" non è installato e quindi non è stato rimosso È utile eseguire "apt-get -f install" per correggere questi problemi: I seguenti pacchetti hanno dipendenze non soddisfatte: libreoffice-core : Dipende: libreoffice-common (> 1:4.0.2) ma non sta per essere installato libreoffice-help-en-us : Dipende: libreoffice-l10n-en-us libreoffice-l10n-en-gb : Dipende: libreoffice-common ma non sta per essere installato libreoffice-l10n-en-za : Dipende: libreoffice-common ma non sta per essere installato libreoffice-l10n-it : Dipende: libreoffice-common ma non sta per essere installato E: Dipendenze non soddisfatte. Provare "apt-get -f install" senza pacchetti (o specificare una soluzione)

coll. permanente

ha risposto 03 Ago '13, 01:41

leandro's gravatar image

leandro
7246

Prova così:

sudo apt-get autoremove --purge gnumed*

(03 Ago '13, 11:13) nico nico's gravatar image

E: Impossibile trovare il pacchetto gnumed

(03 Ago '13, 11:19) leandro leandro's gravatar image

risulta come non esistente e mi continua dare problemi,non voglio formattare tutto voglio solo risolvere il problema delle dipendenze come dice negli errori.razie a tutti

(03 Ago '13, 11:21) leandro leandro's gravatar image

Hai messo l'asterisco alla fine del nome come ho scritto?

(03 Ago '13, 11:21) nico nico's gravatar image

no ma provo

(03 Ago '13, 11:27) leandro leandro's gravatar image

ok fatto ma la lista dei problemi è molto lunga adesso la posto come risposta ok?

(03 Ago '13, 11:28) leandro leandro's gravatar image

fatto da terminale come segue ma non risolve il problema:

leandro@leandro-F3F:~$ sudo apt-get autoremove --purge gnumed Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto Nota, viene selezionato "gnumeric-python" per l'espressione regolare "gnumed
" Nota, viene selezionato "gnumeric1.0" per l'espressione regolare "gnumed" Nota, viene selezionato "gnumeric1.0-python" per l'espressione regolare "gnumed" Nota, viene selezionato "gnumeric-common" per l'espressione regolare "gnumed" Nota, viene selezionato "gnumeric-doc" per l'espressione regolare "gnumed" Nota, viene selezionato "gnumeric-gda" per l'espressione regolare "gnumed" Nota, viene selezionato "gnumeric1.0-doc" per l'espressione regolare "gnumed" Nota, viene selezionato "gnumeric1.0-gda" per l'espressione regolare "gnumed" Nota, viene selezionato "gnumed-doc" per l'espressione regolare "gnumed" Nota, viene selezionato "gnumed-client" per l'espressione regolare "gnumed" Nota, viene selezionato "gnumeric-plugins-extra" per l'espressione regolare "gnumed" Nota, viene selezionato "gnumed-common" per l'espressione regolare "gnumed" Nota, viene selezionato "gnumed-client-de" per l'espressione regolare "gnumed" Nota, viene selezionato "gnumeric" per l'espressione regolare "gnumed" Nota, viene selezionato "gir1.2-gnumeric" per l'espressione regolare "gnumed" Nota, viene selezionato "gnumed-server" per l'espressione regolare "gnumed*" Il pacchetto "gnumeric1.0" non è installato e quindi non è stato rimosso Il pacchetto "gnumeric1.0-doc" non è installato e quindi non è stato rimosso Il pacchetto "gnumeric-gda" non è installato e quindi non è stato rimosso Il pacchetto "gnumeric-python" non è installato e quindi non è stato rimosso Il pacchetto "gnumeric1.0-gda" non è installato e quindi non è stato rimosso Il pacchetto "gnumeric1.0-python" non è installato e quindi non è stato rimosso Il pacchetto "gir1.2-gnumeric" non è installato e quindi non è stato rimosso Il pacchetto "gnumed-client-de" non è installato e quindi non è stato rimosso Il pacchetto "gnumed-server" non è installato e quindi non è stato rimosso Il pacchetto "gnumeric" non è installato e quindi non è stato rimosso Il pacchetto "gnumeric-common" non è installato e quindi non è stato rimosso Il pacchetto "gnumeric-doc" non è installato e quindi non è stato rimosso Il pacchetto "gnumeric-plugins-extra" non è installato e quindi non è stato rimosso È utile eseguire "apt-get -f install" per correggere questi problemi: I seguenti pacchetti hanno dipendenze non soddisfatte: libreoffice-core : Dipende: libreoffice-common (> 1:4.0.2) ma non sta per essere installato libreoffice-help-en-us : Dipende: libreoffice-l10n-en-us libreoffice-l10n-en-gb : Dipende: libreoffice-common ma non sta per essere installato libreoffice-l10n-en-za : Dipende: libreoffice-common ma non sta per essere installato libreoffice-l10n-it : Dipende: libreoffice-common ma non sta per essere installato E: Dipendenze non soddisfatte. Provare "apt-get -f install" senza pacchetti (o specificare una soluzione). leandro@leandro-F3F:~$

coll. permanente

ha risposto 03 Ago '13, 11:29

leandro's gravatar image

leandro
7246

Per gli output lunghi puoi usare http://pastebin.com/ così puoi usare i commenti e eviti di usare le risposte. Comunque, dai:

sudo apt-get -f install

così risolve le dipendenze.

(03 Ago '13, 11:33) nico nico's gravatar image

Grazie Nico

questo è da terminale<script src="http://pastebin.com/embed_js.php?i=i5ZFZXFb"></script>

(03 Ago '13, 14:31) leandro leandro's gravatar image

scusate ho incolato male questo è quello giusto

http://pastebin.com/i5ZFZXFb

(03 Ago '13, 14:33) leandro leandro's gravatar image

Non posso dare un punteggio ( la mia reputazione è bassa) a chi mi sta aiutando ma vi ringrazio per adesso.

(03 Ago '13, 14:47) leandro leandro's gravatar image

Non ne vengo fuori ditemi come fare,vi servono piu dati sulla macchina oppure sul sistema operativo?

(03 Ago '13, 15:08) leandro leandro's gravatar image

Dai sudo dpkg --configure -a ed eventualmente sudo apt-get autoremove --purge libreoffice-common

(03 Ago '13, 15:28) nico nico's gravatar image

al termine di tutto fai un aggiornamento e vedi se ti rilascia problemi. attualmente non dovresti avere più installato nulla di libreoffice e di gnumed.

(03 Ago '13, 15:36) dxgiusti dxgiusti's gravatar image

chiudo qua purtroppo non si risolve formatto tutto e non ci penso piu. grazie a tutti

(04 Ago '13, 11:47) leandro leandro's gravatar image

Da quello che vedo negli errori il problema è che ci sono le dipendenze sbagliate.

Io proverei a forzare l'installazione dei pacchetti danneggiati e poi riprovare con la disinstallazione. Formattare è una soluzione drastica ed inutile.

Parti con la prima dipendenza fallita, libreoffice-common, e dai:

apt-get --reinstall install libreoffice-common

Se ti dice che ha necessità di scaricare altri pacchetti tu faglielo fare. A questo punto se tutto va regolarmente riprova con la disinstallazione. Se guardi tanti errori che ti da sono su file che non riesce a cancellare perchè non esistono e su pacchetti che non riesce a disinstallare perchè non erano stati installati in precedenza. Forzando la reinstallazione dovresti sia creare i file mancanti che installare le dipendenze non trovate risistemando la situazione.

Facci sapere se funziona.

coll. permanente

ha risposto 04 Ago '13, 15:46

Marco's gravatar image

Marco
1.5k4930

Marco questo è l'output: Si sono verificati degli errori nell'elaborazione: /var/cache/apt/archives/libreoffice-common_1%3a4.0.2-0ubuntu1_all.deb E: Sub-process /usr/bin/dpkg returned an error code (1)

(04 Ago '13, 16:01) leandro leandro's gravatar image

Prova a svuotare la cache di apt con "rm -R /var/cache/apt/archives/*" e poi riprova il comando. Quel 1%3 nel nome del file mi sembra strano..

(04 Ago '13, 16:05) Marco Marco's gravatar image

niente da fare Marco continua a dare problemi

(04 Ago '13, 16:36) leandro leandro's gravatar image

Il pacchetto che hai tentato di installare l'avevi preso dai repository ufficiali o da altre parti?

(04 Ago '13, 18:38) Marco Marco's gravatar image

Ragazzi ho fatto tutto quello che mi avete consigliato ma niente da fare ho formattato tutto e rimesso mano di nuovo evitando di scaricare Gnumed. Per Marco ho solo scaricato dal software center Gnumed e da come ho visto ha caricato altri plug in....forse quelli sono la colpa... Grazie del vostro aiuto

coll. permanente

ha risposto 05 Ago '13, 00:56

leandro's gravatar image

leandro
7246

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×165

domanda posta: 02 Ago '13, 23:39

domanda visualizzata: 1,352 volte

ultimo aggiornamento: 10 Set '13, 12:14

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.