Perché il WiFi non funziona sul mio Asus, dopo che ho installato la 14.04 LTS?
E il touchpad va a scatti, aiutatemi grazie.

chiesto 03 Set '14, 15:43

sario's gravatar image

sario
20112

modificato 05 Set '14, 07:52

enzotib's gravatar image

enzotib ♦♦
14.0k112186

hai fatto un avanzamento di versione o una nuova installazione?

posta l'output di questi da terminale

sudo lshw -c network
rfkill list
(03 Set '14, 16:08) anonimo01 anonimo01's gravatar image

@sario: in aggiunta a quanto chiede @stani, ti chiedo se prima di installare hai provato il buon funzionamento del sistema con la Live in modalità Prova e se tutto funzionava.

Inoltre, qualora tu abbia installato facendo un avanzamento automatico (cosa ormai pressoché sconsigliata, quasi da tutti), hai verificato che prima non funzionasse per via di qualche drive proprietario, che ora dovresti installare nuovamente?

(03 Set '14, 16:58) enzoge enzoge's gravatar image

ma da qualcke parte ho letto e verificat0 che usando i tasti fn+f1 si blocca il pc lo sblocchi e parte il wifi(son tre gg che ho un asus e mi tocca fare questo al momento!!!)

(05 Set '14, 00:27) mimmopasca mimmopasca's gravatar image

@mimmopasca: non usare inutilmente la lettera "k" e lo "0" al posto della "o".

(05 Set '14, 07:51) enzotib ♦♦ enzotib's gravatar image

@enzotib hai dei problemi con l italiano o con i cecati?perchè li c'erano tutti e due insieme.....o le lettere confondono qualcosa che non capisco?la k la uso da sempre la 0 è uscita nella notte

(05 Set '14, 09:02) mimmopasca mimmopasca's gravatar image

@mimmopasca: forse tu hai problemi con l'italiano, scrivi correttamente senza usare k, su questo sito non sono gradite abbreviazioni da SMS.

(05 Set '14, 09:07) enzotib ♦♦ enzotib's gravatar image

Ho avuto gli stessi problemi anch'io provando ad installare Xubuntu 14.04 sul laptop di un'amica (un Compaq Presario CQ60-100EA). La scheda WiFi viene rilevata, dall'output del comando lspci risulta essere una Qualcomm Atheros AR242x / AR542x, ma per riuscire a stabilire una connessione c'è da dar di matto. Comunque nel mio caso, il problema si presenta sia provando il sistema in live, sia una volta installato ed aggiornato il sistema.

(05 Set '14, 15:43) iznogud78 iznogud78's gravatar image

anche a ma a seguito dell'aggiornamento al 14.04 lts non va più la wi fi come posso fare? Pc asus-wlan

coll. permanente

ha risposto 15 Nov '14, 18:51

lorisdesantis-%2087's gravatar image

lorisdesanti...
10111

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×434
×378
×85

domanda posta: 03 Set '14, 15:43

domanda visualizzata: 1,741 volte

ultimo aggiornamento: 15 Nov '14, 18:53

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.