Buonasera,
spiego il problema: installato Ubuntu su un Acer v5-571g dopo aver spento il PC questo dopo circa tre secondi si riavvia.

Avevo aperto una discussione sul Forum, che purtroppo ho chiuso frettolosamente, infatti avendo trovato una parziale soluzione installando laptop-mode-tools e vedendo che questo fa spegnere il PC, non mi sono accorto che funziona solo quando è inserita l'alimentazione, se invece utilizzo la batteria del PC il problema persiste.

Disperato non sapendo più cosa fare (ho provato ogni singola pagina di quasi tutti i forum possibili in italiano e non) chiedo aiuto a voi o che almeno qualcuno segnali il problema alla comunità degli sviluppatori.

chiesto 03 Set '14, 20:51

milazzog's gravatar image

milazzog
1011

modificato 04 Set '14, 08:16

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Non puoi segnarlarlo tu, così magari ti chiedono quali altre info gli servono? O.ò

Comuqnue è possibile che sia un problema di acpi, aggiungi il parametro acpi=off alla stringa di GRUB.

(03 Set '14, 23:11) dadexix86 ♦♦ dadexix86's gravatar image

ho già provato ad aggiungere agli argomenti "acpi=off" oppure "reboot=pci" ma nulla da fare. Non ho idea di come poter segnalare direttamente, qualcuno può spiegarmi come fare?

(04 Set '14, 08:57) milazzog milazzog's gravatar image

@milazzog: sicuro che non sia impostato qualcosa nel BIOS, per esempio wake-on-lan?
Prova ad reimpostare il BIOS ai valori di default.

(04 Set '14, 09:03) enzotib ♦♦ enzotib's gravatar image

@enzotib: Il mio BIOS non permette grandi modifiche... Comunque sia, ho provato sia "Wake On Lan Enable" che "Wake On Lan Disable" ma non cambia nulla...

(04 Set '14, 09:06) milazzog milazzog's gravatar image

Se spegni manualmente con

sudo shutdown -h now

hai lo stesso problema?

Per segnalare devi farlo su questa pagina Launchpad (dopo aver fatto il login).

(04 Set '14, 09:16) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86: certamente che ho lo stesso problema... Ho temporaneamente risolto per puro caso inserendo la chiavetta del mouse! Quindi credo il problema sia relativa al modo in cui il kernel gestisce lo spegnimento delle periferiche prima dell'arresto. Se mi date indicazione su come segnalare il problema agli sviluppatori ve ne sarei grato, così da spiegare dettagliatamente il problema... Magari in qualche aggiornamento ci sarà la soluzione.

(04 Set '14, 09:39) milazzog milazzog's gravatar image

Interessante questa cosa. Sì, direi che potrebbe essere relativo allo spegnimento delle periferiche, in particolare le USB.
Lavora allo stesso modo se al posto del mouse metti una penna USB?

Hai già provato con l'opzione "noapic" al posto di "acpi=off"?

Mah, per segnalarlo sostanzialmente devi scrivere quello che hai scritto qui, aggiungendo questa cosa delle periferiche.
E poi se hanno bisogno di qualcosa ti chiedono loro.

(04 Set '14, 09:46) dadexix86 ♦♦ dadexix86's gravatar image
1

si, ho provato anche con "noapic" ma stesso risultato... appena posso provo con la penna usb. :)

(04 Set '14, 13:26) milazzog milazzog's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×36

domanda posta: 03 Set '14, 20:51

domanda visualizzata: 755 volte

ultimo aggiornamento: 04 Set '14, 13:26

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.