Ciao a tutti, da ormai due settimane ho installato Lubuntu 14.04 in dual boot sul mio computer.
Fino a ieri tutto abbastanza bene fino a quando mi sono ricordato di verificare se il mio computer lanciava anche vista. Ieri ho provato e il computer inizia a lanciarlo (compare la scritta Microsoft Corporation), ma poi torna al menu dove devo scegliere se lanciare Lubuntu o Vista.

Che devo fare?
Grazie in anticipo

chiesto 07 Set '14, 10:00

davide00's gravatar image

davide00
592713

modificato 09 Set '14, 12:21

enzoge's gravatar image

enzoge
4.6k213987

@davide: ritengo dovresti correggere il titolo, in quanto il dual boot funziona, è Windows che si "pianta".

A mio avviso il titolo dovrebbe essere: "Dopo l'installazione di Ubuntu, Windows si avvia ma non funziona".

Ubuntu e la sua installazione in dual boot non ne possono nulla. È certo che i motivi del cattivo funzionamento sono altri.

(09 Set '14, 09:35) enzoge enzoge's gravatar image

@ilgallinetta: puoi farlo tu stesso.

(09 Set '14, 12:16) enzotib ♦♦ enzotib's gravatar image

@enzotib: il mio era un parere, però se anche tu lo trovi corretto, lo faccio.

(09 Set '14, 12:20) enzoge enzoge's gravatar image

Ciao @davide00, da quanto ne so io, mi spiace dirtelo, il problema è di Windows Vista che dovrà essere riparato. È un problema che in Windows qualche volta si presenta, indipendentemente dal fatto che ci sia stato affiancato un altro OS. Potrebbe dipendere da molte cose, non ultimo anche dall'avere ridotto troppo la partizione, come dall'averla ridotta senza aver fatto prima la deframmentazione del disco.

Qui vengono trattati problemi relativi ad Ubuntu, che però a quanto pare non ne ha, neppure con il dual boot, dove sia lui che Windows Vista vengono avviati regolarmente.

Se non sai come intervenire per riparare Windows (ammesso sia possibile), puoi vedere se su Google trovi qualcosa, altrimenti temo che non ti rimanga altro da fare che reinstallare prima Windows Vista e successivamente Ubuntu; naturalmente dopo aver fatto le copie di backup e seguendo le indicazioni di questo manuale.

Edit: se però vuoi fare qualche tentativo, sul quale però non so dirti se poi il sistema sarà stabile, guarda anche se può tornarti utile questo post sul forum di Ubuntu, o questa discussione.

Edit 2:

Se non riesci diversamente puoi provare a vedere che non dipenda dall'MBR, anche se non credo che dipenda da quello perché Windows si avvia e se dipendesse dall'MBR non partirebbe neppure. Se possiedi il cd/dvd di Windows con dentro il programma fdisk bootabile, puoi avviarlo, e dare il comando

fdisk /mbr

diversamente puoi scaricare gratuitamente fdisk bootabile dai molti siti che con la chiave di ricerca "windows vista fdisk download" trovi su google.

Altra possibilità e quella di aprire una finesta di terminale e dare il comando:

sudo dd if=/usr/lib/syslinux/mbr.bin of=/dev/sda

Spero che fra tutte le alternative suggerite, comprese quelle di @stani, tu riesca a rimediare.

P.S. Qualora syslinux non fosse installato sul tuo Ubuntu, con connessione internet attiva, puoi aprire una finestra di terminale e dare il comando:

sudo apt-get install syslinux

per installarlo. Anzi a dire il vero puoi farlo ugualmente, tanto se è già installato, c'è la versione aggiornata e non lo ricopre.

coll. permanente

ha risposto 07 Set '14, 10:50

enzoge's gravatar image

enzoge
4.6k213987

modificato 09 Set '14, 08:38

qualcuno ha la soluzione? ci terrei ad rietrare in windows vista... credo non posso essere che ho ridotto troppo la partizione perche su 80gb, 60gb li ho lasciati a windows...

(07 Set '14, 11:16) davide00 davide00's gravatar image

prova un check del sistema (Windows), avvia Lubuntu e verifica qual'è la partizione di Windows con

sudo fdisk -l

individuata la partizione, prova

sudo ntfsfix /dev/sdxy

sostituisci a xy la partizione di windows, per fare un esempio, se la rileva come sda1, dai

sudo ntfsfix /dev/sda1
coll. permanente

ha risposto 07 Set '14, 12:30

anonimo01's gravatar image

anonimo01
(sospeso)

stani ok ci provo... pero protresti spiegarti piu dettagliatamente che non ho capito

(08 Set '14, 10:26) davide00 davide00's gravatar image

ciao, premetto che quello che ti ho proposto, è un tentativo, comunque, da quello che ho capito, Lubuntu si avvia, quindi avvialo e dai nel terminale questo

sudo fdisk -l

e posta l'output

(08 Set '14, 13:22) anonimo01 anonimo01's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×436
×292
×263
×202
×9

domanda posta: 07 Set '14, 10:00

domanda visualizzata: 2,523 volte

ultimo aggiornamento: 09 Set '14, 12:21

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.